#debian-release Meeting

Meeting started by nthykier at 19:02:40 UTC (full logs).

Meeting summary

  1. admin (nthykier, 19:03:20)
  2. Release status (nthykier, 19:05:20)
    1. We have a stretch release key (nthykier, 19:14:29)
    2. We are missing GPG keys from ftp-masters, but it seems to be WIP (nthykier, 19:15:47)
    3. we need to document that stable users might have to upgrade debian-archive-keyring via jessie-updates if we release before the next point release (nthykier, 19:17:38)

  3. Deadlines and handling of RC bugs that are not fixed (nthykier, 19:25:53)
    1. AGREED: All RC bugs will be tagged with either -ignore or -will-remove 2 weeks before the release. will-removes must be fixed before the last week of the freeze or they will be removed then (nthykier, 19:40:26)
    2. ACTION: jmw write bits to announce the final bugs plan (jmw, 19:42:39)

  4. Outstanding unblock requests (nthykier, 19:42:55)
    1. https://bugs.debian.org/cgi-bin/pkgreport.cgi?pkg=release.debian.org;dist=unstable#_0_13_4 (nthykier, 19:44:55)

  5. AOB (nthykier, 19:50:47)
    1. ACTION: pochu and nthykier to go through the release checklist this week (nthykier, 19:53:39)

  6. Next meeting (nthykier, 19:55:18)


Meeting ended at 19:55:43 UTC (full logs).

Action items

  1. jmw write bits to announce the final bugs plan
  2. pochu and nthykier to go through the release checklist this week


Action items, by person

  1. jmw
    1. jmw write bits to announce the final bugs plan
  2. nthykier
    1. pochu and nthykier to go through the release checklist this week
  3. pochu
    1. pochu and nthykier to go through the release checklist this week


People present (lines said)

  1. nthykier (85)
  2. KiBi (27)
  3. adsb (21)
  4. pochu (16)
  5. jmw (16)
  6. MeetBot (5)
  7. ivodd (5)
  8. lamby (1)
  9. mhy (1)


Generated by MeetBot 0.1.4.