19:01:43 <nthykier> #startmeeting
19:01:43 <MeetBot> Meeting started Wed Aug 23 19:01:43 2017 UTC.  The chair is nthykier. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:01:43 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:01:53 <nthykier> Morning :)
19:02:26 <nthykier> #topic admin
19:02:27 <pochu> hi :)
19:02:39 * pochu wonders where Niels is
19:02:44 <adsb> o/
19:03:08 <nthykier> It is always morning here :P
19:03:19 <nthykier> #info Last meeting minutes at http://meetbot.debian.net/debian-release/2017/debian-release.2017-07-26-19.06.html
19:03:34 <zobel> moin
19:05:30 <nthykier> #info ivodd was supposed to file a bug for the recursion limit issue in britney; however we ended up fixing it before he filed the bug.
19:05:55 <nthykier> \o/ for "faster-than-reporting-speed"-fixes :P
19:05:58 <ivodd> nthykier: thanks for that :)
19:06:33 <pochu> yay!
19:06:44 <nthykier> #info nthykier was supposed to file a bug for britney blocking on ood arch:all packages and did so as #859566
19:06:49 <nthykier> ivodd: you are welcome :)
19:06:56 <nthykier> #undo
19:06:56 <MeetBot> Removing item from minutes: <MeetBot.items.Info object at 0x216ae90>
19:06:58 <nthykier> that was wrong
19:07:43 <Faux> Hee hee.
19:07:56 <nthykier> #info nthykier was supposed to file a bug for showing "remark" hints in excuses; did so but bug does not appeared to have arrived
19:08:03 <nthykier> sadly... o_O
19:08:47 <adsb> it ran away?
19:09:07 <nthykier> #info nthykier was supposed to request project wide feedback on the release cycle but haven't done so
19:09:25 <nthykier> #info nthykier was supposed to draft a time table for buster but haven't done so yet
19:09:38 <nthykier> I remember spending time writing the bloddy messsage too T_T
19:10:07 <pochu> heh
19:10:08 <nthykier> anyway, that was it for admin.
19:10:19 <nthykier> #topic Transitions
19:10:22 <pochu> if need help with any of those, just say so
19:10:42 <nthykier> #undo
19:10:42 <MeetBot> Removing item from minutes: <MeetBot.items.Topic object at 0x1fc4dd0>
19:10:52 <nthykier> pochu: help would be very welcome
19:10:58 <nthykier> :)
19:11:01 <pochu> :)
19:11:07 <pochu> I can help with any of those
19:11:16 <pochu> e.g. feedback or the draft schedule
19:11:21 <pochu> or both
19:11:44 <nthykier> I am have been on a "low energy budget" lately, so I might take you up on that offer
19:11:56 <pochu> ok, just give me a couple actions :)
19:12:16 <nthykier> #action pochu to take over requesting project wide feedback on the release cycle
19:12:31 <nthykier> lets go with that for now (unless you prefer the other one?)
19:12:33 <nthykier> :)
19:12:40 <adsb> debconf ate my energy
19:12:53 <adsb> (well, dc and then the office)
19:13:03 <pochu> sure, that's fine
19:13:07 <nthykier> thanks :)
19:13:15 <nthykier> #topic Transitions
19:13:36 <nthykier> How are transitions looking these days?
19:13:53 <pochu> so we have qt ongoing, with some problems that should be solved now (linker problem with ld.gold)
19:14:12 <pochu> haskell is blocked on a binutils arm64 bug
19:14:37 <pochu> llvm hasn't started yet and we have 5 llvm versions + -snapshot :/
19:14:48 <pochu> I should ping Sylvestre to look at that
19:15:23 <pochu> openssl1.0-rm is supposedly ongoing, but I don't know if there has been a ping or bugs filed so we get some traction
19:16:33 <nthykier> it appears that the transition bug got a bunch of blockers recently
19:16:34 <pochu> python3.6 as default hasn't happened yet
19:16:53 <pochu> and we just got a request for a php transition that I haven't read yet
19:17:05 <pochu> but all in all unstable is in a good shape
19:17:09 <nthykier> py3.6 - any noteworthy rationale?
19:17:11 <bigeasy> openssl1.0-rm has bugs filled as important only
19:17:19 <nthykier> or just ENOTIME/ENOACTIVITY?
19:17:35 <pochu> oh GCC 7 happened and it's been quite alright
19:17:38 <nthykier> (ssl bug getting tons of blockers being: https://lists.debian.org/debian-apache/2017/08/msg00022.html)
19:18:02 <pochu> nthykier: ah cool, I missed that
19:18:14 <nthykier> GCC 7 was surprisingly silent indeed
19:18:23 <pochu> nthykier: it hasn't been requested yet by the python maintainers. I know it should happen eventually though
19:19:00 <nthykier> ack, thanks :)
19:19:10 <nthykier> ok - any other things for transition status?
19:20:30 <pochu> nope :)
19:20:43 <nthykier> pochu: How are you on time? Should we do "Packages requiring instructions not present in an architecture's baseline (e.g. #857147)" or wait to next time? :)
19:21:06 <nthykier> (it is listed as a topic you proposed)
19:21:24 <pochu> no time :(
19:21:32 <nthykier> ok - that is fine.
19:22:40 <nthykier> #topic Sprint
19:23:08 <pochu> I'm all for a sprint :)
19:23:31 <nthykier> Ack, I have been poked for one recently as well (Don't remember by who)
19:24:17 <pochu> I could look for a venue in Alicante again if that's convenient to others, though I'm fine with other alternatives of course
19:24:27 <nthykier> So far we have not been able to plan a sprint, but I think it might be easier for us if it collides with an existing Debian related event
19:24:36 <pochu> (good connections to Europe, good weather)
19:24:37 <pochu> or that
19:24:44 <pochu> UK miniconf?
19:24:52 * pochu bbiab
19:25:57 <nthykier> Right, as I recall there has been a mini-DebConf in UK the last two years in November.
19:26:42 <nthykier> What are you thoughts about (ab)using that assuming it appears this year as well?
19:26:55 <adsb> it's planned to
19:27:11 <pochu> would be alright with me, like last time
19:27:14 <pochu> what are the dates?
19:27:26 <adsb> not sure they're sorted yet
19:27:28 <adsb> Sledge: ^
19:27:51 <pochu> I can't the first two weekends unfortunately
19:29:10 <nthykier> Ok, I guess someone should hunt down Sledge for some dates (assuming it is known) and then propose it on d-release@
19:29:56 <nthykier> No volunteers? :P
19:30:43 <adsb> well I highlighted him here :P
19:31:01 <nthykier> You want me to action Sledge ? :P
19:31:09 <adsb> ah :)
19:31:13 <adsb> meh, I can poke him
19:31:14 <nthykier> or did you just volunteer? ;)
19:31:31 <nthykier> thanks :)
19:32:24 <nthykier> #action adsb will confirm with Sledge about dates for a mini-DebConf in UK November
19:33:43 <nthykier> ok, I think I am running out of meeting topics then
19:34:11 <nthykier> #topic AOB
19:34:22 <nthykier> any AOB?
19:35:22 <nthykier> No?
19:35:32 * h01ger waves
19:35:42 <nthykier> #topic Next meeting
19:35:48 <nthykier> #info Next meeting is 27th September at 19:00 UTC (import into your calendar via https://release.debian.org/release-calendar.ics)
19:36:20 <nthykier> h01ger: was that an AOB?
19:37:30 <nthykier> guess not
19:37:31 <nthykier> #endmeeting