#debian-release Meeting

Meeting started by nthykier at 19:00:53 UTC (full logs).

Meeting summary

  1. Admin (nthykier, 19:01:30)
  2. Transitions (nthykier, 19:06:30)
  3. Britney integration with Autopkgtests (nthykier, 19:19:32)
    1. Britney integration is ready for deployment after the version of debci/unstable is uploaded to backports and deployed on ci.d.n (nthykier, 19:29:00)
    2. ACTION: nthykier will announce an ITM of the branch (possibly with a +/- 0 diff for starters) to get it deployed on respighi. (nthykier, 19:31:46)

  4. Doing architecture qualification for buster (nthykier, 19:34:13)
    1. AGREED: Mithrandir, pochu and nthykier will have a look at the architecture qualification criteria after the meeting (nthykier, 19:49:57)

  5. Testing is drowning in RC bugs (nthykier, 19:50:16)
  6. AOB - Point release dates (nthykier, 19:58:20)
    1. ACTION: SRMs to call for dates for next point release (nthykier, 20:00:07)

  7. Next meeting (nthykier, 20:00:39)
    1. Next meeting is 23rd May at 19:00 UTC (import into your calendar via https://release.debian.org/release-calendar.ics) (nthykier, 20:00:42)


Meeting ended at 20:00:57 UTC (full logs).

Action items

  1. nthykier will announce an ITM of the branch (possibly with a +/- 0 diff for starters) to get it deployed on respighi.
  2. SRMs to call for dates for next point release


Action items, by person

  1. nthykier
    1. nthykier will announce an ITM of the branch (possibly with a +/- 0 diff for starters) to get it deployed on respighi.


People present (lines said)

  1. nthykier (73)
  2. pochu (27)
  3. pochu[m] (15)
  4. Mithrandir (14)
  5. elbrus (14)
  6. Sledge (8)
  7. MeetBot (3)
  8. adsb (1)


Generated by MeetBot 0.1.4.