19:02:17 <nthykier> #startmeeting
19:02:17 <MeetBot> Meeting started Wed Jun 27 19:02:17 2018 UTC.  The chair is nthykier. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:02:17 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:03:17 <nthykier> #topic Admin
19:03:57 <nthykier> #info Minutes from the last meeting is at: http://meetbot.debian.net/debian-release/2018/debian-release.2018-05-23-19.01.html
19:04:06 <nthykier> We had 4 action items
19:04:50 <nthykier> #info jmw/SRMs were to find point release dates - that happened (jessie already released and the stretch date got announced the other day)
19:05:04 <jmw> #info Jessie is now end of life for us
19:05:12 <adsb> ack, just updating the website now for 9.5
19:05:24 <nthykier> that too :)
19:06:04 <nthykier> #info nthykier was to follow up on a request about uninstallable Recommends being RC.  That happened - at the moment no one has replied to it though.
19:06:09 <jmw> 9.5 ended up at 7th july
19:06:10 <jmw> ?
19:06:13 <adsb> 14th
19:06:22 <jmw> #info 9.5 is planned for 14th July
19:06:24 <jmw> ta
19:07:39 <nthykier> #info Mithrandir would be looking at implementing a PoC/PoT on the automatic status indicators for architecture qualification.  To my knowledge he has poked a bit at it but we do not have any tangible results yet.
19:07:57 <nthykier> jmw: thanks for the bonus infos :)
19:08:01 <nthykier> Finally,
19:08:51 <nthykier> #info nthykier was to start a thread for concerns about release architectures - there is a draft in gobby, which will be sent after the meeting
19:09:26 <nthykier> https://gobby.debian.org/export/Teams/Release/arch-qual-concerns-buster for the curious or those who want to review it
19:09:50 <nthykier> That is what I ahd for admin
19:09:51 <nthykier> had*
19:10:14 * jmw pizzas
19:10:48 <nthykier> Given no one replied to our pitch about missing recommends being RC, I think I will skip that topic
19:10:53 <nthykier> pochu: Are you around?
19:11:28 <nthykier> #topic Architecture qualification for buster
19:11:34 <nthykier> (while we wait for pochu)
19:11:56 <nthykier> So, architecture qualification - I am about to send out the mail calling/inform about known concerns or blockers
19:12:23 <nthykier> At the moment, we got two blockers from  DSA (one for armhf and armel) plus some concerns from the GCC maintainers
19:12:59 <nthykier> Do we have any concerns ourselves?
19:13:10 <nthykier> e.g. from RMs or SRMs?
19:13:32 * nthykier is not aware of any
19:13:40 <adsb> not that I know of atm
19:14:01 <jmw> only that I vaguely remember plans to reduce arm ports in this cycle, and would rather than happened sooner than freeze time
19:14:21 <jmw> but it was vague conversation rather than anything concrete, and some time ago
19:14:30 <adsb> depends if people will let Sledge put armel out of its misery
19:14:30 <jmw> pity steve isn't around
19:14:51 <nthykier> as it is, the DSA will force his hand AFAICT
19:14:59 <jmw> looks like it, yeh
19:15:20 <jmw> anyway I can bend his ear about that at debconf if not before
19:15:34 <Sledge> wave
19:15:37 <Sledge> dinner...
19:15:37 <jmw> oh hello
19:16:09 <nthykier> ok, but it does not sound like we have a concrete concern up front on anything (possibly except armel, which already got a blocker from DSA).
19:16:38 <jmw> Sledge: have your dinner in peace, it's nothing urgent
19:16:40 <nthykier> Well, if we think of something, we can always follow up on the thread I am about to start. :)
19:18:18 <jmw> nthykier: so, what is the action? you will kick off discussion with a mail?
19:18:33 <nthykier> ack
19:18:36 <jmw> (I dislike topics with no next step planned)
19:18:56 <nthykier> #action nthykier will send out the mail calling for and informing about existing concerns
19:19:03 <jmw> :)
19:19:20 <nthykier> That said, I do not know how much of our existing "arch qual framework" is useful, so that is all I had planned
19:19:34 <jmw> seems reasonable for now
19:19:50 <nthykier> I am mostly assuming that Mithrandir will show up with some automatic status indicators eventually and they will magically be useful and widely accepted some how
19:20:24 <nthykier> and that is what I had for arch qual
19:21:24 <nthykier> #topic Transitions
19:21:46 * nthykier had hoped pochu had appeared but it seems I have no such luck
19:22:40 <jmw> ah well, let's not dawdle
19:22:50 <jmw> no news is good news right?
19:23:09 <nthykier> indeed, I don't remember any major transitions atm.
19:23:28 <nthykier> Next I tem I have is "Testing is drowning in RC bugs" which  was raised by pochu as well.
19:23:31 <nthykier> item*
19:23:45 <nthykier> do anyone have something to say on that or should we skip it as well?
19:24:19 <nthykier> ... gues not
19:24:25 <nthykier> Moving on
19:24:29 <nthykier> #topic AOB
19:24:32 <nthykier> Any AOB?
19:24:55 <jmw> nope
19:25:07 <jmw> oh debconf straw poll, now that it is really close?
19:25:29 <nthykier> I fear I will miss it
19:25:38 <adsb> likewise
19:27:01 <jmw> ok
19:27:02 <jmw> just nosy
19:27:05 <nthykier> :)
19:27:25 <nthykier> We will have to schedule an RT sprint at some point to cover for it
19:27:56 <nthykier> ok, I think this was it for AOB?
19:28:16 <adsb> *tumbleweed*
19:28:32 <nthykier> #topic Next meeting
19:28:37 <nthykier> so
19:28:58 <nthykier> next meeting is by default 25th July at 19:00 UTC, but ISTR that this is in the middle of Debcamp
19:29:06 <jmw> and I will be in the air
19:29:50 <nthykier> so, should we move it a week earlier, try to schedule an on-site meeting (if possible) or skip it?
19:30:18 <nthykier> (on-site with or without IRC attendees)
19:30:36 <jmw> an irc meeting at 19:00 with that timezone difference won't work for me
19:31:55 <nthykier> my take is that we should go for an ad-hoc meeting on-site (assuming jmw is not the only RT member there) and then see if IRC attendees may sense
19:32:13 <adsb> seems fair to me
19:32:22 <jmw> let's play it by ear for now and see who ends up where
19:32:23 <nthykier> (among other because on-site meetings tend to be more productive )
19:32:37 <nthykier> "play it by ear"?
19:32:53 <adsb> "make it up as we go along"
19:33:02 <adsb> see what happens, basically
19:33:11 <jmw> yes, sorry
19:33:28 <nthykier> sure, so is that sticking to the regular meeting plan?
19:33:40 <nthykier> (and then canceling it later if needed)
19:33:44 <jmw> for now
19:33:53 <nthykier> Ok
19:34:13 <nthykier> #info Next meeting is expected to be 25th July at 19:00 UTC (import into your calendar via https://release.debian.org/release-calendar.ics) - may be replaced by an on-site meeting at DebConf
19:34:22 <nthykier> guess that is it then. :)
19:34:58 <nthykier> #endmeeting