#debian-release Meeting

Meeting started by nthykier at 19:01:56 UTC (full logs).

Meeting summary

  1. Admin (nthykier, 19:02:37)
    1. nthykier had an action to send a mail to team@ to discuss whether we should move the monthly meeting to a new day/time (done; happened 2019-05-22) (nthykier, 19:04:14)
    2. nthkier had an action to propose some timeslots for clearning up the unblock queue (did not happen, but will be obsolete with the buster release) (nthykier, 19:05:08)
    3. elbrus had an action to follow up on the progress of the installation guide (done; the installation guide as in a releasable state) (nthykier, 19:07:10)
    4. Previous meeting minutes are at http://meetbot.debian.net/debian-release/2019/debian-release.2019-04-24-19.04.html (nthykier, 19:07:49)

  2. AOB (nthykier, 19:26:07)
    1. https://lists.debian.org/msgid-search/alpine.DEB.2.20.1906082337400.7570@jupiter.server.alteholz.net (elbrus, 19:32:48)
    2. ACTION: elbrus to ping carnil and jmm_ about https://lists.debian.org/msgid-search/alpine.DEB.2.20.1906082337400.7570@jupiter.server.alteholz.net (nthykier, 19:35:14)
    3. A new version of d-i was released today (nthykier, 19:37:18)
    4. We are expecting one more d-i release for buster (nthykier, 19:42:34)

  3. Next meeting (nthykier, 19:52:40)
    1. Next meeting is 24th July at 19:00 UTC (import into your calendar via https://release.debian.org/release-calendar.ics) (nthykier, 19:54:31)


Meeting ended at 19:55:03 UTC (full logs).

Action items

  1. elbrus to ping carnil and jmm_ about https://lists.debian.org/msgid-search/alpine.DEB.2.20.1906082337400.7570@jupiter.server.alteholz.net


Action items, by person

  1. elbrus
    1. elbrus to ping carnil and jmm_ about https://lists.debian.org/msgid-search/alpine.DEB.2.20.1906082337400.7570@jupiter.server.alteholz.net


People present (lines said)

  1. nthykier (74)
  2. elbrus (50)
  3. kibi (23)
  4. adsb (8)
  5. ansgar (6)
  6. MeetBot (4)
  7. Sledge (4)
  8. waldi (2)
  9. ginggs (1)
  10. helmut (1)
  11. kilobyte (1)


Generated by MeetBot 0.1.4.