#debian-release Meeting

Meeting started by ivodd at 19:05:46 UTC (full logs).

Meeting summary

  1. Actions and followups (ivodd, 19:06:21)
  2. Buster freeze items from last meeting (ivodd, 19:08:14)
  3. Transitions (ivodd, 19:08:58)
  4. RC of FTBFS (ivodd, 19:12:30)
    1. AGREED: we won't be setting a detailed policy about this now (ivodd, 19:24:25)
    2. AGREED: we don't consider FTBFS on single CPU RC at this point (ivodd, 19:25:57)

  5. unblock reportbug template https://bugs.debian.org/883346 (ivodd, 19:27:42)
    1. ACTION: elbrus to propose a first version to reportbug (ivodd, 19:30:03)

  6. bullseye or Bullseye? https://bugs.debian.org/927680 (ivodd, 19:30:16)
    1. AGREED: lower case (ivodd, 19:31:55)

  7. WELCOME ginggs (ivodd, 19:32:10)
    1. ACTION: ivodd to submit ticket to get ginggs wb access (ivodd, 19:37:54)

  8. haskell binnmus (ivodd, 19:40:31)
  9. How to handle open bugs on https://bugs.debian.org/release.debian.org (ivodd, 19:51:19)
  10. Architecture qualification for bullseye (ivodd, 19:55:36)
    1. ACTION: mips should be removed from https://release.debian.org/bullseye/arch_qualify.html (ivodd, 19:58:42)
    2. ACTION: elbrus refresh arch_qualify page (elbrus, 20:01:09)

  11. AOB (ivodd, 20:01:30)
  12. next meeting (ivodd, 20:02:09)
    1. AGREED: next meeting 25/9 at 19:00 UTC (ivodd, 20:03:05)


Meeting ended at 20:03:31 UTC (full logs).

Action items

  1. elbrus to propose a first version to reportbug
  2. ivodd to submit ticket to get ginggs wb access
  3. mips should be removed from https://release.debian.org/bullseye/arch_qualify.html
  4. elbrus refresh arch_qualify page


Action items, by person

  1. elbrus
    1. elbrus to propose a first version to reportbug
    2. elbrus refresh arch_qualify page
  2. ginggs
    1. ivodd to submit ticket to get ginggs wb access
  3. ivodd
    1. ivodd to submit ticket to get ginggs wb access


People present (lines said)

  1. ivodd (79)
  2. elbrus (60)
  3. adsb (49)
  4. pochu (36)
  5. kibi (5)
  6. ginggs (4)
  7. MeetBot (3)
  8. vorlon (3)
  9. pochu_ (2)
  10. ansgar (1)


Generated by MeetBot 0.1.4.