#debian-release Meeting

Meeting started by elbrus at 19:02:35 UTC (full logs).

Meeting summary

  1. transitions (elbrus, 19:03:13)
    1. https://qa.debian.org/dose/debcheck/unstable_main/1582693202/amd64.html (elbrus, 19:12:25)

  2. Are our tasks well distributed? (elbrus, 19:15:59)
    1. ACTION: elbrus to ping the interested person for the release team (elbrus, 19:23:22)
    2. ACTION: elbrus add call for volunteers to the bits (elbrus, 19:23:50)

  3. More bits (elbrus, 19:27:56)
    1. https://salsa.debian.org/ivodd/release.debian.org/-/blob/bullseye-date-proposal-ivo2/www/bullseye/freeze_policy.md has the latest draft (elbrus, 19:29:06)

  4. Proposal to make a package's own autopkgtests blocking for its migration (elbrus, 19:31:19)
    1. ACTION: ginggs to try and come up with MR to prevent packages regressing their own autopkgtest (elbrus, 19:54:14)

  5. When to start architecture qualification; and who wants to drive that? (elbrus, 19:55:19)
    1. ACTION: elbrus to send mail about architecture qualification process (elbrus, 20:01:41)

  6. When and how to deside on bookwork+1 name? (elbrus, 20:06:17)
  7. AOB (elbrus, 20:15:19)
  8. Next meeting (elbrus, 20:16:24)
    1. Next meeting is 25th March at 19:00 UTC (import into your calendar via https://release.debian.org/release-calendar.ics) (elbrus, 20:16:35)


Meeting ended at 20:16:44 UTC (full logs).

Action items

  1. elbrus to ping the interested person for the release team
  2. elbrus add call for volunteers to the bits
  3. ginggs to try and come up with MR to prevent packages regressing their own autopkgtest
  4. elbrus to send mail about architecture qualification process


Action items, by person

  1. elbrus
    1. elbrus to ping the interested person for the release team
    2. elbrus add call for volunteers to the bits
    3. elbrus to send mail about architecture qualification process
  2. ginggs
    1. ginggs to try and come up with MR to prevent packages regressing their own autopkgtest


People present (lines said)

  1. elbrus (114)
  2. ginggs (40)
  3. jcristau (12)
  4. adsb (12)
  5. _rene_ (7)
  6. olly (6)
  7. kibi (6)
  8. MeetBot (3)
  9. Sebastinas (2)
  10. pochu (1)


Generated by MeetBot 0.1.4.