#debian-release Meeting

Meeting started by elbrus at 18:59:01 UTC (full logs).

Meeting summary

  1. Admin (elbrus, 18:59:37)
    1. Previous minutes: http://meetbot.debian.net/debian-release/2020/debian-release.2020-04-22-19.00.html (elbrus, 18:59:52)
    2. ginggs had an action for a patch to britney (elbrus, 19:00:12)
    3. elbrus had an action for release architecture qualification; e-mail sent (elbrus, 19:00:57)
    4. elbrus had an action to remove the copy disclaimer of the rc_policy; done (elbrus, 19:01:26)
    5. noahm had an action to review rc_policy (elbrus, 19:01:43)

  2. Transitions (elbrus, 19:03:05)
    1. ACTION: Sebastinas see if an improvement bug for ben can be created to provide better machine parsable output (elbrus, 19:17:38)

  3. Release architecture qualification follow-up (elbrus, 19:20:38)
    1. ACTION: elbrus send release architecture qualification call to the related teams (elbrus, 19:29:38)

  4. Should autopkgtest regressions be RC for all release architectures? (elbrus, 19:31:48)
    1. https://salsa.debian.org/release-team/release.debian.org/-/merge_requests/7 (elbrus, 19:32:08)
    2. AGREED: autopkgtest *regressions* are RC on release archs, merrily failing on anything but arm64 and amd64 is not (elbrus, 19:47:36)

  5. AOB (elbrus, 19:49:22)
  6. Next meeting (elbrus, 19:50:35)
    1. Next meeting is 22nd July at 19:00 UTC (import into your calendar via https://release.debian.org/release-calendar.ics) (elbrus, 19:50:46)


Meeting ended at 19:51:20 UTC (full logs).

Action items

  1. Sebastinas see if an improvement bug for ben can be created to provide better machine parsable output
  2. elbrus send release architecture qualification call to the related teams


Action items, by person

  1. elbrus
    1. elbrus send release architecture qualification call to the related teams
  2. Sebastinas
    1. Sebastinas see if an improvement bug for ben can be created to provide better machine parsable output


People present (lines said)

  1. elbrus (101)
  2. pochu[m] (20)
  3. ginggs (19)
  4. pochu (13)
  5. Sebastinas (13)
  6. noahm (4)
  7. kibi (3)
  8. MeetBot (2)
  9. adsb (2)
  10. ansgar (1)


Generated by MeetBot 0.1.4.