#debian-release Meeting

Meeting started by elbrus at 18:58:27 UTC (full logs).

Meeting summary

  1. Admin (elbrus, 18:58:36)
    1. Previous minutes: http://meetbot.debian.net/debian-release/2020/debian-release.2020-09-23-19.00.html (elbrus, 18:58:47)
    2. ginggs had an action for a patch to britney (elbrus, 18:59:04)
    3. ginggs had an action to do the porter call for bullseye (elbrus, 19:00:00)
    4. https://lists.debian.org/debian-release/2020/11/msg00039.html (elbrus, 19:00:08)
    5. ginggs had an action to think about a proposal for blocking binNEW in unstable (elbrus, 19:00:44)
    6. ginggs had an action to set up a permanent tracker for binutils (elbrus, 19:03:02)
    7. https://release.debian.org/transitions/html/libbinutils.html (elbrus, 19:03:11)
    8. elbrus had an action to propose minor rc_policy text update for autopkgtest superficiallity (elbrus, 19:03:25)
    9. https://salsa.debian.org/release-team/release.debian.org/-/merge_requests/8 (elbrus, 19:03:32)

  2. Transitions (elbrus, 19:03:48)
    1. https://bugs.debian.org/cgi-bin/pkgreport.cgi?exclude=pending%3Adone;users=release.debian.org@packages.debian.org;tag=transition;ordering=transitions (ginggs, 19:10:48)

  3. architecture qualification (elbrus, 19:18:24)
    1. https://release.debian.org/bullseye/arch_qualify.html (ginggs, 19:19:21)
    2. ACTION: elbrus to continue arch qual discussion ASAP by e-mail (elbrus, 19:24:37)

  4. idea: ask ftp-master if we can get a block for (build-)essential at the start of the freeze? (elbrus, 19:26:44)
    1. https://release.debian.org/bullseye/freeze_policy.html (elbrus, 19:30:58)
    2. ACTION: elbrus to compile the list as meant in the freeze policy for (build-)essentials (elbrus, 19:46:05)

  5. RT sprint? (elbrus, 19:46:42)
  6. multiple versions of $packages in bullseye (e.g. llvm-toolchain) (elbrus, 19:54:02)
  7. Should we increase the popcon threshold for key_packages? (elbrus, 20:16:50)
    1. ACTION: ginggs to come up with key_package threshold impact (elbrus, 20:29:45)

  8. AOB (elbrus, 20:29:50)
  9. Next meeting (elbrus, 20:41:15)
    1. Next meeting is 27th January at 19:00 UTC (import into your calendar via https://release.debian.org/release-calendar.ics) (elbrus, 20:41:24)


Meeting ended at 20:41:29 UTC (full logs).

Action items

  1. elbrus to continue arch qual discussion ASAP by e-mail
  2. elbrus to compile the list as meant in the freeze policy for (build-)essentials
  3. ginggs to come up with key_package threshold impact


Action items, by person

  1. elbrus
    1. elbrus to continue arch qual discussion ASAP by e-mail
    2. elbrus to compile the list as meant in the freeze policy for (build-)essentials
  2. ginggs
    1. ginggs to come up with key_package threshold impact


People present (lines said)

  1. elbrus (148)
  2. bunk (30)
  3. doko (30)
  4. jmw (26)
  5. ginggs (22)
  6. Sebastinas (15)
  7. pollo (5)
  8. pochu[m] (4)
  9. aurel32 (3)
  10. MeetBot (2)
  11. jmm_ (2)
  12. noahm (1)
  13. taffit (1)
  14. kibi (1)


Generated by MeetBot 0.1.4.