20:00:01 <elbrus> #startmeeting
20:00:01 <MeetBot> Meeting started Wed Feb 23 20:00:01 2022 UTC. The chair is elbrus. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:01 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:01:32 <elbrus> #topic Admin
20:02:08 <elbrus> #info Previous minutes: http://meetbot.debian.net/debian-release/2021/debian-release.2021-09-22-19.09.html
20:02:43 <ginggs> o/
20:02:55 <elbrus> #info ginggs had an action to send roll call
20:04:19 <ginggs> that i did
20:06:57 <elbrus> #info elbrus had an action to make proposal of how to reduce key package set further
20:07:34 <elbrus> sent to the private list
20:07:51 <elbrus> lets come back in the agenda
20:08:25 <elbrus> #info ginggs had an action to ask DSA and buildd if they're fine with the current number of buildds per arch
20:10:59 <elbrus> ginggs?
20:11:05 <ginggs> this i did not do, but find out from a past release team member the reason for the historical limit on the number buildds, and I think that can be removed now
20:11:34 <ginggs> s/but/but did/
20:13:01 <elbrus> #topic Transitions
20:14:24 <elbrus> xorg unplanned transition a bit nasty
20:14:34 <elbrus> ruby seems to be going OK
20:14:50 <elbrus> bit slow
20:15:43 <ginggs> python3-defaults with python 3.10 as a supported version migrated \o/
20:17:00 <kibi> \o/
20:17:27 <elbrus> llvm needs a choice for the release
20:17:35 <elbrus> still need to do that this year
20:19:37 <elbrus> ssl needs a lot of bugs filed first
20:19:47 <elbrus> ffmpeg is an interesting one upcoming too
20:20:00 <elbrus> #topic bookworm timeline
20:25:48 <elbrus> proposal bullseye freeze + 2 years
20:26:16 <elbrus> will align with the core teams by mail
20:26:34 <elbrus> #action elbrus: contact core teams about the time line
20:27:14 <elbrus> #topic freeze policy: particularly transition freeze
20:34:43 <elbrus> the purpose of the (built-)essential freeze was to avoid the need to figure out which packages are affected and need rebuild if bugs are uploaded
20:37:42 <elbrus> #action elbrus: try to rephrase and explain the intention; start a new list
20:41:10 <elbrus> #topic what are key packages?
20:44:57 <elbrus> maybe it's already enough to start sending mails
20:56:21 <elbrus> we could use a Release Team tool to split into the key packages into sets
21:02:37 <elbrus> wonder about desktops, they are not really for d-i, but for cd; I need to check how that works
21:16:59 <kibi> thanks everyone o/
21:17:09 <elbrus> we'll continue next time with the other topics
21:17:18 <elbrus> #topic Next meeting
21:17:53 <elbrus> #info Next meeting is 23rd March at 20:00 UTC
21:18:02 <elbrus> #endmeeting