20:03:12 <elbrus> #startmeeting
20:03:12 <MeetBot> Meeting started Wed Mar 23 20:03:12 2022 UTC.  The chair is elbrus. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:03:12 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:03:19 <elbrus> #topic Admin
20:03:28 <elbrus> #info Previous minutes: http://meetbot.debian.net/debian-release/2022/debian-release.2022-02-23-20.00.html
20:03:41 <elbrus> #info elbrus had an action to contact core teams about the time line -> DONE
20:04:22 <elbrus> #info elbrus had an action to rephrase the (build-)essentials freeze and explain the intention & start a new list -> DONE
20:05:45 <elbrus> #topic Transitions
20:07:55 <Sebastinas> netpbm-free is a pain. requires a change in all reverse dependencies for the -dev package rename
20:08:43 <aba> well, that might happen if someone hijacks the package without contacting the maintainer first
20:09:53 <elbrus> awesome... hijacks
20:13:17 <aba> especially hijacks w/o contacting the old maintainer first. But well, I might be biased as I'm the old maintainer :)
20:14:48 <elbrus> we noticed
20:15:20 <kibi> sorry, way too many things, unable meeting
20:15:26 <elbrus> ACK
20:16:02 <kibi> adsb: great, thanks for confirming
20:19:09 <elbrus> python3.10 or openssl what's next
20:27:06 <elbrus> so, lets do python3.10 after the proj transition
20:28:28 <elbrus> and lets ping that onetbb transition, the question from Matthias was fair
20:32:54 <elbrus> #topic architecture qualification
20:43:25 <elbrus> number of porters is a concern, the reply to the call was not what we hoped for
20:44:44 <elbrus> mipsel and mips64el are a concern: build power, gcc (and RC bug solving speed) and autopkgtests missing
20:44:52 <elbrus> armel autopkgtest is being worked on
20:45:27 <elbrus> s390x autopkgtest can probably be increased if I ask (it's at least promised that can happen)
20:46:34 <elbrus> #action ginggs: work on list for a warning for mipsel and mips64el
20:47:32 <elbrus> #action elbrus: add autopkgtest support in britney to arch qual web page
20:50:18 <elbrus> #action ginggs: send out e-mail to team if they have any architecture concerns (like previous release cycles)
20:50:58 <elbrus> #topic bits from the release team
20:52:06 <elbrus> minor change about the release policy
20:52:28 <Sebastinas> Progress on /usr-merge seems to be stuck after the last mega thread on -devel.
20:53:09 <elbrus> #action elbrus: draft bits
20:53:51 <ansgar> Sebastinas: I asked Md about usrmerge. Currently a bit demotivated due to that thread.
20:55:56 <elbrus> #topic AOB
20:56:01 <Sebastinas> ACK. My worry is that if that doesn't start soon, it's gonna be very difficult for bookworm
20:56:20 <ansgar> Yes, it should really not be delayed much langer :/
20:56:22 <elbrus> #topic Next meeting
20:56:34 <elbrus> #info Next meeting is 27 April at 19:00 UTC (import into your calendar via https://release.debian.org/release-calendar.ics)
20:56:40 <elbrus> #endmeeting