#debian-release Meeting

Meeting started by elbrus at 19:02:44 UTC (full logs).

Meeting summary

  1. Admin (elbrus, 19:02:52)
    1. Previous minutes: http://meetbot.debian.net/debian-release/2023/debian-release.2023-02-22-19.01.html (elbrus, 19:03:05)
    2. elbrus had an action to start points in the release notes on items mentioned in the meeting of January (elbrus, 19:03:20)
    3. <somebody> had an action to update the e2fsprogs bug about our decision (elbrus, 19:04:13)
    4. <somebody> had an action to update the request-tracker4 transition bug with our conclusion (elbrus, 19:05:09)
    5. AGREED: : rt4 removal gets until the end of the month otherwise we defer (elbrus, 19:10:21)

  2. Transitions (elbrus, 19:10:25)
    1. ACTION: elbrus to check on ruby-maxitest Depends (elbrus, 19:26:04)

  3. unblock request (elbrus, 19:26:47)
    1. https://tracker.debian.org/news/1427519/accepted-mesa-2236-1deb12u1-source-into-testing-proposed-updates/ (Sebastinas, 19:30:56)

  4. current status of bookworm (elbrus, 19:47:16)
  5. current status of d-i (elbrus, 19:59:21)
  6. release date (elbrus, 20:06:53)
  7. AOB (elbrus, 20:14:39)
  8. Next meeting (elbrus, 20:16:53)
    1. Next meeting is 26 April at 19:00 UTC (import into your calendar via https://release.debian.org/release-calendar.ics) (elbrus, 20:17:02)


Meeting ended at 20:17:12 UTC (full logs).

Action items

  1. elbrus to check on ruby-maxitest Depends


Action items, by person

  1. elbrus
    1. elbrus to check on ruby-maxitest Depends


People present (lines said)

  1. elbrus (118)
  2. Sebastinas (44)
  3. kibi (20)
  4. ansgar (5)
  5. ginggs (4)
  6. MeetBot (2)
  7. carnil (2)
  8. jochensp (1)
  9. helmut (1)
  10. Sledge (1)
  11. mitya57 (1)


Generated by MeetBot 0.1.4.