#debian-release Meeting

Meeting started by elbrus at 18:58:57 UTC (full logs).

Meeting summary

  1. Admin (elbrus, 18:59:12)
    1. Previous minutes: http://meetbot.debian.net/debian-release/2023/debian-release.2023-05-24-18.58.html (elbrus, 18:59:26)
    2. elbrus had an action to start a thread about a sprint (elbrus, 18:59:36)

  2. bookworm released (review) (elbrus, 19:00:27)
  3. ideas for trixie development and freeze policy (elbrus, 19:40:05)
    1. ACTION: elbrus to work out the key package upstream acception list (elbrus, 19:57:25)
    2. ACTION: elbrus: flesh out key package proposals (elbrus, 20:29:57)

  4. Transitions (elbrus, 20:30:10)
    1. https://qa.debian.org/excuses.php?experimental=1&package=glibc isn't worrying, right? (elbrus, 20:32:46)
    2. https://www.debian.org/releases/bookworm/i386/release-notes/ch-information.en.html#i386-is-i686 (elbrus, 20:48:54)

  5. AOB (elbrus, 20:56:14)
  6. Next meeting (elbrus, 20:58:01)
    1. Next meeting is 26 July at 19:00 UTC (import into your calendar via https://release.debian.org/release-calendar.ics) (elbrus, 20:58:09)


Meeting ended at 20:58:17 UTC (full logs).

Action items

  1. elbrus to work out the key package upstream acception list
  2. elbrus: flesh out key package proposals


Action items, by person

  1. elbrus
    1. elbrus to work out the key package upstream acception list
    2. elbrus: flesh out key package proposals


People present (lines said)

  1. elbrus (178)
  2. kibi (35)
  3. jmw (22)
  4. smcv (18)
  5. Sebastinas (12)
  6. pochu[m] (8)
  7. ginggs (6)
  8. helmut (6)
  9. h01ger (5)
  10. textshell (3)
  11. MeetBot (2)
  12. aurel32 (1)


Generated by MeetBot 0.1.4.