19:13:21 <terceiro> #startmeeting
19:13:21 <MeetBot> Meeting started Tue May  3 19:13:21 2016 UTC.  The chair is terceiro. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:13:21 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:13:30 <terceiro> sorry I got distracted
19:13:45 <terceiro> #topic team cleanup
19:14:08 <terceiro> I think we should do a team cleanup to remove old inactive users
19:14:27 <terceiro> (i.e. remove inactive user accounts from the team on alioth)
19:14:57 <zeha> yes
19:15:02 <terceiro> do we have a way of checking when was the last time someone did something?
19:15:05 <zeha> how do we know inactive users?
19:15:41 <zeha> i saw some stats in gforge but i think thats only for the master git
19:16:06 <terceiro> contributors.debian.org?
19:17:07 <zeha> ok maybe
19:17:12 <zeha> that should have all the -guest users too iirc?
19:17:18 <terceiro> it does
19:19:23 * kanashiro is here :)
19:19:47 <terceiro> do we have a volunteers to do this?
19:20:44 * terceiro *crickets*
19:21:00 <zeha> :D
19:21:03 <zeha> i guess that means 'no'
19:21:04 <zeha> :)
19:21:47 <terceiro> #info noone disagrees that we should cleanup the team member list on alioth, but no volunteeras
19:22:14 <terceiro> #action terceiro will do the cleanup, but that will be added to the bottom of his TODO list
19:22:32 <zeha> heh
19:22:50 <terceiro> #topic Debconf
19:23:08 <terceiro> so if I am not crazy I submitted the traditional Ruby BoF
19:23:13 <zeha> yay
19:23:22 <zeha> i'll be at half of debcamp
19:23:35 <terceiro> I don't think I will make to debcamp at all
19:24:50 <terceiro> #info Ruby BoF submitted for DC16; we'll know details like schedule later (get ready)
19:25:07 <terceiro> do we want to do anything else specifically at DC16?
19:25:23 <zeha> i think we're mostly sorted from a ruby pov?
19:25:34 <terceiro> I guess so
19:25:52 <zeha> do we have like a high number of broken gemspecs
19:26:14 <terceiro> do we?
19:26:21 <zeha> no that was a question, sorry
19:26:30 <terceiro> ah
19:26:38 <terceiro> not sure
19:26:44 <terceiro> #topic AOB
19:27:10 <sbadia> hi here (sorry for the delay :-( )
19:27:14 * terceiro looking at DMD
19:27:58 <terceiro> #link https://udd.debian.org/dmd/?email1=pkg-ruby-extras-maintainers%40lists.alioth.debian.org
19:28:08 <zeha> there are certainly some packages that need fixing gemspecs
19:28:18 <zeha> but i don't know if there's a ton or just a few select packages
19:29:10 <terceiro> I don't think there are many
19:30:10 <zeha> alright
19:30:13 <sbadia> ruby-powerpack is ready for upload
19:30:16 <zeha> then no specific things then iirc
19:30:21 <terceiro> kanashiro was having issues updating chef
19:30:21 <zeha> sbadia: i've uploaded that yesterday
19:30:30 <sbadia> oh, sorry then :)
19:30:31 <terceiro> kanashiro: do you want to explicitly ask for help? :)
19:30:33 <sbadia> zeha: thx!
19:30:46 <kanashiro> yes
19:31:01 * terceiro has "process RFS from debian-ruby" in his TODO as well :-/
19:31:04 <kanashiro> I'll send a report of my work in the mailing list
19:31:11 <terceiro> kanashiro: ack, thanks
19:31:22 <terceiro> kanashiro: is chef itself  the last missing piece?
19:31:32 <kanashiro> terceiro, yes
19:31:50 <kanashiro> some issues with tests
19:33:05 <kanashiro> I have just 2 packages that were not uploaded to archive, because I need to verify the other packages that depends on them
19:33:50 <zeha> are there open RFS?
19:34:58 <terceiro> zeha: BTW I think you are forgetting to reply to the RFS mails saying "done"?
19:35:19 <terceiro> without that is kind of hard to know if there are pending requests ;-)
19:35:27 <zeha> yes i am
19:35:50 <zeha> mostly because i usually delete the mail early and then end up processing stuff from PET
19:35:57 <terceiro> ah
19:36:02 <terceiro> right
19:36:27 <kanashiro> are we using pet3?
19:36:33 <zeha> yes
19:36:34 <zeha> i think so
19:36:35 <kanashiro> I mean the last version of pet
19:37:21 <joostvb> excuse me, i'm afk. terceiro: tnx for keeping this team rolling; much appreciated
19:37:23 <kanashiro> ok, I am working on it and any news I'll tell you
19:37:35 <terceiro> great
19:38:55 <terceiro> joostvb: I don't do it alone :)
19:39:02 <terceiro> but thanks anyway
19:39:13 <terceiro> any other topic/
19:39:13 <terceiro> ?
19:39:55 <zeha> oh
19:39:58 <zeha> because i just saw that on dmd
19:40:17 <zeha> is anybody going to make a rails-whatever metapackage for use in autopkgtest?
19:40:23 <zeha> to fix, say, #818461
19:41:13 <terceiro> zeha: no, the test is broken
19:41:25 <terceiro> it has to declare `Restrictions:  need-recommends`
19:41:30 <zeha> oh ok
19:41:33 <zeha> alright then
19:41:47 <zeha> nothing else from me then
19:42:27 <terceiro> anyone else?
19:44:00 <terceiro> 1
19:44:06 <terceiro> 2
19:44:11 <terceiro> 3
19:44:15 <terceiro> #endmeeting