#debian-rust Meeting

Meeting started by silwol at 19:02:39 UTC (full logs).

Meeting summary

  1. Status regarding the upcoming freeze (stappers, 19:18:58)
    1. https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=975657 debcargo: Debcargo, cargo, and other Rust packaging tools are NOT in testing (stappers, 19:21:18)
    2. ACTION: stappers ask what rust-cargo does (stappers, 19:31:01)
    3. ACTION: : stappers and silwol make an appoint for package rebuild, sign and upload. (stappers, 19:39:37)

  2. granting salsa privileges (stappers, 19:48:42)
    1. IDEA: repeating "we are willing to grant privilege, it doesn't conflict codereview with merge requests" (stappers, 19:53:57)

  3. Status regarding the upcoming freeze (stappers, 19:59:55)
    1. https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=954613#15 - so yes ;-) (silwol, 20:05:09)
    2. AGREED: 2020-01-12 freeze for rust core packages (stappers, 20:16:36)

  4. status mailinglist debian-rust@lists.debian.org (stappers, 20:46:31)
  5. closing meeting (stappers, 20:46:57)


Meeting ended at 20:49:11 UTC (full logs).

Action items

  1. stappers ask what rust-cargo does
  2. : stappers and silwol make an appoint for package rebuild, sign and upload.


Action items, by person

  1. silwol
    1. : stappers and silwol make an appoint for package rebuild, sign and upload.
  2. stappers
    1. stappers ask what rust-cargo does
    2. : stappers and silwol make an appoint for package rebuild, sign and upload.


People present (lines said)

  1. silwol (66)
  2. stappers (56)
  3. Sylvestre (50)
  4. fdr (19)
  5. MeetBot (4)
  6. jannic (3)
  7. nicoo (2)


Generated by MeetBot 0.1.4.