#debian-rust Meeting

Meeting started by werdahias at 18:00:56 UTC (full logs).

Meeting summary

  1. rollcall (werdahias, 18:01:07)
  2. toolchain updates (werdahias, 18:04:12)
  3. transitions (werdahias, 18:08:37)
  4. misc (werdahias, 18:16:20)
    1. ACTION: agree on meet frequency (werdahias, 18:24:33)
    2. ACTION: agree on meet slots (werdahias, 18:24:47)
    3. ACTION: werdahias looks into an SQL query for outdated packages (werdahias, 18:49:07)


Meeting ended at 18:55:16 UTC (full logs).

Action items

  1. agree on meet frequency
  2. agree on meet slots
  3. werdahias looks into an SQL query for outdated packages


Action items, by person

  1. werdahias
    1. werdahias looks into an SQL query for outdated packages
  2. UNASSIGNED
    1. agree on meet frequency
    2. agree on meet slots


People present (lines said)

  1. werdahias (61)
  2. weepingclown (33)
  3. f_g (30)
  4. capitol (13)
  5. an3as (10)
  6. noisycoil (5)
  7. MeetBot (2)


Generated by MeetBot 0.1.4.