#debian-snapshot: snapshot.debian.org

Meeting started by h01ger at 16:17:47 UTC (full logs).

Meeting summary

  1. agenda is at https://pad.sigsum.org/p/2024-05-06_snapshot.do (h01ger, 16:18:16)
    1. can be used by anyone to add noteworthy stuff to the log (h01ger, 16:18:47)

  2. status updates (h01ger, 16:20:07)
  3. open questions (ln5, 16:48:37)
  4. other (ln5, 16:57:46)
    1. AGREED: next meeting 2024-06-10 16:00Z (ln5, 17:17:15)


Meeting ended at 17:25:47 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. weasel (69)
  2. ln5 (57)
  3. h01ger (32)
  4. noahm (24)
  5. waldi (20)
  6. jas4711 (8)
  7. MeetBot (3)
  8. axhn (3)
  9. olasd (1)


Generated by MeetBot 0.1.4.