#debian-snapshot: Debian snapshot service meeting #5

Meeting started by ln5 at 16:00:03 UTC (full logs).

Meeting summary

  1. Status updates (ln5, 16:01:04)
  2. Next steps (ln5, 16:16:18)
    1. https://salsa.debian.org/snapshot-team/snapshot/-/blob/master/snapshot?ref_type=heads#L1277 (weasel, 16:28:46)
    2. ACTION: ln5 try to turn -mlm's 1G into 10G (ln5, 16:30:25)
    3. ACTION: ln5 get the -dev environment up and running (ln5, 16:30:50)
    4. ACTION: ln5 write a testsuite, at least for parts of the code (imports, web app) (ln5, 16:31:11)
    5. IDEA: for sw deployment, maybe put stuff into containers that we autobuild from source (ln5, 16:33:10)

  3. Next meeting (ln5, 16:44:08)
    1. AGREED: next meeting 2024-07-08 1600Z (ln5, 16:46:33)
    2. https://volatile.noreply.org/2024-06-10-GhHjY4ghgVA/83B482CE-6D38-487C-BF98-826019E61C28.ics (weasel, 16:46:47)


Meeting ended at 16:47:07 UTC (full logs).

Action items

  1. ln5 try to turn -mlm's 1G into 10G
  2. ln5 get the -dev environment up and running
  3. ln5 write a testsuite, at least for parts of the code (imports, web app)


Action items, by person

  1. ln5
    1. ln5 try to turn -mlm's 1G into 10G
    2. ln5 get the -dev environment up and running
    3. ln5 write a testsuite, at least for parts of the code (imports, web app)


People present (lines said)

  1. weasel (86)
  2. ln5 (39)
  3. axhn (31)
  4. MeetBot (3)


Generated by MeetBot 0.1.4.