#debian-snapshot: snapshot #7

Meeting started by ln5 at 16:00:00 UTC (full logs).

Meeting summary

  1. status updates (ln5, 16:01:25)
  2. action items carry over (ln5, 16:03:37)
    1. ACTION: ln5 update sponsor links (ln5, 16:05:27)
    2. ACTION: ln5 finish dev-01 setup, with help from DSA (ln5, 16:07:28)
    3. ACTION: ln5 write a testsuite, using -dev-01 (ln5, 16:07:44)

  3. rate limiting (ln5, 16:08:32)
    1. AGREED: drop the rate limiting in netfilter entirely (ln5, 16:12:23)
    2. ACTION: weasel ask #-admin for suggestions or input on rate limiting (ln5, 16:13:20)

  4. any other business (ln5, 16:13:55)
    1. ACTION: axhn -ports import (ln5, 16:16:14)

  5. closing (ln5, 16:17:22)
    1. AGREED: next meeting 2024-09-23 16:00 UTC (ln5, 16:19:47)


Meeting ended at 16:20:16 UTC (full logs).

Action items

  1. ln5 update sponsor links
  2. ln5 finish dev-01 setup, with help from DSA
  3. ln5 write a testsuite, using -dev-01
  4. weasel ask #-admin for suggestions or input on rate limiting
  5. axhn -ports import


Action items, by person

  1. ln5
    1. ln5 update sponsor links
    2. ln5 finish dev-01 setup, with help from DSA
    3. ln5 write a testsuite, using -dev-01
  2. weasel
    1. weasel ask #-admin for suggestions or input on rate limiting


People present (lines said)

  1. ln5 (49)
  2. weasel (21)
  3. MeetBot (2)


Generated by MeetBot 0.1.4.