#debian.ch Meeting

Meeting started by dba at 18:01:59 UTC (full logs).

Meeting summary

    1. http://people.debian.org/~daniel/debian.ch/traktanden.txt (dba, 18:03:50)

  1. final financial report for 2009 (dba, 18:05:49)
  2. update euro exchange rate (dba, 18:15:14)
    1. AGREED: final financials 2009 are ok (dba, 18:16:40)
    2. ACTION: madduck prepares balance sheet with updated stock for luk and sends to mailing list (madduck, 18:16:49)
    3. AGREED: € exchange rate is now 1,45 until further notice (dba, 18:17:16)

  3. Changing the legal seat from Zurich to Bern (dba, 18:17:41)
    1. AGREED: changing legal seat to bern (dba, 18:21:29)
    2. ACTION: update seat in bylaws (dba, 18:21:49)
    3. ACTION: dba updates existing bylaws with new legal seat (madduck, 18:22:23)

  4. updating bylaws to current state of the art (dba, 18:23:45)
    1. http://people.debian.org/~daniel/debian.ch/statuten/statuten.html (dba, 18:24:14)
    2. ACTION: dba adds best practice for invitations to to-be-written docs about Being A Good Actuary (madduck, 18:51:28)
    3. ACTION: madduck writes best practices for treasurer (madduck, 18:52:03)
    4. ACTION: gismo writes best practices for El Presidente (madduck, 18:52:14)
    5. http://people.debian.org/~daniel/debian.ch/statuten2/statuten.html (dba, 18:55:12)
    6. AGREED: sending finalized bylaws arround for acks later on (dba, 18:58:38)

  5. english translations (dba, 18:58:55)
    1. ACTION: dba sends finalised bylaws later and collects sigs (madduck, 18:58:56)
    2. AGREED: english translations postponed (dba, 18:59:26)
    3. ACTION: madduck gets a quote for a professional, legal translation (madduck, 19:00:04)

  6. revise membership (dba, 19:00:37)
    1. ACTION: madduck, dba figure out the right wording to use (madduck, 19:09:13)

  7. merchandise handling (dba, 19:14:03)
    1. ACTION: madduck kicks postfinance (madduck, 19:16:03)
    2. ACTION: gismo links merchandise from main page (madduck, 19:17:39)
    3. ACTION: gismo will look into an online shop for debian.ch merchandise (gismo, 19:20:19)
    4. ACTION: OdyX goes on with knives and T-shirts and acts publicly before June 10. - Otherwise consider OdyX's handling dead. (OdyX, 19:24:37)
    5. ACTION: gismo helps OdyX with knives and dc10 planning. (madduck, 19:26:43)

  8. moving to git (dba, 19:27:13)
    1. ACTION: madduck moves stuff to git (madduck, 19:28:08)

  9. miscellaneous (dba, 19:28:27)
    1. ACTION: gismo will check sunprint.ch for sticker production (gismo, 19:30:06)
    2. ACTION: gismo will look for producing more stickers for DC10 (gismo, 19:31:47)


Meeting ended at 19:35:06 UTC (full logs).

Action items

  1. madduck prepares balance sheet with updated stock for luk and sends to mailing list
  2. update seat in bylaws
  3. dba updates existing bylaws with new legal seat
  4. dba adds best practice for invitations to to-be-written docs about Being A Good Actuary
  5. madduck writes best practices for treasurer
  6. gismo writes best practices for El Presidente
  7. dba sends finalised bylaws later and collects sigs
  8. madduck gets a quote for a professional, legal translation
  9. madduck, dba figure out the right wording to use
  10. madduck kicks postfinance
  11. gismo links merchandise from main page
  12. gismo will look into an online shop for debian.ch merchandise
  13. OdyX goes on with knives and T-shirts and acts publicly before June 10. - Otherwise consider OdyX's handling dead.
  14. gismo helps OdyX with knives and dc10 planning.
  15. madduck moves stuff to git
  16. gismo will check sunprint.ch for sticker production
  17. gismo will look for producing more stickers for DC10


Action items, by person

  1. dba
    1. dba updates existing bylaws with new legal seat
    2. dba adds best practice for invitations to to-be-written docs about Being A Good Actuary
    3. dba sends finalised bylaws later and collects sigs
    4. madduck, dba figure out the right wording to use
  2. gismo
    1. gismo writes best practices for El Presidente
    2. gismo links merchandise from main page
    3. gismo will look into an online shop for debian.ch merchandise
    4. gismo helps OdyX with knives and dc10 planning.
    5. gismo will check sunprint.ch for sticker production
    6. gismo will look for producing more stickers for DC10
  3. madduck
    1. madduck prepares balance sheet with updated stock for luk and sends to mailing list
    2. madduck writes best practices for treasurer
    3. madduck gets a quote for a professional, legal translation
    4. madduck, dba figure out the right wording to use
    5. madduck kicks postfinance
    6. madduck moves stuff to git
  4. OdyX
    1. OdyX goes on with knives and T-shirts and acts publicly before June 10. - Otherwise consider OdyX's handling dead.
    2. gismo helps OdyX with knives and dc10 planning.


People present (lines said)

  1. madduck (256)
  2. dba (185)
  3. gismo (105)
  4. OdyX (50)
  5. XTaran (48)
  6. tarzeau (25)
  7. iustin (11)
  8. gismo_ (7)
  9. MeetBot (2)


Generated by MeetBot 0.1.4.