#debian.ch Meeting

Meeting started by OdyX at 17:59:27 UTC (full logs).

Meeting summary

  1. Intro round (OdyX, 17:59:34)
  2. Registrations (OdyX, 18:02:03)
    1. ACTION: OdyX to close Registrations and send last numbers to venue (OdyX, 18:02:31)

  3. Schedule (OdyX, 18:05:03)
  4. eventual Cheese/Wine party (OdyX, 18:14:50)
  5. Varia (OdyX, 18:22:06)
    1. ACTION: OdyX to finish their presentation. (OdyX, 18:22:19)


Meeting ended at 18:25:57 UTC (full logs).

Action items

  1. OdyX to close Registrations and send last numbers to venue
  2. OdyX to finish their presentation.


Action items, by person

  1. OdyX
    1. OdyX to close Registrations and send last numbers to venue
    2. OdyX to finish their presentation.


People present (lines said)

  1. XTaran (62)
  2. OdyX (49)
  3. tarzeau (7)
  4. MeetBot (5)


Generated by MeetBot 0.1.4.