16:03:55 <Smerdyakov> #startmeeting
16:03:55 <ntk> asdf gh jkl;
16:03:55 <MeetBot> Meeting started Sat Apr 17 16:03:55 2010 UTC.  The chair is Smerdyakov. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:03:55 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:04:14 <Smerdyakov> Everyone present, please state your HCoop username.
16:04:15 <Smerdyakov> adamc
16:04:16 <ntk> ntk
16:04:17 <MrBeige> rkd
16:04:18 <docelic_> docelic
16:04:20 <shadowfax> shadowfax
16:04:21 <aizak> aizak
16:04:22 <iriefrank> frank
16:04:48 * Smerdyakov waits for unknown_lamer.
16:04:52 <unknown_lamer> clinton
16:04:55 <Smerdyakov> :)
16:05:04 <shadowfax> ah, thats you adamc!
16:05:13 <Smerdyakov> Good.  Everyone here at first role call.  That's the first time for that in years. :D
16:05:30 <Smerdyakov> Proposals for agenda items?
16:05:48 <Smerdyakov> Ones I know of:
16:05:53 <Smerdyakov> - Registered agent provider choice
16:06:03 <Smerdyakov> - Election of officers (should come first, I guess!)
16:06:06 <ntk> yes
16:06:16 <Smerdyakov> - Transfer of documents from ntk to new secretary
16:06:22 <Smerdyakov> - Update on hardware upgrades
16:06:44 <Smerdyakov> Anything else?
16:06:45 <unknown_lamer> may as well throw in a quick review of our income vs expenses again
16:06:54 <Smerdyakov> OK, I can do that.
16:07:21 <shadowfax> would that include information on our membership strength too?
16:07:24 <Smerdyakov> Sure.
16:07:42 <unknown_lamer> ok, the agenda looks good to me
16:08:06 <MrBeige> yes, looks good
16:08:11 <Smerdyakov> We can add more items later if anyone wants to suggest 'em.
16:08:17 <Smerdyakov> #topic Officers election
16:08:29 <Smerdyakov> So we need to choose president, secretary, and treasurer.
16:08:51 <Smerdyakov> I'm going to suggest that it's almost not possible to pick someone besides me as treasurer, because I hold a physical debit card for our bank account...
16:09:00 <Smerdyakov> ...BUT, I would like someone else to take over this as soon as possible!
16:09:03 <docelic> This meeting's wiki page, as for all meetings, is at ttp://wiki.hcoop.net/IrcMeetings/20100417
16:09:04 <MrBeige> I will be pretty busy until August or so
16:09:25 <unknown_lamer> Smerdyakov: If we switched banks at some point I could probably take over treasurer
16:09:42 <iriefrank> i'm lousy with accounting
16:09:57 <Smerdyakov> Let's consider our long-term banking/treasurer situation as another agenda item.
16:10:00 <unknown_lamer> ok
16:10:03 <Smerdyakov> I propose a vote now on keeping me as treasurer.
16:10:04 <Smerdyakov> +1
16:10:09 <unknown_lamer> +1
16:10:13 <shadowfax> +1
16:10:18 <docelic> Smerdyakov, you would not want to hold this position for another year? Your correctness in doing this has always been appreciated, and frankly we didn't prepare anyone to take over this role
16:10:19 <Smerdyakov> shadowfax, board members only. :)
16:10:20 <docelic> So,
16:10:22 <docelic> +1
16:10:23 <shadowfax> hehe, sorry!
16:10:30 <MrBeige> I bet I could handle the accounting part, but would definitley need to be be brought upt to speed
16:10:41 <unknown_lamer> MrBeige: the portal does most everything handily
16:10:53 <MrBeige> cool
16:11:04 <MrBeige> +1
16:11:12 <unknown_lamer> ok. iriefrank: are you ok with being secretary (since you are the only one of us now we legal experience)
16:11:21 <iriefrank> yeah i'm happy to do that
16:11:28 <Smerdyakov> Any alternate proposals?
16:11:36 <unknown_lamer> ok we need to #agreed adamc as the treasurer and then vote on that
16:11:45 <ntk> I have another question, have the new board members been added to the board@ alias and the board kerberos group?
16:11:50 <Smerdyakov> #agreed Elected treasurer: adamc
16:12:00 <Smerdyakov> ntk, alias, yes; Kerberos, no, unless someone else did it.
16:12:25 <ntk> k
16:12:42 <Smerdyakov> I just now switched the membership of the board group on the portal.
16:12:49 <docelic> There's no kerberos entry for Board, so no work needed
16:12:58 <ntk> I presume after today I'll be removed from the board alias.
16:12:58 <Smerdyakov> So now MrBeige should be able to vote on new members, and ntk no longer.
16:13:00 <unknown_lamer> problem solved!
16:13:11 <ntk> docelic: right, I recall that I used to use my ntk_admin account to modify the board page
16:13:14 <Smerdyakov> ntk, we can do that.  I started it with the union of the two sets.,
16:13:17 <unknown_lamer> ok, does anyone else want to volunteer for secretary?
16:13:36 <docelic> ntk, that was due to you also having admin privs, which was a separate issue from being a board member
16:13:42 <ntk> originally there was a regular board group when that page wasn't under afs
16:13:46 <ntk> yes
16:13:47 <Smerdyakov> Vote: frank as secretary
16:13:49 <Smerdyakov> +1
16:13:50 <unknown_lamer> +1
16:13:51 <docelic> +1
16:13:53 <MrBeige> +1
16:14:12 <Smerdyakov> #agree Elected secretary: frank
16:14:15 * ntk hands the HCoop Secretarial stamp to frank
16:14:18 <Smerdyakov> #agreed Elected secretary: frank
16:14:29 <unknown_lamer> Ok then ... who wants to be president?
16:14:46 <iriefrank> adamc is president now? does he want to be still?
16:14:50 <Smerdyakov> I don't feel like my enthusiasm for HCoop leaves me especially appropriate for that role.
16:14:57 <iriefrank> then i nominate docelic
16:15:00 <Smerdyakov> (I've stopped using HCoop for any of my own stuff.)
16:15:13 <unknown_lamer> I can be president
16:15:24 <unknown_lamer> Smerdyakov: even schizomaniac.net?
16:15:39 <Smerdyakov> I think docelic turned out not be to too enthusiastic about the cat-herding aspects of president-hood, the last time he was in that position. ;)
16:15:44 <Smerdyakov> unknown_lamer, right.
16:15:49 <docelic> unknown_lamer, you brought quite some members to HCoop in the past. You think you could recruit some more people, either directly or through some initiatives?
16:15:57 <iriefrank> ah i dont remember
16:16:00 <Smerdyakov> docelic, is that on-topic?
16:16:00 <unknown_lamer> Does the president have to do anything other than maintain order and whatnot?
16:16:07 <MrBeige> unknown_lamer: I think you'd be good as president
16:16:12 <iriefrank> i move for unknown_lamer to be president
16:16:18 <unknown_lamer> I accept
16:16:19 <docelic> Smerdyakov, yes, in relation to unknown_lamer's initiative for being the president
16:16:24 <Smerdyakov> Someone should be keeping the big picture in mind and prodding people to make sure the plan is in motion.
16:16:39 <ntk> Prodder in Chief
16:16:50 <unknown_lamer> I'm ok with being volunteered for that aspect as it seems that was the intent of being nominated last year :)
16:17:19 <Smerdyakov> OK.  It's somewhat suboptimal that you're also working on technical aspects of new infrastructure
16:17:27 <Smerdyakov> (Hard to prod yourself ;))
16:17:28 <docelic> Smerdyakov, the year I served as president was pretty busy for me and I worked very little on HCoop in general. This has since changed drastically and I would definitely do a better job nowadays, but I would like to support unknown_lamer in the position
16:17:39 <unknown_lamer> either way works for me
16:17:40 <Smerdyakov> But it's probably still our best option.
16:17:45 <Smerdyakov> Vote: clinton for president
16:17:47 <Smerdyakov> +1
16:17:52 <iriefrank> +1
16:18:08 <unknown_lamer> +1
16:18:09 <MrBeige> +1
16:18:28 <Smerdyakov> That'll do it.
16:18:33 <Smerdyakov> #agreed Elected president: clinton
16:18:42 <Smerdyakov> So I guess unknown_lamer can take over running the meeting now. ;)
16:18:43 <docelic> unknown_lamer, if you are the 'chief prodder', it means you need to keep track of all open communication (primarily email) and send "prodding" notices to those threads every say, 3 days if no progress has been made on them
16:18:50 <ntk> I don't think we really need an agenda item for me getting the docs to Frank. He can PM or email me his mail address and I'll send the archives by priority mail on Monday.
16:18:57 <unknown_lamer> docelic: naturally
16:19:00 <ntk> seeing as our podunk PO closed 18 minutes ago
16:19:05 <unknown_lamer> docelic: I've pretty much been doing that for the last year as it is
16:19:24 <unknown_lamer> Smerdyakov: alas meetbot doesn't let you change admins (or does it MrBeige?)
16:19:34 <MrBeige> you can #chair another nick
16:19:37 <Smerdyakov> #chair unknown_lamer
16:19:37 <MeetBot> Current chairs: Smerdyakov unknown_lamer
16:19:42 <unknown_lamer> woo
16:19:46 <iriefrank> ntk my business address is 1217 prairie st ste 100 houston tx 77002. no secret about that.
16:20:03 <unknown_lamer> #topic Transfer of Secretarial Documents from ntk to frank
16:20:07 <docelic> unknown_lamer, ok, good then. I only suggest then that you even increase that up a notch
16:20:24 <unknown_lamer> docelic: naturally
16:20:35 <Smerdyakov> I think this topic ended a few lines after it was set. ;)
16:20:45 <docelic> +1 (my vote on unknown_lamer as president)
16:20:58 <unknown_lamer> Ok, I guess for this item... ntk will mail them to frank's business address early next week?
16:21:28 <ntk> I will send it on Monday by priority with tracking etc.
16:21:33 <unknown_lamer> #agreed ntk will mail the secretarial documents to frank's business address Monday
16:21:34 <ntk> He should get the archives by Wednesday.
16:21:41 <ntk> such as they are
16:21:54 <unknown_lamer> ok, I guess we can move along then
16:22:15 <unknown_lamer> #topic Registered Agent Choice
16:22:20 <unknown_lamer> What do we want to do about this?
16:22:36 <Smerdyakov> Let me explain how it is now.
16:22:48 <Smerdyakov> If I were speaking this, it would be hard not to crack up saying it.
16:23:11 <Smerdyakov> InCorp is our provider now.  They do a decent enough job.  I just recently got our first piece of (junk) mail forwarded through them.
16:23:25 <ntk> how noble of them
16:23:35 <Smerdyakov> Their web site only lets you access your account via a Silverlight client.
16:23:42 <iriefrank> ohhhhhhhhhhhhhhh
16:23:43 <unknown_lamer> Oh my
16:23:45 <ntk> I recommend we keep them on, I just recommended holding this on to this meeting so the board can vote on it and determine the address to send it to.
16:23:48 <Smerdyakov> The "account rep" I talked to about it tooka while to realize this means you need Windows. :D
16:23:50 <ntk> oh that is lame
16:23:57 <iriefrank> that is not acceptable
16:24:00 <MrBeige> hah
16:24:02 <Smerdyakov> I have no Windows installations new enough to support Silverlight.
16:24:05 <ntk> isn't there moonlight or something for linux, that works reasonably well
16:24:07 <unknown_lamer> neither do I
16:24:10 <iriefrank> moonlight will prob work
16:24:15 <ntk> did you try that?
16:24:22 <Smerdyakov> ntk, their web site checks browser version or something, turning you away if you don't have MS's plugin installed.
16:24:22 <unknown_lamer> is moonlight Free or proprietary?
16:24:22 <docelic> I don't even know what you're talking about
16:24:25 <iriefrank> it only doesnt work on drm video in my experience
16:24:26 <ntk> free
16:24:30 <iriefrank> moonlight is free
16:24:35 <Smerdyakov> docelic, Silverlight is an MS clone of Flash.
16:24:36 <ntk> yeah can't be used for netflix etc
16:24:39 <Smerdyakov> docelic, different API, same niche.
16:24:55 <iriefrank> ntk: and my continuing legal education videos :(
16:25:06 <docelic> lol
16:25:07 <unknown_lamer> well ... we are registered with them for another year already right?
16:25:10 <Smerdyakov> This was the first time I _ever_ saw Silverlight in the real world.
16:25:11 <ntk> no
16:25:14 <Smerdyakov> unknown_lamer, yes.
16:25:17 <ntk> they just sent a reminder didn't they
16:25:18 <ntk> ?
16:25:19 <iriefrank> whats our timeframe to switch?
16:25:26 <ntk> we paid it?
16:25:30 <Smerdyakov> ntk, this was addressed in a board@ e-mail discussion.  I paid it.
16:25:32 <unknown_lamer> ntk: and adam noted he was going to send payment unless anyone opposed
16:25:38 <iriefrank> oh ok
16:25:39 <ntk> alright, haha
16:25:43 <iriefrank> then we have a year to switch?
16:25:50 <Smerdyakov> ntk, you had a few days to complain.  If your usual e-mail problems prevented that, tough luck. :P
16:25:54 <iriefrank> then let's kick this down the road
16:26:21 <ntk> I don't see any reason to switch anyway, the only point was we need to update the address because as a nonofficer I probably shouldn't get the mail, if I even am still listed as it.
16:26:22 <unknown_lamer> we definitely need to switch to another registered agent if they still require silverlight and are backward with their CC authorization stuff next year
16:26:31 <Smerdyakov> Probably the right action item here is to make sure there's a board meeting at leats, say, 2 months before the next renewal date, and bring this up then.
16:26:50 <unknown_lamer> works for me
16:27:03 <iriefrank> yes indeed
16:27:12 <Smerdyakov> I also needed the catharsis of describing their horrible web site. :)
16:27:23 <unknown_lamer> so, vote: board will meet at the latest february 2011 to review our choice of registered agent and seek a new one if neccessary
16:27:26 <Smerdyakov> Me on a phone call with our account rep: "No, Linux is an OS, not a web browser."
16:27:26 <unknown_lamer> err
16:27:29 <unknown_lamer> #info vote: board will meet at the latest february 2011 to review our choice of registered agent and seek a new one if neccessary
16:27:33 <docelic> +1
16:27:36 <unknown_lamer> +1
16:27:37 <Smerdyakov> +1
16:27:39 <iriefrank> Smerdyakov: that's ugly
16:27:40 <iriefrank> +1
16:27:49 <unknown_lamer> #agreed board will meet at the latest february 2011 to review our choice of registered agent and seek a new one if neccessary
16:27:56 <unknown_lamer> is that it for the registered agent?
16:28:01 <Smerdyakov> I think so.
16:28:10 <unknown_lamer> #topic Hardware Upgrade Status
16:28:14 <ntk> hold on
16:28:21 <ntk> who is going to receive registered agent mail?
16:28:24 <unknown_lamer> Ok, for my part: I've been busy as hell the last few weeks and so haven't gotten anything done on fritz
16:28:32 <Smerdyakov> ntk, I'm getting it now.  I'm fine to continue, as volume is near 0.
16:28:36 <ntk> ok
16:28:45 <unknown_lamer> I am, however, more or less ready to migrate postgresql (and will only need an evening or two to get mysql migration going)
16:28:57 <ntk> nevermind me, I'll just lurk the rest of the meeting as I don't think I've got anything for other agenda items
16:29:02 <unknown_lamer> docelic: are all afs volumes (except for $USER.db) on fritz now?
16:29:38 <docelic> All AFS volues are served (except db of course, which are going away) from Fritz, and fritz has newest software versions, and so far it is a success
16:29:39 <unknown_lamer> I've noticed definite improved performance lately
16:29:56 <Smerdyakov> Neat.
16:29:58 <docelic> The next thing to do is wait for clinton to get databases migrated, then we move to migrating the complete email setup onto hopper
16:30:01 <unknown_lamer> do you know offhand whether or not the rsync.net backup stuff is running right now?
16:30:04 <Smerdyakov> Was there any mailing list announcement that everything had moved?
16:30:07 <Smerdyakov> (I hadn't realized.)
16:30:20 <unknown_lamer> Smerdyakov: the joys of openafs finally realized ;-)
16:30:36 <Smerdyakov> Well, it's not like I use HCoop AFS myself, except when doing admin tasks. :P
16:30:40 <docelic> Smerdyakov, no, but I sent a -sysadmin mail where I said I;d move all volumes by the end of the week (some weeks ago), and I just followed that plan
16:31:20 <Smerdyakov> OK, so the status is "blocked on unknown_lamer"?
16:31:28 <Smerdyakov> Nothing can happen until he migrates Postgres?
16:31:35 <unknown_lamer> docelic: MrBeige: do you guys want to have a proper meeting and email discussion and bug creation event so we can nail down a final task list of what to do for fritz?
16:31:52 <docelic> It can happen, but it's also work in which I'd like unknown_lamer  to participate, so let's just take it one by one
16:31:57 <Smerdyakov> I've certainly been noticing recently that nothing seems to be happening on this hardware switch front.
16:31:59 <unknown_lamer> Smerdyakov: no, everything else can go on in parallel, but I am also the only one familiar with the exim config ATM
16:32:14 <unknown_lamer> Smerdyakov: yes, I had to do a code sprint for work
16:32:19 <MrBeige> I can meet sometime
16:32:26 <unknown_lamer> after writing 1700 lines of pl/pgsql my brain shut down
16:32:28 <Smerdyakov> But I hadn't realized AFS was switched, which is gnarly.
16:33:03 <docelic> Also since AFS is being served for weeks already, I do not think that we're behind schedule with fritz setup or anything
16:33:10 <unknown_lamer> #info all afs volumes are now being served from fritz
16:33:11 <Smerdyakov> Yeah.
16:33:14 * Smerdyakov checks load.
16:33:29 <Smerdyakov> 4.05 on deleuze ATM.
16:33:32 <docelic> Load on fritz is minimal, it's working like charm
16:33:35 <unknown_lamer> Smerdyakov: most of that is in iowait
16:34:08 <Smerdyakov> OK, seems decent.  I guess the action item is that you 3 keep doing what you're doing, meeting soon like you suggest.
16:34:09 <unknown_lamer> docelic: MrBeige: ok, is it agreed that we should figure out a good time to nail down what remains on -sysadmin?
16:34:26 <MrBeige> unknown_lamer: yes, we should have weekly meetings again sometime
16:34:33 <unknown_lamer> #agreed clinton will test postgres migration asap and migrate if all goes well
16:35:06 <unknown_lamer> #agreed docelic, rkd, and clinton will coordinate a meeting time on hcoop-sysadmin to set up bugs and tasks for completing migration from deleuze to fritz
16:35:19 <unknown_lamer> is that it on the hardware front?
16:35:31 <Smerdyakov> It is, as far as I can see.
16:35:32 <docelic> unknown_lamer, yes, but basically we already know what to do, we're just waiting on your db migration. I'd rather see you take care of it when you can (no pressure) than forcibly making some plans now and then not sticking up to them
16:35:57 <unknown_lamer> docelic: right, I want to do that first, and then I think it will be helpful if we meet and then create bugzilla bugs assigned to each of us with dependencies etc
16:36:14 <unknown_lamer> docelic: it is a lot easier for me to keep track of these things that way rather than trying to remember what I need to do on my own with no central recording
16:36:18 <Smerdyakov> Oh, one more thing.
16:36:32 <Smerdyakov> What are disk usage stats for our new AFS volumes?
16:36:43 <Smerdyakov> Tons of space left on fritz?
16:36:58 <unknown_lamer> 70G / 901G
16:37:13 <Smerdyakov> Great.
16:37:14 <unknown_lamer> err 70G used / 801G free (out of 917G total)
16:37:23 <unknown_lamer> once backups are done again that will double
16:37:40 <unknown_lamer> but, that is still a lot more space than on deleuze
16:37:42 <docelic> Yes, but in fritz we have space for 2 more disks which we can add later
16:37:51 <Smerdyakov> We should have a bug or action item or something for, not only getting backups going again, but developing a regime for regular testing that they're saving all that we want them to save.
16:38:32 <unknown_lamer> I think we can deal with that at the admin meeting when we do our bugzilla thing
16:38:40 <Smerdyakov> Okeydokey.
16:38:43 <Smerdyakov> Next item, then?
16:38:45 <docelic> Yes.
16:38:54 <docelic> Quick review of our income vs expenses again
16:39:07 <Smerdyakov> We currently have 121 members.
16:39:08 <unknown_lamer> #topic Review of income vs expenses and member count
16:39:14 <unknown_lamer> #info 121 Members
16:39:19 <Smerdyakov> None of them have negative enough balances to get kicked this month.
16:39:32 <Smerdyakov> One has a negative enough balance to have his account frozen if he doesn't pay within the next few days.
16:39:41 <unknown_lamer> baihu?
16:39:48 <Smerdyakov> No.  He just paid.
16:39:57 <unknown_lamer> ah ok he mentioned to me he had forgotten yesterday
16:40:01 <Smerdyakov> Bank account balance: $3,251.48
16:40:08 <Smerdyakov> PayPal balance: $605.47
16:40:09 <unknown_lamer> #info Bank account balance: $3,251.48
16:40:16 <unknown_lamer> #info  PayPal balance: $605.47
16:40:37 <Smerdyakov> Payment pending from baihu: $38.54
16:40:50 <Smerdyakov> Sum: $3895.49
16:40:57 <unknown_lamer> #info  Payment pending from baihu: $38.54
16:41:01 <unknown_lamer> #info Sum: $3895.49
16:41:08 <Smerdyakov> #info Sum of active member balances: $6976.79
16:41:17 <Smerdyakov> #info Co-op balance: $-3102.94
16:41:30 <unknown_lamer> hrm, did that number go up since last time?
16:41:37 <Smerdyakov> #info: Sum: $3873.85
16:41:46 <Smerdyakov> So there's some small discrepancy.  Who knows why.
16:41:53 <Smerdyakov> Which number?
16:41:58 <unknown_lamer> the co-op balance
16:42:06 <Smerdyakov> You mean down?
16:42:15 <Smerdyakov> I.e., get lower?
16:42:31 <unknown_lamer> opposite
16:42:40 <Smerdyakov> OK, you mean deficit got less serious?
16:42:47 <unknown_lamer> Became more serious
16:42:54 <Smerdyakov> Yes, it did.
16:42:58 <Smerdyakov> More serious = go down
16:42:59 <unknown_lamer> oi, the difficulties of using directional language with numbers!
16:43:04 <Smerdyakov> (In the usual integer ordering)
16:43:21 <Smerdyakov> We paid for a year of Tech Co-op in advance, and we paid InCorp.
16:43:25 <unknown_lamer> Aha
16:43:26 <Smerdyakov> (Since the last meeting)
16:43:34 <Smerdyakov> Also bought a disk
16:43:41 <unknown_lamer> Ok, then it isn't so bad. With pledges are we at least breaking even on our recurring monthly expenses now?
16:43:57 <Smerdyakov> #info Last dues intake: $938.00
16:44:11 <Smerdyakov> #info Peer 1 monthly: $850
16:44:16 <Smerdyakov> #info rsync monthly: $61.60
16:44:17 <unknown_lamer> #info since last meeting we have purchased a new disk for deleuze, paid our registered agent fee, and prepaid for a year of hosting for outpost
16:44:42 <Smerdyakov> #info One month's share of prepaid Tech Co-op: $46.13
16:44:59 <unknown_lamer> oi, so still slightly too low
16:45:07 <Smerdyakov> #info Total monthly expenses: $965.98 (includes share of InCorp cost)
16:45:47 <Smerdyakov> #info 4 more members would close the gap.
16:46:08 <Smerdyakov> ...though this doesn't include occasional hardware purchases.
16:46:15 <unknown_lamer> right, but we're getting there
16:46:34 <unknown_lamer> and you aren't shouldering most of the expense of running hcoop anymore which was a *serious* problem
16:46:47 * Smerdyakov nods.
16:47:18 <Smerdyakov> Oh, one question about this.
16:47:19 <unknown_lamer> I'll try to prod folks I know who were thinking about hcoop into actually signing up
16:47:46 <Smerdyakov> Before we decided to do Tech Co-op yearly, I would try to keep $50 in our PayPal account (to refund members who leave), but transfer everything else to our bank account at least once a month.
16:47:51 <Smerdyakov> What should I be doing now?
16:48:02 <Smerdyakov> About once a year, we need $550 on hand.
16:48:09 <Smerdyakov> (To pay by PayPal to Tech Co-op)
16:48:24 <unknown_lamer> can't we just do a bank transfer -> paypal -> tech.coop ?
16:48:40 <unknown_lamer> tech.coop also takes cheques
16:48:49 <Smerdyakov> Yeah.  I think it takes longer and may add an extra fee.  Not sure.
16:49:11 <unknown_lamer> a bank transfer (if you have a CC# on file, even if it is to the same account) should go through instantly
16:49:26 <unknown_lamer> at least that has been my experience. Any fees are on their end; as long as they eat them we should be ok
16:49:53 <Smerdyakov> OK, so go back to only trying to keep $50 on hand?
16:50:01 <unknown_lamer> that sounds reasonable to me
16:50:10 <Smerdyakov> Anyone else have an opinion?
16:50:21 <MrBeige> sounds good
16:50:39 <iriefrank> ok
16:50:56 <Smerdyakov> Fine, then this seems to be done.
16:51:01 <unknown_lamer> alright... did anyone want to discuss any further topics?
16:51:16 <iriefrank> nope
16:51:19 <docelic> Not me. I've updated conclusions etc. on http://wiki.hcoop.net/IrcMeetings/20100417
16:51:20 <Smerdyakov> Eventual plans for someone else to be treasurer?
16:51:59 <Smerdyakov> *deafening silence*
16:52:02 <MrBeige> I would consider treasurer sometime around august
16:52:03 <unknown_lamer> Smerdyakov: I think we ought to deal with that at our next quarterly meeting
16:52:12 <Smerdyakov> OK
16:52:15 <MrBeige> or even before then, but that's when I would start having lots of time
16:52:21 <unknown_lamer> Smerdyakov: in the meantime I can investigate any cooperative banks that we might be eligible to join
16:52:24 <MrBeige> but since it's not a high-time thing...
16:52:24 <Smerdyakov> You'd better have the migration completed by then. :D
16:52:30 <unknown_lamer> definitely
16:52:39 <docelic> definitively
16:52:47 <docelic> definifinivitively
16:52:52 <MrBeige> yes
16:53:01 <unknown_lamer> we have keberos and afs working on fritz and those are the most terrifying bits :-)
16:53:20 <Smerdyakov> Domtool may be non-trivially terrifying.
16:53:20 <unknown_lamer> alright, is that it for the meeting?
16:53:37 <Smerdyakov> Any non-board members who've been lurking want to say anything now? :)
16:53:38 <unknown_lamer> Smerdyakov: I'm trying to take over that. bipt was able to install it locally and he is going to assist me a bit
16:54:07 <ntk> no
16:54:27 <ntk> actually one comment on banking
16:55:02 <shadowfax> So, are our finances good then/
16:55:03 <shadowfax> ?
16:55:15 <Smerdyakov> shadowfax, did you read the section on that above? :D
16:55:20 <ntk> ordinary federal credit unions never allow corporations, even co-ops, to join, due to federal rules.  The National Cooperative Bank, which is federally chartered and operates mostly in Ohio, does allow corporate co-ops to join.  that's the only one i've found in my research
16:55:21 <docelic> shadowfax, as expected, yes
16:55:24 <unknown_lamer> shadowfax: they are no the greatest, but we are also not going to run out of money and cease to exist at any point
16:55:31 <unknown_lamer> shadowfax: unless *everyone* left en masse
16:55:54 <shadowfax> ok, there was so much informartion up there, so I was thinking if I got the point right. Thanks for stating it!
16:55:59 <unknown_lamer> ntk: right, that is the one I was looking at (bipt pointed them out to me)
16:56:19 <Smerdyakov> I'm fine with any bank that someone else takes responsibility for interfacing with. ;)
16:56:32 <Smerdyakov> At this point, I think it would be appropriate for a new treasurer to do the new interfacing from the start.
16:56:43 <unknown_lamer> right
16:56:50 <unknown_lamer> ok, anything else or are we done for the day?
16:57:00 <docelic> shadowfax, we now have the capacity to accept more members. We need enough members to bring monthly fees back to $6 or $5, then all increase in members after that will be directly filling our "reserves" and allows us to do further expansion and improvements
16:57:26 <docelic> I think we're done
16:57:29 * Smerdyakov thinks we're done, too.
16:57:33 <MrBeige> yeah
16:57:36 <unknown_lamer> iriefrank: ?
16:57:45 <iriefrank> Yup
16:57:48 <unknown_lamer> alright then
16:57:50 <unknown_lamer> #endmeeting