#hcoop Meeting

Meeting started by unknown_lamer at 17:18:46 UTC (full logs).

Meeting summary

  1. Role Call (unknown_lamer, 17:18:50)
    1. clinton (unknown_lamer, 17:19:11)
    2. adamc (Smerdyakov, 17:19:13)
    3. bpt (bipt, 17:19:16)
    4. ryan (Kuril, 17:19:19)
    5. rkd (darst, 17:19:20)
    6. shadowfax (specksynder, 17:19:21)
    7. docelic (docelic, 17:20:19)
    8. 4/5 board members in attendance, frank is missing (unknown_lamer, 17:21:47)

  2. Status report on transfer of treasurer duties from adamc to rkd (unknown_lamer, 17:22:23)
    1. There's nothing concrete left to do before getting darst set up with bank access. (Smerdyakov, 17:22:56)

  3. What must be done to transfer bank account access to the new treasurer (unknown_lamer, 17:26:29)
    1. I suppose I need to get in touch with Wells Fargo. (Smerdyakov, 17:26:47)
    2. http://wiki.hcoop.net/TreasurerInstructions lists what I do (darst, 17:27:00)
    3. AGREED: The next board will deal with transfering the bank account to the new treasurer at their FIRST MEETING (unknown_lamer, 17:29:52)

  4. Monthly Income vs Expenses Report (unknown_lamer, 17:30:49)
    1. https://members.hcoop.net/portal/money?audit=1 (unknown_lamer, 17:31:46)
    2. our last payment cycle collected $805 in dues (darst, 17:32:03)
    3. The bank account balance is $2,451.72. (Smerdyakov, 17:32:21)
    4. peer1 is deducting $680 per month (darst, 17:33:05)
    5. incorp $99/year (darst, 17:34:00)
    6. rsync.net deducting -$61.60 monthly (darst, 17:36:25)
    7. ACTION: darst contacts drewc at tech.coop to check on payment status for the coop (darst, 17:37:24)
    8. Paypal balance: $1,093.93 USD (unknown_lamer, 17:42:08)
    9. ACTION: darst waits until tech.coop bill is known, then transfers all but $50+tech.coop bill to our bank (and keeps the paypal balance low in the meantime) (darst, 17:43:10)
    10. monthly dues is $805, monthly expenses are $772.35 (darst, 17:45:35)

  5. Does FrankBynum have time to manage the election? (unknown_lamer, 17:48:22)
    1. AGREED: clinton will handle election details this year (unknown_lamer, 17:51:49)

  6. Transfer of hcoop.net from adamc to hcoop itself (unknown_lamer, 17:54:21)
    1. vote: bpt will coordinate with adamc over hcoop-sysadmin to transfer hcoop.net to an hcoop controlled registrar account (unknown_lamer, 18:02:58)
    2. AGREED: hcoop.net will be transferred to hcoop itself asap (unknown_lamer, 18:04:46)
    3. ACTION: clinton will coordinate with adam to get this done (unknown_lamer, 18:04:55)

  7. Data Retention Policy Details (unknown_lamer, 18:10:27)
    1. AGREED: clinton will record the names of all deactivated volumes in afs and purge them six months from now (unknown_lamer, 18:18:00)
    2. ACTION: clinton will update the portal database and portal to record departure date of members (unknown_lamer, 18:20:04)
    3. ACTION: docelic will write a purge-user script within six months to actually purge users (unknown_lamer, 18:20:17)
    4. ACTION: shadowfax volunteers to draft the policy document on data retention (unknown_lamer, 18:23:10)

  8. Terms of Service Revision (unknown_lamer, 18:23:49)
    1. http://www.tech.coop/terms-and-conditions (darst, 18:27:13)
    2. http://www.tech.coop/terms-and-conditions tech.coop TOS (unknown_lamer, 18:27:40)
    3. http://www.peer1.com/aboutus/legal.php (darst, 18:28:41)
    4. ACTION: darst will collect our current upstream provider agreements, update the tos, and bring it before the board for voting (unknown_lamer, 18:28:56)
    5. board should vote in future to change HCoop ToS simultaneous with any future contracts with other providers (ntk, 18:30:12)

  9. Conflict of Interest Policy (unknown_lamer, 18:31:03)
    1. frank is not around so the board skipped discussion of the conflict of interest policy (unknown_lamer, 18:34:06)

  10. Volunteer Policies (unknown_lamer, 18:34:27)
  11. Check-in with election nominations and acceptances (unknown_lamer, 18:38:44)


Meeting ended at 18:43:05 UTC (full logs).

Action items

  1. darst contacts drewc at tech.coop to check on payment status for the coop
  2. darst waits until tech.coop bill is known, then transfers all but $50+tech.coop bill to our bank (and keeps the paypal balance low in the meantime)
  3. clinton will coordinate with adam to get this done
  4. clinton will update the portal database and portal to record departure date of members
  5. docelic will write a purge-user script within six months to actually purge users
  6. shadowfax volunteers to draft the policy document on data retention
  7. darst will collect our current upstream provider agreements, update the tos, and bring it before the board for voting


Action items, by person

  1. darst
    1. darst contacts drewc at tech.coop to check on payment status for the coop
    2. darst waits until tech.coop bill is known, then transfers all but $50+tech.coop bill to our bank (and keeps the paypal balance low in the meantime)
    3. darst will collect our current upstream provider agreements, update the tos, and bring it before the board for voting
  2. docelic
    1. docelic will write a purge-user script within six months to actually purge users
  3. UNASSIGNED
    1. clinton will coordinate with adam to get this done
    2. clinton will update the portal database and portal to record departure date of members
    3. shadowfax volunteers to draft the policy document on data retention


People present (lines said)

  1. unknown_lamer (197)
  2. Smerdyakov (98)
  3. darst (59)
  4. docelic (19)
  5. specksynder (15)
  6. ntk (8)
  7. nevetski (6)
  8. iriefrank (5)
  9. bipt (3)
  10. MeetBot (2)
  11. Kuril (1)


Generated by MeetBot 0.1.4.