#hcoop Meeting

Meeting started by unknown_lamer at 17:01:56 UTC (full logs).

Meeting summary

  1. Roll Call (unknown_lamer, 17:02:05)
    1. clinton (unknown_lamer, 17:02:26)
    2. bpt (bipt, 17:02:29)
    3. ryan (Kuril, 17:02:29)
    4. adamc (Smerdyakov, 17:02:29)
    5. rkd (darst, 17:02:33)

  2. Election Results (unknown_lamer, 17:03:32)
    1. 29 members voted in the 2011 Election (unknown_lamer, 17:04:10)
    2. Richard Darst received 27 votes (unknown_lamer, 17:04:33)
    3. BT Templeton received 23 votes (unknown_lamer, 17:04:46)
    4. Ryan Mikulovsky received 18 votes (unknown_lamer, 17:04:59)
    5. Steve Killen received 9 votes (unknown_lamer, 17:05:07)
    6. Richard Darst and BT Templeton have been elected into Class 2 and will serve two year terms (unknown_lamer, 17:05:58)
    7. Ryan Mikulvosky has been elected to board Class 3 and will serve a one year term (unknown_lamer, 17:06:17)
    8. BT Templeton' (unknown_lamer, 17:06:35)
    9. BT Templeton's current legal name is Brian Templeton (the secretary should amend the minutes) (unknown_lamer, 17:06:53)

  3. Electing Officers (unknown_lamer, 17:07:39)
    1. Vote on Clinton Ebadi as president (Smerdyakov, 17:10:53)
    2. Clinton Ebadi re-elected as president (Smerdyakov, 17:11:07)
    3. Vote on Richard Darst as treasurer (unknown_lamer, 17:11:41)
    4. AGREED: Richard Darst elected as treasurer (unknown_lamer, 17:12:19)
    5. Vote on Brian (BT) Templeton as secretary (unknown_lamer, 17:16:26)
    6. AGREED: Brian (BT) Templeton is elected as secretary (unknown_lamer, 17:16:47)

  4. Transferring Physical Documents from Frank to BT (unknown_lamer, 17:17:18)
    1. An Email will be sent to frank request transfer of HCoop's physical records to BT Templeton this week (unknown_lamer, 17:20:07)

  5. Details of transfer of hcoop.net domain (unknown_lamer, 17:21:40)
    1. vote: HCoop's domains will be registered using gandi.net (unknown_lamer, 17:24:18)
    2. AGREED: HCoop's domains will be registered using gandi.net (unknown_lamer, 17:24:38)

  6. Transfer of Bank Information from Adam Chlipala to Richard Darst (unknown_lamer, 17:27:09)
    1. darst and Smerdyakov will coordinate via email to give darst access to our Wells Fargo account (unknown_lamer, 17:28:33)

  7. Etc (unknown_lamer, 17:34:45)


Meeting ended at 17:43:50 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. unknown_lamer (92)
  2. Smerdyakov (33)
  3. darst (23)
  4. bipt (20)
  5. Kuril (17)
  6. MeetBot (2)
  7. jhitz (2)


Generated by MeetBot 0.1.4.