#hcoop Meeting

Meeting started by unknown_lamer at 22:03:04 UTC (full logs).

Meeting summary

  1. Roll Call (unknown_lamer, 22:03:09)
    1. clinton (unknown_lamer, 22:03:32)
    2. ryan (kuril, 22:03:35)
    3. bpt (bipt, 22:03:36)
    4. nevetski (nevetski, 22:03:39)
    5. adamc (Smerdyakov, 22:03:43)
    6. lauren (laurenm, 22:04:00)

  2. Officer Election (unknown_lamer, 22:05:55)
    1. vote: Bt Templeton to be elected to the position of treasurier (unknown_lamer, 22:11:46)
    2. vote: Bt Templeton to be elected to the position of secretary (unknown_lamer, 22:11:51)
    3. +1 (unknown_lamer, 22:12:12)
    4. +1 (bipt, 22:12:15)
    5. +1 (nevetski, 22:12:17)
    6. +1 (laurenm, 22:12:26)
    7. AGREED: Bt Templeton elected to the position of secretary (unknown_lamer, 22:12:39)
    8. vote: Steve Killen to be elected to the position of treasurer (unknown_lamer, 22:13:01)
    9. +1 (unknown_lamer, 22:13:07)
    10. +1 (nevetski, 22:13:09)
    11. +1 (bipt, 22:13:14)
    12. +1 (laurenm, 22:13:29)
    13. AGREED: Steve Killen elected to the position of treasurer (unknown_lamer, 22:13:38)
    14. vote: Clinton Ebadi to be elected to the position of president (unknown_lamer, 22:13:52)
    15. +1 (nevetski, 22:13:55)
    16. +1 (unknown_lamer, 22:13:59)
    17. +1 (bipt, 22:14:01)
    18. +1 (laurenm, 22:14:14)
    19. AGREED: Clinton Ebadi elected to the position of president (unknown_lamer, 22:14:35)

  3. Transfer of Treasurer Duties (Again) (unknown_lamer, 22:15:39)
    1. ACTION: nevetski will inquire about being added to the Wells Fargo account without having to travel to MA (unknown_lamer, 22:22:35)
    2. http://wiki.hcoop.net/TreasurerInstructions (Smerdyakov, 22:23:16)
    3. ACTION: nevetski and Smerdyakov will join forces to grant nevetski access to the paypal and checkout accounts (unknown_lamer, 22:25:39)
    4. ACTION: nevetski will create a Google account for HCoop stuff, & Smerdyakov 'll authorize it for Checkout. (nevetski, 22:26:12)
    5. ACTION: unknown_lamer will assist nevetski will booting deletion worthy accounts (unknown_lamer, 22:27:11)
    6. ACTION: unknown_lamer will grant nevetski the needed permissions to create new members (unknown_lamer, 22:31:27)
    7. ACTION: nevetski will reimburse bpt $99 post-haste (nevetski, 22:34:15)
    8. ACTION: bpt will update the treasurer page with instructions for Incorp payments (bipt, 22:34:56)
    9. ACTION: unknown_lamer will follow up with Smerdyakov and nevetski later this week to ensure the initial treasurer duty transfers happens smoothly this time around (unknown_lamer, 22:37:32)

  4. election results (unknown_lamer, 22:37:46)
    1. 34 members voted in the 2012 election (bipt, 22:38:22)
    2. Clinton Ebadi received 31 votes (bipt, 22:38:31)
    3. Steve Killen received 26 votes (bipt, 22:38:43)
    4. Lauren McNees received 26 votes (bipt, 22:38:48)
    5. "None of the above" received 2 votes (bipt, 22:39:41)
    6. Clinton Ebadi has been elected into Class 2 and will serve a two-year term (bipt, 22:40:14)
    7. Steve Killen and Lauren McNees tied, and a runoff election is in progress to determine their term lengths (bipt, 22:40:44)
    8. quorum was 23 votes (unknown_lamer, 22:41:13)
    9. Adam Chlipala and Ryan Mikulovsky completed their terms and did not run for reelection (bipt, 22:41:19)
    10. Richard Darst and Bt Templeton will remain on the board for another year (bipt, 22:41:39)

  5. The Search for rkd (unknown_lamer, 22:42:06)
    1. http://rkd.zgib.net/contact.html (unknown_lamer, 22:42:51)
    2. ACTION: nevetski will call rkd assuming he can perform arbitrary precision math (nevetski, 22:44:00)

  6. scheduling the next meeting (unknown_lamer, 22:45:32)
    1. AGREED: the board plans to meet again May 13th 2012, 22:00 UTC (unknown_lamer, 22:50:52)

  7. Sysadmin and Physical access situation (unknown_lamer, 22:53:21)
    1. We no longer have a member in contact with access to the colocation facility (unknown_lamer, 22:53:34)
    2. ACTION: unknown_lamer will inquire with peer1 how many access cards are out and who has them (unknown_lamer, 23:01:16)
    3. ACTION: unknown_lamer will contact people with access cards to see if they are willing to do emergency data center visits (unknown_lamer, 23:01:34)
    4. ACTION: unknown_lamer will attempt to collect/revoke unused cards (unknown_lamer, 23:01:41)
    5. ACTION: unknown_lamer will place a call for admins on the discussion list in the slim hopes someone else can help (unknown_lamer, 23:01:57)
    6. vote: unknown_lamer will renew hcoop.net and hcoop.org for one year ASAP (unknown_lamer, 23:03:55)
    7. +1 (unknown_lamer, 23:03:58)
    8. +1 (bipt, 23:04:15)
    9. +1 (nevetski, 23:04:18)
    10. +1 (laurenm, 23:04:19)
    11. AGREED: unknown_lamer will renew hcoop.net and hcoop.org ASAP (unknown_lamer, 23:04:51)


Meeting ended at 23:11:59 UTC (full logs).

Action items

  1. nevetski will inquire about being added to the Wells Fargo account without having to travel to MA
  2. nevetski and Smerdyakov will join forces to grant nevetski access to the paypal and checkout accounts
  3. nevetski will create a Google account for HCoop stuff, & Smerdyakov 'll authorize it for Checkout.
  4. unknown_lamer will assist nevetski will booting deletion worthy accounts
  5. unknown_lamer will grant nevetski the needed permissions to create new members
  6. nevetski will reimburse bpt $99 post-haste
  7. bpt will update the treasurer page with instructions for Incorp payments
  8. unknown_lamer will follow up with Smerdyakov and nevetski later this week to ensure the initial treasurer duty transfers happens smoothly this time around
  9. nevetski will call rkd assuming he can perform arbitrary precision math
  10. unknown_lamer will inquire with peer1 how many access cards are out and who has them
  11. unknown_lamer will contact people with access cards to see if they are willing to do emergency data center visits
  12. unknown_lamer will attempt to collect/revoke unused cards
  13. unknown_lamer will place a call for admins on the discussion list in the slim hopes someone else can help


Action items, by person

  1. nevetski
    1. nevetski will inquire about being added to the Wells Fargo account without having to travel to MA
    2. nevetski and Smerdyakov will join forces to grant nevetski access to the paypal and checkout accounts
    3. nevetski will create a Google account for HCoop stuff, & Smerdyakov 'll authorize it for Checkout.
    4. unknown_lamer will assist nevetski will booting deletion worthy accounts
    5. unknown_lamer will grant nevetski the needed permissions to create new members
    6. nevetski will reimburse bpt $99 post-haste
    7. unknown_lamer will follow up with Smerdyakov and nevetski later this week to ensure the initial treasurer duty transfers happens smoothly this time around
    8. nevetski will call rkd assuming he can perform arbitrary precision math
  2. Smerdyakov
    1. nevetski and Smerdyakov will join forces to grant nevetski access to the paypal and checkout accounts
    2. nevetski will create a Google account for HCoop stuff, & Smerdyakov 'll authorize it for Checkout.
    3. unknown_lamer will follow up with Smerdyakov and nevetski later this week to ensure the initial treasurer duty transfers happens smoothly this time around
  3. unknown_lamer
    1. unknown_lamer will assist nevetski will booting deletion worthy accounts
    2. unknown_lamer will grant nevetski the needed permissions to create new members
    3. unknown_lamer will follow up with Smerdyakov and nevetski later this week to ensure the initial treasurer duty transfers happens smoothly this time around
    4. unknown_lamer will inquire with peer1 how many access cards are out and who has them
    5. unknown_lamer will contact people with access cards to see if they are willing to do emergency data center visits
    6. unknown_lamer will attempt to collect/revoke unused cards
    7. unknown_lamer will place a call for admins on the discussion list in the slim hopes someone else can help


People present (lines said)

  1. unknown_lamer (169)
  2. Smerdyakov (72)
  3. nevetski (58)
  4. bipt (34)
  5. laurenm (23)
  6. kuril (14)
  7. MeetBot (2)


Generated by MeetBot 0.1.4.