22:01:06 <unknown_lamer> #startmeeting
22:01:06 <MeetBot> Meeting started Sun Jul 29 22:01:06 2012 UTC.  The chair is unknown_lamer. Information about MeetBot at http://wiki.debian.org/MeetBot.
22:01:06 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
22:01:09 <unknown_lamer> #topic Roll Call
22:01:25 <unknown_lamer> If you are in attendance, please enter '#info $hcoop-username'
22:01:28 <unknown_lamer> #info clinton
22:01:31 <nevetski> #info nevetski
22:01:31 <bipt> #info bpt
22:01:33 <Smerdyakov> #info adamc
22:01:42 <lauren> #info lauren
22:02:05 <unknown_lamer> anyone else?
22:02:37 <Smerdyakov> I just want to mention that I expect this is the last time I'll make an effort to attend a board meeting, so consider if you want any information from me or want to ask me to do anything.
22:03:06 <unknown_lamer> #info agenda: http://wiki.hcoop.net/IrcMeetings/20120729
22:03:20 <unknown_lamer> Any last minute changes? Adding stuff to the agenda during the meeting is OK
22:03:35 <lauren> ok
22:03:35 <unknown_lamer> I can think of at least one other item, mostly ... what are we going to do about the wells fargo account?
22:04:08 <nevetski> yeah, that should be a topic
22:04:16 <unknown_lamer> added
22:04:24 <unknown_lamer> ok, I guess we can discharge the first topic quickly
22:04:29 <unknown_lamer> #topic Run-Off elections results
22:04:43 <unknown_lamer> bipt: I command you inform everyone who has a two year term
22:05:53 <bipt> #info lauren received 13 votes and will be seated in Class 1
22:06:03 <bipt> #info nevetski received 10 votes and will be seated in Class 3
22:06:38 <unknown_lamer> lauren: you can never quit now!
22:06:53 <unknown_lamer> Ok, next up ...
22:07:00 <unknown_lamer> #topic Freezing delinquent accounts
22:07:06 <unknown_lamer> So, nevetski has finally contacted everyone...
22:07:18 <nevetski> trufax
22:07:23 <unknown_lamer> I think the freeze worthy list is cleared, and we have at least one boot worthy member who asked for his account to be closed
22:07:36 <nevetski> which has been taken care of
22:07:45 <unknown_lamer> for the others, how does "freeze them now, remove them before August 30th" sound?
22:07:45 <nevetski> user borus
22:08:32 <nevetski> unknown_lamer: I am on board with that. is an automated email sent out upon account freezing?
22:08:51 <nevetski> or should I construct one to be sent?
22:09:05 <unknown_lamer> I forget, but it prevents them from accessing hcoop (except for email IIRC) and yells at them to pay us or ELSE whenever they try to login
22:09:13 <unknown_lamer> nevetski:  no, no need
22:09:19 <unknown_lamer> the freeze is one final "pay attention"
22:09:40 <unknown_lamer> they've all received months of dues reminds and you've mailed them manually to warn them that they are going to get booted
22:10:29 <unknown_lamer> freezing them from 30 days before kicking them out is perhaps even being over-courteous
22:11:10 <unknown_lamer> bipt: lauren: nevetski: thoughts, comments?
22:11:19 <lauren> kick em out!
22:11:19 <bipt> unknown_lamer, i think a notification email is a good idea if email still works when an account is frozen
22:11:26 <bipt> otherwise i could imagine someone just not noticing
22:11:29 <bipt> but that's an implementation detail
22:11:38 <lauren> I agree with the notification email though.
22:11:39 <unknown_lamer> bipt: nevetski already emailed them
22:11:41 <unknown_lamer> multiple times
22:11:56 <lauren> sounds sufficient to me
22:13:10 <unknown_lamer> So, freezing disables everything but email... sshing to mire presents you with a warning to pay up and kicks you off, your websites go offline, etc.
22:13:51 <nevetski> so we should schedule the vote for, what, 30 days hence?
22:13:57 <unknown_lamer> no
22:14:21 <unknown_lamer> if we were following normal procedure, you would have created a poll to boot everyone around a week ago, and you'd be destroying their accounts tomorrow
22:14:27 <nevetski> oh, woops
22:15:25 <unknown_lamer> I want to vote on: "Freeze all members who are boot worthy before the July dues cycle, and then follow the normal booting procedure before the August dues cycle. nevetski will also send one final warning email to everyone in that category."
22:15:54 <unknown_lamer> amend: unknown_lamer will freeze all members (since I still haven't gotten nevetski admin privliges)
22:16:14 <unknown_lamer> sound reasonable?
22:16:17 <nevetski> I do have the admin sidebar, so there's that at least :)
22:16:17 <bipt> +1
22:16:20 <nevetski> +1
22:16:25 <lauren> +1
22:16:39 * nevetski feels empowered
22:16:41 <unknown_lamer> that wasn't a real vote!
22:16:46 <unknown_lamer> ok, the real vote!
22:17:05 <unknown_lamer> #info vote: Clinton will freeze all members who are boot worthy before the July dues cycle, and then follow the normal booting procedure before the August dues cycle. nevetski will also send one final warning email to everyone in that category.
22:17:07 <unknown_lamer> #info +1
22:17:13 <nevetski> #info +1
22:17:21 <lauren> #info +1
22:17:24 <bipt> #info +1
22:17:33 <unknown_lamer> #action Clinton will freeze all members who are boot worthy before the July dues cycle, and then follow the normal booting procedure before the August dues cycle. nevetski will also send one final warning email to everyone in that category.
22:17:36 <unknown_lamer> hooray!
22:17:45 <unknown_lamer> I'll send an email tomorrow after I freeze them
22:17:57 <unknown_lamer> I really hope the freeze script still Just Works (tm) (it's written in perl, boo)
22:18:01 <unknown_lamer> ok next...
22:18:08 <unknown_lamer> #topic Removing rkd from the board
22:18:16 <unknown_lamer> I think it's safe to say that rkd is actively ignoring hcoop
22:18:31 <lauren> um, yeah
22:19:12 <unknown_lamer> the question is: do we remove him from the board? If yes, do we revise the bylaws to have a special election, or just live with four members until the next election?
22:19:29 <lauren> I'm ok with either option.
22:19:32 <nevetski> is it permissible to go forward with only 4 board members?
22:19:37 <unknown_lamer> nevetski: yes, we only need 3
22:19:46 <unknown_lamer> I
22:19:56 <nevetski> ok, then I'm content with the latter
22:20:03 <unknown_lamer> 'm in favor of the lazy way now... just leave rkd as a board member who never shows up or does anything until the next election
22:20:25 <nevetski> personally, I think direct action should be taken.
22:20:32 <unknown_lamer> fwiw, we used to only have 3 board members
22:20:39 <unknown_lamer> let'
22:20:45 <nevetski> I'm rather annoyed in part because of the learning curve I've had to climb
22:20:46 <unknown_lamer> s ask the bylaws how hard it is to unseat a board member
22:21:10 <nevetski> and I would prefer to formally regoister that annoyance.
22:21:24 <bipt> "Section 304. Any boardmember may be removed by a two-thirds majority vote of the general membership at any time." http://hcoop.net/board/bylaws.html
22:21:45 <bipt> nevetski, you can formally register your annoyance with #info (-:
22:22:35 <unknown_lamer> Do we want to bring the matter before the members?
22:22:38 <nevetski> #info nevetski is formally annoyed at rkd's MIA status. You never call, you never write!
22:23:07 <nevetski> unknown_lamer: I say yes.
22:23:31 <unknown_lamer> The challenges are: what is the voting procedure (I think using the election length &c is acceptable), and getting 2/3 of the members to vote
22:23:48 <nevetski> unknown_lamer: is it 2/3 of the quorum, or 2/3 total?
22:23:57 <unknown_lamer> nevetski: 2/3 majority of the ENTIRE membership
22:24:01 <unknown_lamer> this is serious business!
22:24:09 <unknown_lamer> we have a roll call feature on the portal designed just for such things
22:24:37 <bipt> we may want to do a bylaws revision at the same time
22:24:37 <bipt> because
22:24:40 <bipt> "Section 501. The bylaws of the Corporation may be amended by a two-thirds vote of the Corporation's membership."
22:25:05 <unknown_lamer> bipt: after chatting with ntk I changed my opinion, and I think there's not much of a reason to amend the bylaws
22:25:15 <unknown_lamer> first, we had 3 members originally and it was OK until a member who isn
22:25:30 <unknown_lamer> t even in th coop any more rabble roused about democracy or something
22:25:39 <Smerdyakov> [Hey, please say my nick if you want to get my attention.  I'm not entirely tuned in.]
22:25:50 <unknown_lamer> we have a problem now even getting three people to run each election ... I doubt we could even FIND a replacement member
22:25:55 <nevetski> Smerdyakov: roger
22:26:01 <lauren> agreed
22:26:06 <unknown_lamer> Smerdyakov: any opinions on the whole "vote rkd off the island" bit?
22:26:32 <lauren> I think voting him off the island is a good idea. To illustrate consequence.
22:26:45 <Smerdyakov> unknown_lamer, that is a decision I'm happy not to be involved with making. :P
22:27:14 <unknown_lamer> >:O
22:27:19 <unknown_lamer> ok, so ...
22:27:44 <nevetski> I suppose it could be construed as pissant, but I think formality should be observed
22:28:00 <unknown_lamer> how does: the board will initiate a vote to remove rkd from the board within two weeks, providing at least one week notice to the membership, and leaving the vote open for 7 days
22:28:40 <lauren> sounds good to me
22:28:43 <bipt> sounds good
22:28:46 <nevetski> ok
22:28:58 <unknown_lamer> #action vote: the board will initiate a vote to remove rkd from the board within two weeks, providing at least one week notice to the membership, and leaving the vote open for 7 days
22:29:01 <unknown_lamer> #info +1
22:29:05 <bipt> #info +1
22:29:06 <nevetski> #info +1
22:29:16 <lauren> #info +1
22:29:17 <unknown_lamer> #action agreed: the board will initiate a vote to remove rkd from the board within two weeks, providing at least one week notice to the membership, and leaving the vote open for 7 days
22:29:32 <unknown_lamer> who wants to write the announcement message ;)
22:29:44 <nevetski> unknown_lamer: I shall
22:29:49 <unknown_lamer> hooray, delegation
22:30:06 <nevetski> #action nevetski will provide copy for the announcement of the remove-rkd vote
22:30:23 <unknown_lamer> I'll email the board tomorrowish on getting the poll up, once we have the announcement we can announce and force a roll call
22:30:54 <unknown_lamer> if everyone is satisfied with this level of detail or the plan, we can move onto figuring out the bank account stuff
22:31:41 <nevetski> let's
22:31:52 <nevetski> Smerdyakov: time to talk bank
22:32:21 <unknown_lamer> #topic Figuring out this bank account stuff
22:32:36 <Smerdyakov> nevetski, I need you or someone else to drive the process, and ask me to do things as needed.
22:33:24 <unknown_lamer> Smerdyakov: are you going to be in a city with a WF branch any time in the relatively near future?
22:33:35 <nevetski> Smerdyakov: ok, I confess I thought I had indicated the need and requirements to add me to the bank account some time ago. I'll restate them
22:34:47 <nevetski> as told to me by the WF rep, the primary on the account (aka Smerdyakov) needs to initiate the add from a WF branch in person.
22:35:05 <nevetski> they can then get the papers to my branch, and I can do my part of the signing
22:35:12 <nevetski> and then it is done.
22:35:30 <unknown_lamer> nevetski: I think the issue here is getting to a WF branch
22:35:53 <unknown_lamer> nevetski: there are no wells fargo locations as far north as Smerdyakov lives
22:36:05 <nevetski> unfortunately, there's no way around the in-person request per the rep
22:36:40 <nevetski> I am content to wait until Smerdyakov is conveniently near one (say, on business)
22:36:45 <Smerdyakov> Yes, yes, I've been bad about handling that.
22:36:46 <Smerdyakov> Busy time for me, too.
22:36:51 <nevetski> no sweat, I know how it goes
22:37:08 <Smerdyakov> I'll do another check right now for which branch is nearest me.
22:37:52 <Smerdyakov> 90 miles away is the closest.
22:38:20 <nevetski> eesh. do you travel for any part of your job? (conferences, etc?)
22:38:30 <Smerdyakov> Yes, a lot.
22:38:55 <Smerdyakov> I should go to a branch in Princeton.  I'll be there in a few weeks.
22:39:02 <lauren> Ok, I feel a little out of touch with what needs to be done at WF, but if there's something I can do, I am happy to go into a branch. They are like everywhere around here.
22:39:13 <nevetski> lauren: this is a me & Smerdyakov thing
22:39:19 <lauren> ok sorry
22:39:24 <nevetski> no worries
22:39:25 <unknown_lamer> lauren: alas, only Smerdyakov can perform the task at hand
22:39:30 <lauren> got it
22:39:43 <nevetski> Smerdyakov: ok, then we have two things that need to occur
22:39:54 <nevetski> 1) request to remove rkd from the account
22:40:01 <nevetski> 2) request to add me to the account
22:40:19 <nevetski> I'll send you a detailed email post-meetings
22:40:36 <Smerdyakov> Can you arrange this at your local branch, so that I just need to walk in somewhere, read a summary, and sign? :)
22:40:52 <nevetski> That's how it'll go down, yes.
22:41:12 <Smerdyakov> OK, then your detailed e-mail can be pretty brief? :)
22:41:16 <nevetski> you will need to utter some magic words, I think.
22:41:26 <nevetski> I am skilled at concision ;-)
22:42:03 <unknown_lamer> #action nevetski and Smerdyakov promise to finally give nevetski the power to manage the hcoop bank account really soon now (tm)
22:42:05 <unknown_lamer> hooray!
22:42:22 <Smerdyakov> Yup.  Week of August 14 I should be able to find a chance to do this.
22:44:17 <Smerdyakov> Sorry for not thinking out the details sooner.  The first e-mail in the thread that led to the request came the day I was moving to a new apartment.
22:44:23 <unknown_lamer> aha
22:44:33 <unknown_lamer> ok, we have one last topic and we're free!
22:44:40 <unknown_lamer> #topic Making hcoop.net not suck
22:44:48 <lauren> great! this is my topic!
22:44:51 <nevetski> lolwut
22:44:52 <unknown_lamer> lauren: bipt: I command you two to get the great redesign online or else
22:45:12 <lauren> so... I am ready to do whatever I can to get my design online, but I need help.
22:45:13 <unknown_lamer> bipt: I also command you to maintain the portal
22:45:32 <lauren> bipt, should we just email between ourselves about doing this?
22:45:49 <unknown_lamer> hcoop-discuss would be a good venue, it might trick other people into helping too
22:46:06 <Smerdyakov> Anything high-volume or nitty-gritty might be better for hcoop-sysadmin.
22:46:16 <lauren> ok
22:47:01 <nevetski> are perms in order for this to be effected?
22:47:02 <unknown_lamer> bipt: the main thing I need from you is you getting it online ;)
22:47:06 <unknown_lamer> nevetski: nope
22:47:09 <unknown_lamer> that's my part in this
22:47:55 <bipt> i can do it if i have permissions for it
22:48:26 <bipt> alternatively i can just work on my own copy if i know who to coordinate with to get changes installed
22:48:38 <bipt> what part of this does the board need to vote on?
22:49:21 <unknown_lamer> nothing heh
22:49:30 <unknown_lamer> but, since you and lauren are both in the room...
22:49:48 <unknown_lamer> it's sort of official business too, redesigning the website and trying to get new members
22:50:01 <unknown_lamer> on my end, I am seriously close to having the new web server online
22:50:08 <unknown_lamer> I burned out and didn't work on it for two weeks again :(
22:50:31 <unknown_lamer> but I have domtool-slave working (well, the init script won't quite work but ...) on it, and am ready to package up fritz's apache config and ... that's basically it
22:51:48 <unknown_lamer> *crickets*
22:53:12 <lauren> so...
22:53:17 <nevetski> doitdoitdoit
22:53:25 <nevetski> gitrdun
22:53:29 <lauren> alright
22:53:57 <unknown_lamer> so for now
22:53:59 <bipt> action: bpt and lauren will coordinate on hcoop-sysadmin to update the website & portal?
22:54:08 <lauren> ok
22:54:14 <unknown_lamer> what we need is something use shtml or similar and running on someone's account that will become the new website
22:54:28 <unknown_lamer> once the design is tweaked / copy filled out, we can move it to ~hcoop/public_html
22:54:42 <unknown_lamer> at which time I'll give lauren and bipt write access to that path
22:54:54 <unknown_lamer> bipt: bonus points if you put the website under version control
22:55:13 <unknown_lamer> I guess the last thing with this is ... how long will it take ;)
22:55:31 <lauren> should we set a goal?
22:55:56 <unknown_lamer> I think so
22:55:56 <lauren> how about... before the next board meeting?
22:56:01 <bipt> +1
22:56:07 <unknown_lamer> I'd hope a bit sooner than that ...
22:56:19 <lauren> 1 month...
22:56:26 <unknown_lamer> I like the sound of that
22:56:42 <unknown_lamer> In a month, I should have mire 3/4 decommissioned
22:56:51 <unknown_lamer> I will feel less bad about acquiring new members
22:57:08 <unknown_lamer> (our infrastructure is a bit fragile presently... and mire is ancient)
22:57:08 <lauren> that's important
22:57:21 <unknown_lamer> being able to do things like "install the latest wordpress" will be nice
22:57:27 <lauren> yeah
22:57:58 <unknown_lamer> ok, anything else? I'm in favor of ending the meeting and getting ready to go and see agalloch
22:58:07 <lauren> yes!
22:58:15 <lauren> I'm about to go to the county fair!
22:58:39 <unknown_lamer> exciting
22:58:49 <nevetski> I'm about to get back to writing a paper!!!1
22:58:52 <bipt> #action bipt and lauren will update the website & portal during the next month
22:58:52 <lauren> ha ha
22:58:58 <lauren> yes
22:58:59 <unknown_lamer> #endmeeting