18:10:43 <unknown_lamer> #startmeeting
18:10:43 <MeetBot> Meeting started Sun Mar 10 18:10:43 2013 UTC.  The chair is unknown_lamer. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:10:43 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:10:46 <unknown_lamer> skipped a step
18:10:50 <nevetski> oops
18:10:55 <nevetski> ok, let's do this right
18:11:16 <unknown_lamer> #topic Financial Reports
18:11:21 <nevetski> do we need to re-do attendence?
18:11:25 <unknown_lamer> nah
18:11:32 <nevetski> ok
18:11:33 <unknown_lamer> either bipt or me can just save the backlog...
18:11:54 <nevetski> #info Our current balance is $4591.55 + $50 in PayPal.
18:12:58 <nevetski> #info Current expenses:  Peer 1 colocation: $680 (monthly), Linode VPS: $19.95 (monthly), rsync.net backup: $61.60 (monthly), InCorp registered agent fee: $99 (yearly)
18:13:37 <nevetski> #info Total recurring expenses: $9237.60 per year, or $769.80 per month
18:14:50 <nevetski> #info Current members + pledges: 106 units at $7/per pledge, which totals $8904 per year.
18:15:27 <nevetski> So, we're running, theoretically, at a narrow loss.
18:15:43 <Guest91388> we need more members!
18:15:47 <unknown_lamer> yes
18:15:52 <nevetski> I did some math, and can also give a 2012 report, if you would like.
18:16:16 <unknown_lamer> nevetski: if you just want to post the summary of expenses etc to the wiki that'd be fine
18:16:44 <nevetski> #action nevetski will post the 2012 net yearly and monthly income to the wiki.
18:17:21 <unknown_lamer> #info we need ~3 more members to break even each year
18:17:30 <unknown_lamer> I take this as an OK sign!
18:18:03 <nevetski> #info our net yearly income was $798.57
18:18:45 <unknown_lamer> we need more members, but we are at a point where, even with our current attrition vs new membership rate, we can be back to having extra money for shiny new things in only a few months
18:19:19 <unknown_lamer> nevetski: I guess that covers all of that?
18:19:26 <nevetski> the budget report, yes
18:19:39 <nevetski> couple items to get through still.
18:19:49 <unknown_lamer> that's what I meant
18:19:52 <unknown_lamer> #topic payment policy
18:19:54 <unknown_lamer> nevetski: GO
18:20:34 <nevetski> I am proposing that we formally codify our payment policy as accepting PayPal, Google Checkout, and Money orders only.
18:20:44 <unknown_lamer> Do we even accept money orders?
18:20:54 <nevetski> there's no policy against them
18:20:55 <unknown_lamer> I think we have actually never...
18:21:02 <bipt> wells fargo can process them IIUC
18:21:14 <nevetski> and they have good protections built in for both sender and receiver
18:21:19 <nevetski> as opposed to personal checks
18:21:20 <unknown_lamer> well, right now, we leave the method of accepted payments to the discretion of the treasurer...
18:21:46 <unknown_lamer> nevetski: has anyone actually attempted to pay via money order or check?
18:21:51 <nevetski> Personally I am willing to accept money orders, but I am explicitly not interested in other forms of payment.
18:22:16 <nevetski> unknown_lamer: we had an application come through who was concerned about PayPal/Google privacy concerns
18:22:25 <nevetski> but did not reply to further communication
18:22:26 <unknown_lamer> but then he disappeared ;)
18:22:32 <nevetski> so I dumped the app.
18:22:43 <Guest91388> yeah I don't think we can make everyone happy...
18:22:48 <unknown_lamer> I dunno, I think we can punt on this for now and keep the status quo ... we accept whatever nevetski says we accept, and if it's not google checkout or paypal you better have good reasons
18:22:55 <nevetski> ok, that's fine
18:23:16 <unknown_lamer> as we do a drive for more members, we should bring it back up if needed
18:23:23 <unknown_lamer> it'd be nice if we could tell people we e.g. accepted money orders
18:23:30 <unknown_lamer> maybe
18:23:50 <Guest91388> I think we could say payment types a and b are preferred, but we also accept c
18:23:55 <nevetski> that's fine.
18:24:00 <unknown_lamer> I think that's what we're doing now
18:24:30 <unknown_lamer> so, if we all agree to kick the can down the road to the next board ;)
18:24:40 <nevetski> yep
18:24:48 <nevetski> next!
18:24:54 <Guest91388> ok
18:25:11 <nevetski> #topic reconciling the hcoop balance
18:25:38 <nevetski> the current HCoop balance in the portal is, as far as I can tell, a nonsense number.
18:25:48 <unknown_lamer> indeed
18:26:02 <unknown_lamer> I am not sure why it drifts, but I also have not paid that much close attention to it
18:26:11 <nevetski> I propose to add a reconciling transaction to bring it back to accuracy
18:26:27 <unknown_lamer> I am in favor of fudging the balance one last time, and then trying to do monthly reconciling to see what leads to discrepancies
18:26:38 <nevetski> am I correct that it should reflect our actual bank account?
18:26:45 <unknown_lamer> hrm
18:26:49 <unknown_lamer> sort of
18:26:56 <nevetski> what should the number represent?
18:27:01 <unknown_lamer> the coop balance is the amount of cash on hand - member balances
18:27:33 <unknown_lamer> the details are unimportant, we can figure out which balances need fixing...
18:27:40 <unknown_lamer> the number is most assuredly wrong
18:27:52 <nevetski> oh, I thought it was our bank account.
18:28:22 <unknown_lamer> I have to check the code honestly heh
18:28:25 <nevetski> because it's actually pretty close, if that's the case.
18:28:46 <unknown_lamer> #action clinton will figure out what/how the portal computes for the coop balance
18:29:11 <nevetski> do we need to have a vote on the execution of the reconciling transaction?
18:29:19 <unknown_lamer> nevetski: in theory, it's bank/paypal - "sum of all active balances"
18:29:20 <unknown_lamer> yes
18:29:36 <nevetski> ok
18:29:42 <unknown_lamer> #info vote: allow steve to enter a reconciling transaction to bring the portal accounting and bank account balance into harmony
18:29:45 <unknown_lamer> #info +1
18:29:52 <nevetski> #info +1
18:29:55 <bipt> #info +1
18:30:02 <Guest91388> #info +1
18:30:19 * nevetski tips his hat at morgoth
18:30:27 <unknown_lamer> #info agreed, steve will enter a reconciling transaction to bring the portal accounting and bank account balance into harmony
18:30:33 <unknown_lamer> sweet!
18:30:37 <nevetski> so mote it be
18:30:50 <unknown_lamer> #topic Freezing policy
18:30:52 <unknown_lamer> nevetski: explain kthx
18:31:25 <nevetski> currently, I file a bug report and wait for clinton to execute it
18:32:00 <nevetski> as it stands, we have users whose accounts have not been frozen from february's request
18:32:07 <unknown_lamer> I am lame, I admit
18:32:17 <Guest91388> no you are not lame
18:32:18 <nevetski> it's cool, I just want to get it settled
18:32:35 <unknown_lamer> well
18:32:40 <nevetski> unknown_lamer: can you commit to a processing window on these requests?
18:32:47 <unknown_lamer> I think the time has come for me to give you an admin account
18:33:05 <unknown_lamer> nevetski: ideally, same day, but I ... was ignoring my mail and blowing my obligations for a few weeks there
18:33:22 <nevetski> unknown_lamer: I think a week is reasonable
18:33:31 <nevetski> gives the users time to cough up
18:33:37 <nevetski> and accounts for life being life
18:33:38 <unknown_lamer> indeed
18:33:43 <nevetski> you're one guy
18:34:00 <unknown_lamer> I think this is more a sysadmin thing, we can deal with this offline... the ultimate resolution is that you should have an _admin account
18:34:01 <nevetski> I don't expect superhuman feats from you (and yet you perform them!)
18:34:10 <nevetski> ok, works for me
18:34:18 <unknown_lamer> and now I have gotten through the horrendous infrastructure fixing so where giving you that power is easy instead of "how exactly..."
18:34:23 <unknown_lamer> so,
18:34:43 <unknown_lamer> #action clinton will be more timely about processing freeze requests for steve and/or finally grant steve an admin account
18:35:02 <unknown_lamer> if that's all for finance, the time has come to quickly prod bipt about irs forms
18:35:17 <nevetski> is the outpost situation worth talking about?
18:35:22 <nevetski> or is that not finance?
18:35:45 <bipt> nevetski, yes
18:36:00 <unknown_lamer> that thing yes
18:36:05 <unknown_lamer> #topic outpost vps
18:36:24 <unknown_lamer> so... drewc wanted us to migrate from xen-seven.tech.coop last year... and I tried
18:36:25 <unknown_lamer> but he disappeared
18:36:29 <unknown_lamer> and then the vm disappeared
18:36:38 <unknown_lamer> so we got a linode, and it has been working for months without issue
18:36:41 <nevetski> currently we are month-to-month with Linode at $19.95
18:36:54 <unknown_lamer> the question is ... do we continue paying month-to-month, or do we go ahead and prepay for a year and get the discount?
18:36:59 <nevetski> a year gives us a 10% discount
18:37:00 <unknown_lamer> nevetski: do you recall the yearly discount?
18:37:12 <unknown_lamer> so, basically about a month free
18:37:14 <nevetski> 2 years gives us a %15 discount
18:37:23 <unknown_lamer> the plot thickens
18:37:45 <unknown_lamer> I like the idea of paying for two years, but our balance can't take that big of a one time hit
18:38:26 <bipt> do we get completely free service if we commit to using it for 19 years?
18:38:49 <nevetski> bipt: you should get a bulk rate on wedding cakes
18:39:10 <unknown_lamer> so, I dunno, the discount for a year is such that I don't think we need to care about committing to that yet
18:39:13 <unknown_lamer> does anyone else care
18:39:22 <Guest91388> no preference here
18:39:25 <unknown_lamer> we could commit to actually voting on it at the first meeting of the next board...
18:39:39 <unknown_lamer> $20 a year in savings is nice, but not really thaaaat amazing ;)
18:40:07 <unknown_lamer> nevetski: thoughts etc
18:40:12 <nevetski> ok, and if a better deal comes along be sure to throw it in the ring
18:40:15 <unknown_lamer> yes
18:40:27 <unknown_lamer> #action clinton will bug hcoop-discuss about our vps situation to see if members have better ideas
18:40:29 <nevetski> we're not hurting so bad that we can't stay month to month until June
18:40:42 <unknown_lamer> #action the next board will vote on whether or not to prepay for a year or two of some vps service
18:40:58 <unknown_lamer> ok then, halfway through the meeting, phew
18:41:05 <nevetski> ok, finances are done!
18:41:10 <unknown_lamer> #topic IRS and PA forms
18:41:16 <unknown_lamer> bipt: have you filed our missing e-postcard yet
18:41:53 <bipt> no, or rather i haven't sent in a form explaining why we didn't file one
18:42:02 <unknown_lamer> we need that done :(
18:42:17 <unknown_lamer> bipt: can you commit to mailing ntk to see if we need any particular explanation this week?
18:42:26 <bipt> unknown_lamer, yes
18:42:55 <unknown_lamer> #action bpt will see if ntk can tell us whether or not we really have to explain why an e-postcard was missed, and then mail the e-postcard before the next meeting
18:42:56 <bipt> #action bpt will file a late form 990n or equivalent
18:43:08 <unknown_lamer> bipt: did you file the one for 2012? I have a vague recollection you did
18:43:36 <bipt> #info the e-postcard for 2012 was accepted
18:43:50 <nevetski> huzzah!
18:44:07 <unknown_lamer> bipt: and finally, how about that change of directors form for 2012 with PA?
18:44:58 <bipt> that is on my to-do list, and must be sent by...
18:45:05 <bipt> 30 april
18:45:24 <unknown_lamer> sooner is better
18:45:31 <unknown_lamer> can you commit to getting that sent within ... two weeks?
18:45:42 <bipt> #action bpt will send in an annual report to the state of PA
18:45:52 <bipt> unknown_lamer, yes, i have it printed out &c.
18:46:01 <unknown_lamer> seeend it
18:46:16 <unknown_lamer> nevetski: just quadruple checking, but incorp and you are all squred up, yes?
18:46:24 <unknown_lamer> given our history of wonkiness with them
18:46:39 <bipt> and their recent history of wonkiness with us (:
18:46:46 <nevetski> unknown_lamer: as far as I know, yes
18:46:54 <nevetski> I have paid that which must be paid
18:47:05 <unknown_lamer> bipt: they don't still think you need to give them money, correct?
18:47:17 <nevetski> and I have access to do so when our next obligation is incurred
18:47:36 <bipt> i don't think so
18:47:52 <unknown_lamer> hooray!
18:47:59 <unknown_lamer> ok, we are almost done
18:48:41 <unknown_lamer> I think we can tackle... a quick outreach brainstorming, approving/rejecting planet hcoop as an official coop thing, and maybe the new server?
18:48:51 <unknown_lamer> but we're getting on 45 minutes sooooo
18:48:55 <unknown_lamer> #topic Outreach
18:48:59 <Guest91388> ok
18:49:03 <unknown_lamer> Thanks to lauren we have a shiny new website
18:49:16 <Guest91388> well... thanks clinton to implementing it
18:49:21 <unknown_lamer> and it seems to possibly be attracting a member or two every other week
18:49:21 <Guest91388> without any help from me :(
18:49:36 <unknown_lamer> it's alright!
18:49:41 <Guest91388> :)
18:49:50 <unknown_lamer> you did the hard parts, bipt just did some minor css stuff and I just did grunge work to throw it up
18:49:50 <bipt> creating the website in the first place counts as helping, i think (:
18:50:15 <Guest91388> well thanks
18:50:19 <unknown_lamer> so... now that we have an infrastructure that can be stable for the next several years and a shiny new website and thanks to the roll call it seems more members tuned in...
18:50:30 <unknown_lamer> how do we turn this into getting new members and destroying all competitors
18:50:41 <nevetski> unknown_lamer and I discussed the possibility of offering referral pledges to incentivize recruitment
18:51:03 <nevetski> i.e., 1 free month per new user referred or somesuch
18:51:12 <Guest91388> that's a good idea!
18:51:14 <unknown_lamer> assuming it is legal and does not breed more resentment than incentive, of course
18:51:31 <bipt> i like it
18:51:38 <unknown_lamer> I 75% like it
18:51:48 <bipt> you "like" it
18:51:49 <nevetski> I'm not seeing the downside, unknown_lamer
18:52:06 <unknown_lamer> it's worth discussing with the members certainly
18:52:09 <nevetski> we should at least float the idea
18:52:21 <unknown_lamer> I guess the outcome of our quick chat is here ... I want to have a few ideas, so we can start an hcoop-discuss thread, and hopefully...
18:52:38 <unknown_lamer> the board itself shouldn't need to approve most things relating to outreach, but we have a responsibility to prod the members into action
18:52:57 <Guest91388> I can volunteer to start a hcoop-discuss on outreach
18:53:16 <bipt> #action lauren will start an hcoop-discuss thread on outreach
18:53:16 <unknown_lamer> consider yourself volunteered ;)
18:53:17 <nevetski> also worth looking into targeted advertising on free software sites?
18:53:30 <unknown_lamer> It might be worth an ad on lwn or something
18:53:36 <bipt> we got some traffic from a free reddit advertisement a while ago
18:53:39 <unknown_lamer> although if we do that, I want the new server in place first of course
18:53:39 <nevetski> as muc as loathe advertising, I am now in the position of advocating for one :)
18:55:08 <nevetski> ok, I volunteer to figure out a targeted audience and come up with a proposal by next board meeteing
18:55:11 <unknown_lamer> how about ... designing some flyers that the college folks among us could distribute on their campuses?
18:55:17 <unknown_lamer> any other ideas...
18:55:38 <Guest91388> I volunteer to design a flyer, using the same design scheme as the new website
18:55:38 <bipt> yes, also recruiting at college LUGs and the like
18:55:49 <nevetski> oh, there's a lug database
18:55:50 <unknown_lamer> exciting!
18:56:01 <unknown_lamer> Guest91388: thank you for having design sense
18:56:06 <unknown_lamer> I am probably as bad as adam was with that heh
18:56:07 <Guest91388> I can put a free ad in the newsletter for my Food Coop, it goes out to 1000s of coop-loving folks
18:56:09 <unknown_lamer> SQUARES
18:56:18 <unknown_lamer> PUT SQUARES INSIDE OF OTHER SQUARES
18:56:26 <unknown_lamer> ooo
18:56:29 <bipt> #action lauren will design a flyer
18:56:32 <nevetski> Guest91388: are they tech-savvy?
18:56:48 <Guest91388> I suspect that some would be, it's a college town
18:56:52 <bipt> no grocery coop here, but i can flyer the farmers market (;
18:57:00 <nevetski> hcoop is not necessarily ideal for users who might be better served by, say, dreamhost or somesuch
18:57:13 <Guest91388> but I'm not tech-saavy either and I somehow manage
18:57:16 <nevetski> true!
18:57:54 <Guest91388> I'll draft the text that somehow indicates we don't want techless bozos
18:57:55 <nevetski> #action nevetski will contact LUGs about HCoop
18:58:06 <nevetski> Guest91388: mostly no moochers
18:58:09 <nevetski> volunteerism!
18:58:15 <nevetski> egalite!
18:58:21 <nevetski> liberte!
18:58:37 <unknown_lamer> nevetski: we don't want to expand tooo quickly just yet
18:58:40 <Guest91388> fraternite!
18:58:43 <unknown_lamer> we need that 12 processor beast first
18:58:50 <nevetski> ah, fair point
18:58:54 <unknown_lamer> buuut
18:59:08 <unknown_lamer> ok, I guess we have a lot of good ideas, and the hour grows late...
18:59:19 <nevetski> onward!
18:59:22 <Guest91388> I can spare another 15 minutes
18:59:29 <unknown_lamer> ok, let's get the last few things out of the way
18:59:36 <unknown_lamer> #topic Report on the new server
18:59:56 <unknown_lamer> current status is that we did not try to beg for money yet, and we clearly did not make it up to nyc during bipt/nevetski's spring break
19:00:05 <unknown_lamer> however, sastry is moving to nyc! and wants to be a volunteer admin!
19:00:32 <unknown_lamer> therefore, I am going to bring a vote soonish for giving him root and then we will make him the hardware guy, and after he's settled in figure out this server thing since in theory only I should need to jump up to help!
19:00:41 <unknown_lamer> and then we can increase capacity and have hundreds of members again
19:00:45 <unknown_lamer> that's all I've got for that
19:00:50 <unknown_lamer> #topic Planet HCoop
19:00:55 <bipt> re: the agenda, i'm not ready to propose anything regarding a license policy or privacy policy (although someone else could in theory)
19:01:01 <unknown_lamer> bipt is running http://terpri.org/planet-hcoop/
19:01:12 <unknown_lamer> Do we want to make this an official coop service?
19:01:19 <unknown_lamer> we currently only have like three weblogs on it, but ...
19:01:20 <Guest91388> what is it exactly?
19:01:30 <unknown_lamer> It aggregates the weblogs of any hcoop member who wants to be aggregated
19:01:38 <Guest91388> aah, cool!
19:01:43 <nevetski> currently it's the nevetski show
19:01:51 <nevetski> aka wah my life sucks
19:01:52 <unknown_lamer> I figure it could provide a good peek-inside-the-community thing
19:01:57 <unknown_lamer> also creating more of a sense of community
19:02:01 <bipt> plus cat pictures from unknown_lamer
19:02:14 <Guest91388> ooh, I could contribute a lot of pet pictures!
19:02:19 <unknown_lamer> I guess, does anyone have opposition to making it planet.hcoop.net, and delegating running the official planet to bipt?
19:02:28 <unknown_lamer> pet pictures make us more relatable
19:02:39 <nevetski> bipt: I think you just got voluntold
19:02:46 <bipt> i pre-volunteered
19:02:54 <unknown_lamer> http://journal.unknownlamer.org/wp-content/uploads/2013/02/wpid-IMG_20130130_010940.jpg I mean look at that cat
19:03:07 <nevetski> I adore the notion of planet.hcoop.net
19:03:14 <Guest91388> ok that's a pretty cute cat
19:03:22 <bipt> unknown_lamer, call a vote?
19:03:31 <unknown_lamer> sure
19:03:33 <Guest91388> now just make some icanhazcheezeburgers and we'll get tons of new members
19:03:49 <bipt> lolcats.hcoop.net
19:03:51 <unknown_lamer> #info vote: make planet hcoop an official hcoop service, located at planet.hcoop.net
19:03:53 <unknown_lamer> #info +1
19:03:59 <bipt> #info +1
19:04:01 <nevetski> #info +1
19:04:02 <Guest91388> bipt yes!
19:04:21 <Guest91388> #info +1
19:04:29 <unknown_lamer> #info agreed: make planet hcoop an official hcoop service, located at planet.hcoop.net
19:04:42 <unknown_lamer> #action clinton will work with bpt to do the switchover, granting permission as needed
19:04:51 <unknown_lamer> #action bipt will hassle the members again about joining planet hcoop
19:05:02 <unknown_lamer> #action clinton will hassle the members via an official announcement at some point
19:05:07 <unknown_lamer> ok, ...
19:05:14 <unknown_lamer> bipt: what else did you want to hit from the stuff you added?
19:05:29 <unknown_lamer> also everyone else throw the agenda items you want, and let's tackle the last two or three and then ... I wanna go outside
19:05:56 <bipt> #topic GNU/consensus
19:05:59 <Guest91388> I don't have any agenda items but I do want to make a comment...
19:06:04 <unknown_lamer> Guest91388: go for it
19:06:09 <Guest91388> thank you to all the board members for what you do!
19:06:21 <unknown_lamer> nevetski's the only one really doing anything ;)
19:06:27 <Guest91388> and I'm sorry I was not a very good board member during the server switchover thing.
19:06:27 <nevetski> Guest91388: that includes you in the warm fuzzies dept btw
19:06:38 <Guest91388> sorry I didn't contact my share of members...
19:06:41 <unknown_lamer> Guest91388: eh, trust me. you have been a FAR better board member than many before you...
19:06:48 <nevetski> it's cool, I got your back
19:06:48 <genome> ohai are y'all doing something important?  i am a prospective member with a question
19:06:55 <Guest91388> ohai
19:06:56 <unknown_lamer> genome: we're wrapping up a board meeting
19:07:13 <Guest91388> we like prospective members though.
19:07:18 <Guest91388> do you have questions?
19:07:20 <unknown_lamer> genome: but feel free to ask away, and we'll answer
19:07:35 <nevetski> talk about timing. :)
19:08:03 <genome> ok so firstly i tried emailing this to membership@hcoop.net like it says on your contact page but that bounced
19:08:11 <nevetski> bipt: what is GNU/consensus?
19:09:04 <genome> but i want to run a Python app, on a custom domain, with an SSL certificate.  it's open source, no ads, doesn't make money, what it does is interface to a Nest thermostat and present a different web UI for it.
19:09:07 <bipt> GNU/consensus is a project to coordinate free software people working on social networking things like diaspora and mediagoblin
19:09:41 <unknown_lamer> genome: that is basically the ideal use case for hcoop
19:09:46 <genome> it absolutely requires SSL by definition, and also it needs pycrypto, either installed or built or already available
19:10:02 <unknown_lamer> genome: is it in debian squeeze? If not, if it can build with python 2.6 you are good
19:10:07 <genome> ok so it's not a problem that Nests are commercial?
19:10:12 <unknown_lamer> nope
19:10:13 <genome> not 2.7?
19:10:37 <unknown_lamer> genome: we are using debian stable, unfortunately not yet
19:10:39 <genome> i am not sure what will happen with 2.6, i would have to test
19:10:44 <unknown_lamer> unless it is secretly in backports
19:11:11 <nevetski> bipt: what has that to do with us?
19:11:20 <bipt> as we are a free software hosting service, i propose that we list ourselves as a stakeholder/supporting organization
19:11:44 <nevetski> bipt: what obligations are incurred by listing ourselves as such?
19:11:53 <bipt> which has little concrete meaning as of yet, but in theory it will make it easier for us to communicate with hackers working on web applications of interest to us
19:11:56 <genome> ok thanks a lot, if i have more questions i'll come back, proceed with your bored meeting!
19:11:57 <bipt> none
19:12:02 <unknown_lamer> genome: thanks!
19:12:07 <nevetski> (I'm not arguing against, just curious)
19:12:12 <nevetski> genome: cheers!
19:12:14 <nevetski> bah
19:12:18 <nevetski> I'm always too slow
19:12:46 <unknown_lamer> bipt: I guess ... can we get a high level overview of the policies and whatnot that you want brought up
19:12:59 <unknown_lamer> then I propose we table them and deal with them on the list or next month's board meeting
19:13:12 <nevetski> yep
19:13:16 <nevetski> I like tabling
19:13:17 <Guest91388> lets schedule the next board meeting now!
19:13:18 <unknown_lamer> but at least we'll all be aware!
19:13:23 <nevetski> Guest91388: agreed.
19:13:26 <unknown_lamer> Guest91388: the next meeting is for a new board, so... ;)
19:13:33 <Guest91388> oh
19:13:38 <Guest91388> does that mean i'm not invited?
19:13:42 <Guest91388> is my term expiring?
19:13:51 <unknown_lamer> nope, you're stuck with the job for another year at least!
19:13:52 <nevetski> Guest91388: you got the two-year term :P
19:13:58 <bipt> i listed my agenda items literally months ago, but: environmental policy, gnu/consensus, declaration of internet freedom, and possibly a license policy and privacy policy if someone works on them
19:13:59 * nevetski isn't bitter
19:14:02 <Guest91388> do you want my second yar nevetski?
19:14:05 <Guest91388> year
19:14:08 <Guest91388> :)
19:14:09 <nevetski> lol
19:14:35 <nevetski> bipt: I'm not sure I understand what all those entail
19:14:37 <Guest91388> bipt I like those agenda items
19:14:41 <nevetski> but yes
19:14:58 <unknown_lamer> I am not presiding very well :(
19:15:18 <nevetski> unknown_lamer: then get with the preznitting?
19:16:01 <nevetski> also, it's true, membership@hcoop.net bounces
19:16:14 <unknown_lamer> bipt: how much do you care about discussing these now vs drafting an email to hcoop-discuss covering them all to see how the members feel about them nowadays, and then starting the agenda for next board with having a concrete vote on them?
19:16:22 <unknown_lamer> nevetski: i just reconfigured it to alias at the board
19:16:27 <nevetski> sweet
19:16:34 <Guest91388> was membership@hcoop ever a real email address? I wonder if I made it up as a placeholder when I designed the site
19:16:39 <Guest91388> sorry
19:16:42 <unknown_lamer> Guest91388: it was listed on the old site
19:16:47 <Guest91388> oh good
19:16:48 <unknown_lamer> so... blame adam
19:16:51 <unknown_lamer> and canada, of course
19:16:52 <Guest91388> ok
19:16:59 * nevetski looks at morgoth askance
19:17:07 <morgoth> meow
19:17:27 <nevetski> oh, you're not adam
19:18:34 <nevetski> time is ticking
19:19:09 <bipt> unknown_lamer is against discussing anything further
19:19:33 <Guest91388> i agree with not discussing anything further today
19:19:38 <Guest91388> lets adjourn
19:19:41 <nevetski> then let's get on gettin' on
19:20:02 <Guest91388> I think unknown_lamer went outside
19:20:08 <Guest91388> without saying goodbye
19:20:11 <nevetski> good job preznit
19:20:15 <unknown_lamer> oh, I just walked to irl talk to bipt
19:20:20 <unknown_lamer> ok, I guess we can call it a day
19:20:25 <nevetski> who will adjourn the meeting now?!
19:20:31 <unknown_lamer> it'd be great to discuss the other stuff, but I think the policy things would take another hour...
19:20:33 <nevetski> it's all over, man
19:20:36 <unknown_lamer> therefore
19:20:37 <unknown_lamer> #info that's all folks
19:20:40 <unknown_lamer> #endmeeting