#hot Meeting

Meeting started by mataharimhairi at 14:45:34 UTC (full logs).

Meeting summary

  1. review previous meeting summary (mataharimhairi, 14:46:19)
  2. current activations (mataharimhairi, 14:50:09)
    1. https://hotosm.slack.com/archives/sri-lanka-aar (russdeffner, 14:52:59)

  3. open all regions for export (mataharimhairi, 15:15:20)
  4. review humanitarian data model (mataharimhairi, 15:27:06)
    1. ACTION: start HDM document with suggestions for modification based on lifeline infrastructure features (mataharimhairi, 15:32:39)

  5. activation training center (mataharimhairi, 15:32:57)
    1. https://drive.google.com/open?id=157KXE_W6Z6BxUzmxXWJbR76DjU_xW9oIpgm7XG5AYnw (russdeffner, 15:43:05)
    2. https://trello.com/c/JPWT61np/52-activation-protocol-curriculum-enhancement (russdeffner, 15:44:23)


Meeting ended at 15:50:30 UTC (full logs).

Action items

  1. start HDM document with suggestions for modification based on lifeline infrastructure features


People present (lines said)

  1. mataharimhairi (65)
  2. russdeffner (45)
  3. hot_slack_bot (12)
  4. daisygrubber (6)
  5. MeetBot (2)
  6. mkl (1)


Generated by MeetBot 0.1.4.