#hot: HOT Training WG

Meeting started by Tallguy-Nick at 19:00:23 UTC (full logs).

Meeting summary

    1. http://learnosm.org/en/beginner/id-editor/#configuring-the-background-layer (Tallguy-Nick, 19:06:12)
    2. ACTION: Tallguy-Nick update iD section of LearnOSM with updated images & expand on alignment topic (Tallguy-Nick, 19:10:23)
    3. https://trello.com/b/ZYzEoama/hot-training-wg (Tallguy-Nick, 19:16:01)

  1. Review/approval of previous meeting minutes (Tallguy-Nick, 19:16:26)
    1. https://wiki.openstreetmap.org/wiki/Meeting_2016-09-26 (Tallguy-Nick, 19:16:37)
    2. http://learnosm.org/en/josm/correcting-imagery-offset/ (Tallguy-Nick, 19:24:23)

  2. Develop backup & documentation for LearnOSM & Transifex processes (Tallguy-Nick, 19:28:47)
    1. ACTION: Tallguy-Nick to update LearnOSM wiki on how processes are managed (Tallguy-Nick, 19:29:46)

  3. Mapathon/Event Management How-To (Ralph) (Tallguy-Nick, 19:31:27)
  4. Create LearnOSM module on Tasking Manager Admin (Tallguy-Nick, 19:32:48)
    1. http://nick-tallguy.github.io/en/coordination/tasking-manager-project-admin/ (Tallguy-Nick, 19:32:57)

  5. HOT Training centre (Tallguy-Nick, 19:35:10)
    1. http://courses.hotosm.org/ (Tallguy-Nick, 19:35:20)

  6. LearnOSM updates (Tallguy-Nick, 19:37:15)
    1. https://piwik.hotosm.org/index.php?module=CoreHome&action=index&idSite=3&period=range&date=2016-09-26,2016-10-10#/?module=VisitsSummary&action=index&idSite=3&period=range&date=2016-09-26,2016-10-10 (Tallguy-Nick, 19:37:27)

  7. Any Other Business (Tallguy-Nick, 19:41:21)
  8. Date of Next Meeting - 24th October 2016, 19.00hrs UTC (Tallguy-Nick, 19:42:59)


Meeting ended at 19:44:46 UTC (full logs).

Action items

  1. Tallguy-Nick update iD section of LearnOSM with updated images & expand on alignment topic
  2. Tallguy-Nick to update LearnOSM wiki on how processes are managed


Action items, by person

  1. Tallguy-Nick
    1. Tallguy-Nick update iD section of LearnOSM with updated images & expand on alignment topic
    2. Tallguy-Nick to update LearnOSM wiki on how processes are managed


People present (lines said)

  1. Tallguy-Nick (57)
  2. hot_slack_bot (13)
  3. michael63 (10)
  4. MeetBot (2)


Generated by MeetBot 0.1.4.