#hot: Activation Working Group May 25, 2018

Meeting started by russdeffner at 13:59:57 UTC (full logs).

Meeting summary

    1. https://trello.com/b/ogU4Wjd6/hot-activation-wg here is this Trello (russdeffner, 14:00:43)

  1. Unfinished Business (russdeffner, 14:01:30)
    1. ACTION: (Russ) add previous summary to Trello card (russdeffner, 14:05:11)

  2. Current Disaster Mapping (russdeffner, 14:05:32)
    1. ACTION: Follow up with nate about how to improve that workflow. (Blake, 14:08:46)
    2. https://docs.google.com/spreadsheets/d/13Lhl-LJgFG6C-IwEC8vsVBPa5xT4piD1NwgT_71GXqE/edit?usp=sharing staffing (russdeffner, 14:25:44)
    3. https://legacy.gitbook.com/book/bgirardot/hotosm-activation-curriculum/details (Blake, 14:58:43)

  3. Activation Curriculum (russdeffner, 14:59:22)
    1. https://legacy.gitbook.com/book/bgirardot/hotosm-activation-curriculum/details (russdeffner, 14:59:27)

  4. Any other business (russdeffner, 15:02:26)


Meeting ended at 15:09:07 UTC (full logs).

Action items

  1. (Russ) add previous summary to Trello card
  2. Follow up with nate about how to improve that workflow.


People present (lines said)

  1. russdeffner (82)
  2. hot_slack_bot (44)
  3. Blake (32)
  4. MeetBot (2)


Generated by MeetBot 0.1.4.