#hot: AWG Meeting November 9

Meeting started by russdeffner at 15:00:08 UTC (full logs).

Meeting summary

  1. Unfinished Business (russdeffner, 15:02:07)
    1. AWG Trello: https://trello.com/b/ogU4Wjd6/hot-activation-wg (russdeffner, 15:02:44)
    2. Previous Meetings: https://trello.com/c/aG8SlkdK/22-previous-meeting-summaries (russdeffner, 15:04:23)
    3. Adding Mexico Flood response to wiki (russdeffner, 15:07:07)
    4. Imagery capture date issue currently unresolvable at scale, PM's will need to continue evaluated imagery per project (russdeffner, 15:10:14)
    5. Unfinished Business: https://trello.com/c/b2h8Is4D/30-unfinished-business (russdeffner, 15:14:00)
    6. HELP: looking for reporting role Activator (trainee welcome) to help with stats and maybe a project page on website for 2nd 1/2 2018 responses (russdeffner, 15:19:07)

  2. Disaster Mapping Capacity (russdeffner, 15:21:51)
    1. DMC: https://trello.com/c/t6YnIp4d/79-disaster-mapping-capacity (russdeffner, 15:22:27)
    2. Paul Stewart will be working with Russell Deffner for course content review and improvement (russdeffner, 15:27:36)
    3. ACTION: Activation Protocol Review (russdeffner, 15:32:20)

  3. Restrictive Editing (russdeffner, 15:35:23)
    1. MapRules SotM-US: https://2018.stateofthemap.us/program/grossman-maprules.html (russdeffner, 15:37:39)
    2. ACTION: Follow progress on MapRules (russdeffner, 15:52:18)

  4. Any Other Business (russdeffner, 15:52:27)


Meeting ended at 15:55:22 UTC (full logs).

Action items

  1. Activation Protocol Review
  2. Follow progress on MapRules


People present (lines said)

  1. russdeffner (75)
  2. hot_slack_bot (28)
  3. MeetBot (3)


Generated by MeetBot 0.1.4.