#hot: AWG Meeting November 23

Meeting started by Philipp at 14:59:38 UTC (full logs).

Meeting summary

  1. Unfinished Business (Philipp, 15:01:38)
    1. Paul S. and Russ working on plan for protocol and curriculum update (russdeffner, 15:08:18)

  2. current activations (Philipp, 15:10:22)
    1. https://www.hotosm.org/projects/spring-2018-disaster-support/ (russdeffner, 15:24:26)

  3. Follow progress on MapRules (Philipp, 15:27:46)
  4. Disaster Mapping Capacity (Philipp, 15:29:58)
  5. Activation Protocol/Curriculum Enhancement (Philipp, 15:32:56)
    1. DRAFT Protocol: https://drive.google.com/open?id=1qefHRE3_wUyG3lMSb7NlkSDtPuQeaQXsflkxt3E3xSA (russdeffner, 15:35:57)
    2. DRAFT Activation Curriculum: https://russdeffner.gitbook.io/curriculumworkspace/ (russdeffner, 15:39:59)
    3. ACTION: All - review draft protocol and curriculum to discuss plan for versioning at next meeting (russdeffner, 15:45:07)
    4. ACTION: review draft protocol (Philipp, 15:48:47)
    5. ACTION: Russ update https://trello.com/c/JPWT61np/52-activation-protocol-curriculum-enhancement (russdeffner, 15:50:37)
    6. ACTION: - create trello card for PL-CRM type system (russdeffner, 16:06:28)


Meeting ended at 16:09:31 UTC (full logs).

Action items

  1. All - review draft protocol and curriculum to discuss plan for versioning at next meeting
  2. review draft protocol
  3. Russ update https://trello.com/c/JPWT61np/52-activation-protocol-curriculum-enhancement
  4. - create trello card for PL-CRM type system


People present (lines said)

  1. russdeffner (85)
  2. Philipp (58)
  3. hot_slack_bot (22)
  4. MeetBot (2)
  5. Blake (1)


Generated by MeetBot 0.1.4.