14:57:50 <russdeffner> #startmeeting Activation Working Group December 7, 2018
14:57:50 <MeetBot> Meeting started Fri Dec  7 14:57:50 2018 UTC.  The chair is russdeffner. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:57:50 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:58:25 <hot_slack_bot> <r_aytoun> Hi Russ
14:58:39 <russdeffner> The agenda is basically always rolling on Trello...
14:58:55 <russdeffner> #link AWG Trello: https://trello.com/b/ogU4Wjd6/hot-activation-wg
14:59:03 <russdeffner> Hi Ralph
15:00:04 <russdeffner> Anyone here who wants to be noted by the bot, just say hello or anything as we go along and it will record your participation
15:00:17 <hot_slack_bot> <jeremy.r.castle> Hi Team
15:00:21 <hot_slack_bot> <pjstewart1984> Hi bot
15:00:29 <hot_slack_bot> <frans.schutz> Hello Bot
15:00:29 <hot_slack_bot> <p.ulbrich> Hi all, also logging in from work
15:00:42 <russdeffner> Hi Philipp
15:00:56 <hot_slack_bot> <p.ulbrich> Hi Russ :$
15:01:04 <russdeffner> Normally we would start with looking at last time and unfinished business
15:01:44 <russdeffner> But since Paul is here, I think we'll change it up a bit...
15:02:17 <russdeffner> (and has to leave early)
15:02:28 <russdeffner> #topic Protocol and Curriculum Review
15:02:29 <hot_slack_bot> <pjstewart1984> Potentially
15:02:51 <russdeffner> ok, well this is what I wanted to focus on today anyway
15:03:24 <russdeffner> There's actually 2 cards
15:03:39 <russdeffner> and I'm trying to decide if that's necessary
15:04:04 <hot_slack_bot> <pjstewart1984> Didn't get through much last time out, but negotiating another volunteer day before Christmas and one in January.
15:04:17 <russdeffner> Actually, this makes a bit of sense...
15:04:35 <hot_slack_bot> <pjstewart1984> Then I'll have another 3 to burn from the end of January.
15:04:41 <russdeffner> The card under Project in Progress...
15:04:59 <russdeffner> #link Protocol & Curriculum Enhancement: https://trello.com/c/JPWT61np/52-activation-protocol-curriculum-enhancement
15:05:27 <russdeffner> That can be the 'longer term' hub
15:05:37 <russdeffner> The card under the Agenda...
15:05:45 <hot_slack_bot> <pjstewart1984> Yes, I can see that. Which is the other card?
15:06:06 <russdeffner> #link Protocol & Curriculum Review: https://trello.com/c/2gSso1hl/90-protocol-and-curriculum-review
15:06:14 <hot_slack_bot> <pjstewart1984> OK
15:06:26 <russdeffner> can actually maybe just be "protocol review"
15:06:44 <russdeffner> Anyway, to fill everyone in a bit, Paul has been working with me on this
15:06:54 <russdeffner> More focused on the curriculum content
15:07:22 <russdeffner> but it makes more sense to get a protocol review, and update, 'first'
15:08:01 <russdeffner> However, the protocol being a bit more broad probably doesn't need a whole lot of updating
15:08:48 <russdeffner> So I was hoping to propose that the group do a protocol review while Paul focuses on the curriculum content
15:09:02 <russdeffner> Of course, Paul - welcome your feedback on protocol as well
15:09:09 <hot_slack_bot> <r_aytoun> Part of that protocol may need to include the issue I raised in the strategic planning regarding the ongoing role of the Activation Coordination
15:09:21 <hot_slack_bot> <pjstewart1984> OK Russ
15:10:22 <russdeffner> Yes Ralph, we should include that - do you want to briefly summarize for everyone?
15:11:36 <russdeffner> While Ralph is typing, Blake are you around?
15:12:03 <russdeffner> Because he brought up another topic we should keep in mind while reviewing...
15:12:22 <hot_slack_bot> <r_aytoun> I raised the point about HOT enabling locan groups so that they can handle disaster activations... which then raised the issue about the Activation Group's ongoing role as lead in Disaster Activations.
15:12:27 <russdeffner> #idea Look at 'easing burden' for reporting, etc. on small events
15:12:55 <russdeffner> and actually maybe those are somewhat related...
15:13:34 <hot_slack_bot> <r_aytoun> This lacalisation also splits up the pool of mappers and validators who then become involved in local issues and we then have limited resources to map for HOT Activations on the global level
15:13:53 <russdeffner> #idea Look at requirements for 'support roles' for small events and/or locally led response
15:15:07 <hot_slack_bot> <r_aytoun> The idea coming off that is to have a list of lead people at the local level so that we can ask local HOT groups to step in and help at the Global level
15:15:36 <russdeffner> #idea Consider how we keep local groups engaged in global response
15:15:45 <russdeffner> ok, yes - this is great stuff
15:16:08 <hot_slack_bot> <r_aytoun> Guess that was it in a nutshell
15:16:17 <russdeffner> I think it will help as we take a fresh read of the protocol (honestly haven't read it front to back probably all year)
15:17:26 <russdeffner> So is it reasonable to ask that everyone take a read, make comments and/or suggested edits before next time? Then we start merging during next meeting the 21st?
15:17:57 <russdeffner> #link: Activation Protocol Draft: https://drive.google.com/open?id=1qefHRE3_wUyG3lMSb7NlkSDtPuQeaQXsflkxt3E3xSA
15:18:27 <russdeffner> I saw there were some old comments that have already been resolved, so I'll try to get those out of there today/this weekend
15:19:50 <russdeffner> Ok, I'll take the slack thumbs-up as a go
15:20:20 <russdeffner> Does anyone have any questions around the protocol in general or anything before moving on?
15:20:42 <russdeffner> #action AWG members to review protocol before December 21st meeting
15:21:29 <russdeffner> Cool, and Paul - you and I can just keep our chat going about course material
15:21:52 <russdeffner> There's plenty of just general fixing we can work on while protocol review is ongoing
15:22:23 <russdeffner> Ok, returning to our usual meeting start...
15:22:36 <russdeffner> #topic Previous minutes and Unfinished Business
15:23:02 <russdeffner> Frans, and other new members...
15:23:12 <russdeffner> We have 2 cards for this as well
15:23:52 <russdeffner> In the first list, WG Essentials, there is previous minutes...
15:24:01 <russdeffner> #link Previous Meeting Minutes: https://trello.com/c/aG8SlkdK/22-previous-meeting-summaries
15:24:27 <russdeffner> and the unfinished biz in Agenda...
15:24:35 <russdeffner> #link Unfinished Business: https://trello.com/c/b2h8Is4D/30-unfinished-business
15:26:48 <russdeffner> I think the only thing in previous meeting I want to note is I sent the AWG summary to the Board
15:27:12 <russdeffner> Which I was late and they had just finished discussing
15:28:16 <russdeffner> Was there anything previous that others wanted to note/discuss
15:28:30 <russdeffner> Think everything is covered by a trello card, etc.
15:29:55 <russdeffner> ok, let's move on then
15:30:13 <russdeffner> #topic Discuss Current Activations
15:30:48 <russdeffner> I'll just start with a thanks to Jeremy, who is working on the reporting role course and has helped clean up the wiki
15:31:03 <russdeffner> as well as adding some wiki-pages for previous responses
15:31:49 <russdeffner> The four that we have cards for are all still ongoing
15:32:02 <hot_slack_bot> <jeremy.r.castle> Hope to make consistent contributions in this effort
15:32:11 <russdeffner> Ralph, did you want to say anything on current response?
15:32:27 <russdeffner> Oh, hi Jeremy, welcome
15:33:07 <russdeffner> oh, I missed your hello earlier; hello again then
15:35:31 <russdeffner> Sorry, just waiting for Ralph and looking...
15:35:49 <russdeffner> Sounds like focus for validation is still India
15:36:09 <russdeffner> So, reminder to myself to do a #validationFriday tweet
15:36:20 <hot_slack_bot> <r_aytoun> The current activations are moving very slowly.. both mapping and validation while a number of local projects are zooming along
15:37:02 <hot_slack_bot> <r_aytoun> There is a validation friday tweet out for Gaja
15:37:34 <russdeffner> Hmm, that is maybe where we are really lacking some help is comms
15:38:21 <russdeffner> Even just emailing the list every couple of weeks with our 'top priorities' might do a lot of good
15:39:33 <russdeffner> On a positive, one of the key things Jeremy has done is get the stats for previous events, so I've got it on my agenda to create a page on the website
15:39:36 <hot_slack_bot> <r_aytoun> I hope that the Tasking Manager team can give tha activations a highlight so they stand out from the other projects
15:40:01 <russdeffner> I like the idea, impementation may be the issue
15:40:19 <hot_slack_bot> <r_aytoun> Can Jeremy liaise with me to get the validation stats as well
15:40:37 <hot_slack_bot> <jeremy.r.castle> Will do.
15:40:55 <russdeffner> If we let people self-select, what's going to prevent everyone from highlighting their project
15:41:25 <russdeffner> Or do we have a handful of people who decide what is highlighted or not?
15:41:37 <hot_slack_bot> <r_aytoun> It can be something added by the TM administrator
15:41:52 <hot_slack_bot> <r_aytoun> on request
15:42:40 <russdeffner> It's an interesting idea
15:43:06 <russdeffner> But just thinking now - that's every project on the first 2 pages of the TM minus 1 or 2
15:43:24 <hot_slack_bot> <r_aytoun> We need to limit the use to disaster activations only.. they have an urgent time limit to be of value to first responders
15:44:29 <russdeffner> Hmm, just thinking along these lines - what about Urgent only last 2 weeks or something?
15:44:58 <russdeffner> but then we're going to start making it more difficult to get projects complete/complete
15:45:05 <hot_slack_bot> <r_aytoun> #5514 has been ongoing since the 19th Nov
15:46:43 <russdeffner> I actually don't think the problem is visibility
15:46:59 <russdeffner> It's we have more mapping than mappers needed to map
15:47:11 <hot_slack_bot> <r_aytoun> #5577 and many of the other DRC Ebola projects have zoomed along.
15:47:57 <hot_slack_bot> <r_aytoun> ~5577 was published on 30 Nov and is already 86% mapped despite being marked as Medium
15:48:11 <russdeffner> Yes, but did you see Pierre's latest email - that will slow way down if they start restricting to intermediate mappers
15:48:22 <russdeffner> Ya, no body looks at the metadata
15:49:20 <russdeffner> oh, that one is restricted now
15:50:04 <hot_slack_bot> <r_aytoun> It is now set at Advanced
15:51:15 <russdeffner> ok, I think this is still not much a technical issues
15:51:35 <russdeffner> those projects are much smaller than say any of the India or Philippines projects
15:51:58 <russdeffner> so maybe we need to set a size limit?
15:52:18 <russdeffner> i.e. no Urgent project can be more than 5000 km^2 or something
15:52:23 <hot_slack_bot> <r_aytoun> also #5579 Zambia was published on 30 Nov and is 99% mapped. So the mappers are out there but working on other projects
15:53:16 <russdeffner> ya, 5579 is like 60 tasks
15:53:26 <russdeffner> versus 6000 tasks for Gaja
15:54:21 <russdeffner> i.e. you and I could do 60 tasks this afternoon
15:54:30 <russdeffner> :)
15:54:33 <hot_slack_bot> <r_aytoun> Smaller may be better. The idea that they can see the end in sight may be incentive
15:55:02 <russdeffner> Yes, but sometimes we get a 10,000 km^2 AOI for a cyclone, etc.
15:55:06 <hot_slack_bot> <r_aytoun> Although disaster does not always give us best options
15:55:12 <russdeffner> What should we do then?
15:55:14 <hot_slack_bot> <frans.schutz> I'start to validate 5579 tonight
15:55:47 <hot_slack_bot> <frans.schutz> Giving priority don't help either
15:55:50 <russdeffner> And this might nicely come back around to protocol & curriculum review at the end here
15:55:57 <hot_slack_bot> <frans.schutz> sorry  Medium priority
15:56:11 <hot_slack_bot> <r_aytoun> When we divert Advanced and Intermediate mappers to projects we lose them as validators
15:56:46 <russdeffner> I think we need to find a way to say 'yes, we can map that' but not get into the back-log we often find ourselves in
15:56:51 <hot_slack_bot> <r_aytoun> But at least those projects need minimal validation
15:58:36 <russdeffner> That is one reason I like using the experience restriction
15:58:54 <russdeffner> for each level, you should be getting higher quality mapping
15:59:22 <russdeffner> Oh, and I forgot to get capacity numbers, will add that to the trello card
15:59:38 <russdeffner> Let's do a quick AOB...
15:59:47 <russdeffner> #topic Any Other Business
16:00:20 <russdeffner> I don't think I have anything else
16:00:22 <russdeffner> Anyone?
16:01:34 <hot_slack_bot> <r_aytoun> Under onboarding validators I have identified a number of Advanced JOSM mappers who are already doing a bit of validating and want to encourage them to Validator status and do more
16:01:57 <hot_slack_bot> <r_aytoun> Otherwise no more from me
16:02:25 <russdeffner> Oh, have you heard anything from Rebecca on recognition?
16:03:00 <hot_slack_bot> <r_aytoun> Are you referring to letters of thank you?
16:03:24 <hot_slack_bot> <r_aytoun> Yes she has started contacting some of them to send those out
16:03:47 <russdeffner> ok, great - wasn't sure if/what we were sending but good to know it's in the works
16:04:04 <russdeffner> Ok, thank you all so much for coming
16:04:23 <russdeffner> Will 'see' you on the 21st with draft protocol notes :)
16:04:38 <russdeffner> #endmeeting