14:57:44 <russdeffner> #startmeeting Activation Working Group December 21
14:57:44 <MeetBot> Meeting started Fri Dec 21 14:57:44 2018 UTC.  The chair is russdeffner. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:57:44 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:58:19 <russdeffner> Hi all, I want to get started right away and try to get through the regular stuff quickly
14:58:42 <russdeffner> Say hello if you want the bot to make note of your attendance
14:58:53 <hot_slack_bot> <r_aytoun> Hello
14:58:56 <hot_slack_bot> <theo.andrae14> Hello
14:58:57 <hot_slack_bot> <jeremy.r.castle> Hello
14:58:58 <russdeffner> #topic Previous Meeting/Unfinished Business
14:59:21 <russdeffner> great, thanks all for coming; Philipp let me know he's running late
14:59:48 <russdeffner> Let's take a look at the previous meeting and unfinished business cards...
14:59:55 <russdeffner> #link AWG Trello: https://trello.com/b/ogU4Wjd6/hot-activation-wg
15:00:56 <russdeffner> Any questions or anything, it was pretty straight forward last time
15:01:13 <russdeffner> with protocol review as our main action item
15:01:58 <russdeffner> also just pulled previous meeting card to the top of the information list
15:02:11 <russdeffner> since we probably look for that one the most
15:02:22 <hot_slack_bot> <r_aytoun> I have made some comments on the protocol
15:02:56 <russdeffner> ok, thanks Ralph!
15:03:05 <russdeffner> Let's move on...
15:03:12 <russdeffner> #topic Current Activations
15:03:37 <russdeffner> Still have the same 4
15:03:53 <russdeffner> Sounds like we're close to finished Ompong, Ralph?
15:05:18 <hot_slack_bot> <r_aytoun> There has been no movement on #5234, it is still at 87%
15:05:20 <russdeffner> just shuffled them around and put India to medium as it seems Naveen and company have things under control
15:05:47 <russdeffner> But that is the last project, correct?
15:05:59 <hot_slack_bot> <r_aytoun> Yes
15:06:44 <russdeffner> Ok, I'll make a note to self - and everyone should post something for Validation Friday pointing to finishing 5234
15:07:20 <hot_slack_bot> <p.ulbrich> hi all, apologies for being late - catching up with the pre-Christmas frenzy - workload today
15:07:53 <russdeffner> Hi Philipp, anything you want to add from last time or current activations?
15:08:40 <hot_slack_bot> <p.ulbrich> nothing to add from me
15:08:49 <hot_slack_bot> <p.ulbrich> Hi Russ :$
15:09:08 <russdeffner> Ok, so I think the only to really note is...
15:09:52 <russdeffner> #action Russ and Ralph (and all interested) to try and complete Ompong response (Phase 3)
15:11:00 <russdeffner> As soon as 5234 is done, then Jeremy or anyone working on Reporting can grab stats, etc.
15:11:46 <russdeffner> I know that last bit of that project is pretty dense and will go slow; not sure we can do it before the new year, but would be good target
15:12:27 <russdeffner> ok, unless any other activation news, I'll move on
15:13:03 <russdeffner> #topic Disaster Capacity
15:13:19 <russdeffner> I wanted to get this on here quick as I skipped it last time
15:13:46 <russdeffner> Put new numbers on the card...
15:13:59 <russdeffner> #link Disaster Mapping Capacity: https://trello.com/c/t6YnIp4d/79-disaster-mapping-capacity
15:14:44 <russdeffner> Still getting about a dozen new people to the site per week, which is great
15:15:23 <russdeffner> And actually I think the number of trainees is more (I have a bit of backlog on endorsing people)
15:16:13 <russdeffner> And there's one person here who I think has done enough to be endorsed, but submissions may also be in my backlog :)
15:16:55 <russdeffner> So, we seem to be holding the 100 people look for 1 person to make the whole treck
15:17:20 <russdeffner> Any questions, etc. on that?
15:17:58 <hot_slack_bot> <r_aytoun> Sounds consistent with other retention rates
15:18:20 <russdeffner> ok, so the main focus of today...
15:18:32 <russdeffner> #topic Activation Protocol Review
15:19:04 <russdeffner> Here's the draft doc we are using...
15:19:15 <russdeffner> #link Activation Protocol Draft: https://docs.google.com/document/d/1qefHRE3_wUyG3lMSb7NlkSDtPuQeaQXsflkxt3E3xSA/edit?usp=sharing
15:19:17 <hot_slack_bot> <r_aytoun> Sorry, still with capacity...I think we need to add some data regarding validation capacity. I will look into that. How many are active, which are validators and which are just advanced mappers.
15:19:58 <russdeffner> No problem Ralph and good point, it's easy to find the list of people with the Validation role
15:20:30 <hot_slack_bot> <r_aytoun> Do you have a link
15:20:30 <russdeffner> but I don't know a great way to see who has ever validated (i.e. without role restriction on project)
15:20:58 <hot_slack_bot> <r_aytoun> I have a lot of that already on a spreadsheet
15:21:13 <russdeffner> If you go to the user list (think only PMs might see it) under your profile - you can then select by role
15:21:28 <hot_slack_bot> <r_aytoun> Ok Great.
15:21:55 <russdeffner> so right now it is 434 validators
15:22:17 <russdeffner> and I do report that bi-weekly to missing maps, almost always followed by "I'd like to see more" :)
15:23:29 <hot_slack_bot> <r_aytoun> Quite a few of those are active on community projects but not on Activations
15:23:55 <hot_slack_bot> <r_aytoun> And a number of those are on iD Editor
15:23:58 <russdeffner> Ralph - if you just want to add a note to the Validator onboarding card, think that'd be good for generally tracking/discussing validator stats
15:24:12 <hot_slack_bot> <r_aytoun> OK
15:24:44 <russdeffner> Yes, we need to really think about validator 'requirements'/training
15:25:22 <russdeffner> Ok, back to protocol
15:25:52 <russdeffner> I've been involved in a few document reviews/updates lately, but we usually do them by voice
15:26:01 <russdeffner> so we'll see how this goes...
15:26:51 <russdeffner> I wasn't really thinking much about the first page until Tyler mentioned ED vs. other staff
15:27:34 <russdeffner> But what really caught my attention more was the "as defined in" CoC verbage
15:28:02 <russdeffner> I think that really is: 'defined in "Membership Code"'
15:28:47 <russdeffner> So question is: reword to specify Membership Code or reword to follow community CoC?
15:30:29 <russdeffner> my 2 cents - easier to just reword to Membership Code but do we want to place the 'addtional burden' on Activators to follow member code as well as community CoC
15:30:34 <hot_slack_bot> <p.ulbrich> my vote goes to community CoC. i'd perceive "membership code" as an exclusionary tone
15:30:46 <hot_slack_bot> <p.ulbrich> oh i see
15:31:26 <russdeffner> I think you're right though, it's better to move to the community CoC
15:32:24 <russdeffner> Associates just works so well :)
15:32:30 <hot_slack_bot> <p.ulbrich> yes
15:34:16 <russdeffner> alright, I'll take a stab at a rewording here...
15:37:59 <russdeffner> I was trying to determine to put link or not
15:38:32 <russdeffner> I think we decided to not put any links in here as we (rightfully) didn't want to need to update frequently
15:38:49 <hot_slack_bot> <r_aytoun> Juast a point...is there not an understanding that members means voting members?
15:39:48 <hot_slack_bot> <r_aytoun> Or can be perceived as such?
15:40:01 <russdeffner> I think the top of the CoC describes it well?
15:40:05 <russdeffner> https://www.hotosm.org/code-of-conduct.html
15:40:12 <russdeffner> oops...
15:40:22 <russdeffner> #link HOT Code of Conduct: https://www.hotosm.org/code-of-conduct.html
15:40:54 <russdeffner> but should we use "participants" instead?
15:41:37 <hot_slack_bot> <r_aytoun> I see that volunteers are listed separate from members
15:42:20 <russdeffner> ok, made the change
15:43:08 <russdeffner> I guess also while on this page, if people just want to add their names to the list if not already there
15:43:09 <hot_slack_bot> <r_aytoun> That is now in line with that first paragraph on the CoC
15:43:28 <hot_slack_bot> <p.ulbrich> or is it possible to use just "community"
15:43:29 <hot_slack_bot> <p.ulbrich> ?
15:44:33 <hot_slack_bot> <p.ulbrich> as in "...and the HOT community"
15:45:43 <hot_slack_bot> <r_aytoun> As it stands the protocol only applies to anyone in the HOT community, can it also be extended to third parties who may be assisting, helping. Or would that not put extra burden on outside help?
15:46:37 <russdeffner> It really only applies to the AWG or more specifically those participating in coordination
15:47:28 <russdeffner> But Philipp, that would work but then we have a 'double' HOT community in that sentence; somehow having participants feel like it breaks it up a bit better?
15:48:11 <russdeffner> should say we have double either way
15:48:33 <hot_slack_bot> <r_aytoun> As defined in the CoC it includes... supporters, and any person participating in HOT activities or visiting HOT spaces, working with HOT, or representing the organisation, online or in person.
15:49:02 <hot_slack_bot> <p.ulbrich> i see yes
15:49:17 <hot_slack_bot> <p.ulbrich> Ralph's version sounds good
15:50:28 <russdeffner> Ok, so this likely will need more time, and I want to make sure any new business gets a chance, so...
15:50:45 <hot_slack_bot> <r_aytoun> As we are not creating a protocol for the general HOT community we have to decide whether the Protocol applies to all of those or is more confined
15:51:01 <russdeffner> let's keep going, I see next comment on page 6; anything before then?
15:51:45 <hot_slack_bot> <r_aytoun> No
15:52:02 <hot_slack_bot> <p.ulbrich> no
15:52:06 <russdeffner> #action AWG members continue reviewing protocol until next meeting
15:52:10 <hot_slack_bot> <p.ulbrich> and yes, agree to the comment
15:52:32 <russdeffner> oh yes, I had to laugh a bit when I got here
15:53:03 <russdeffner> I have totally been operating thinking you all could take the lead course immediately after completing any of the others
15:53:08 <hot_slack_bot> <p.ulbrich> i guess it means that we need to define which roles (or how many)
15:53:15 <hot_slack_bot> <p.ulbrich> ?
15:54:39 <russdeffner> Yes, that is the question; is it just one role complete or one role plus x additional role quizzes, etc.?
15:54:58 <hot_slack_bot> <r_aytoun> Some may not wish to go on to Lead status but be a great help with imagery or data or validation
15:55:32 <russdeffner> I'm somewhat tempted to do something a bit 'arbritrary' like 'any 3' roles
15:55:56 <russdeffner> I'm also not 100% sure if/how to do that in courses
15:56:27 <russdeffner> so let me action item myself also...
15:56:53 <russdeffner> #action Russ to explore how the Lead course is currently set-up and what changes could be made to fit protocol
15:56:58 <hot_slack_bot> <p.ulbrich> i'd say that tasking should be a core module
15:57:23 <russdeffner> oh, that's an interesting idea...
15:57:32 <hot_slack_bot> <p.ulbrich> because the activity is central to activation
15:57:45 <hot_slack_bot> <r_aytoun> Can we train and task the interested volunteer if they pass the relevant section and have sufficient expertise in one or more of the roles, as a taster to going on to lead
15:58:11 <russdeffner> #idea Think about 'core' versus auxilary courses/roles
15:58:37 <russdeffner> Ok, this is good conversation, keep it coming
15:58:44 <russdeffner> but also, quickly...
15:58:50 <russdeffner> #topic Any Other Business
15:59:15 <russdeffner> Let us know if anyone has other items they'd like the group to discuss beside protocol
15:59:19 <hot_slack_bot> <p.ulbrich> also agree to the 2nd comment on p.6
15:59:36 <hot_slack_bot> <theo.andrae14> I had a quick idea on the validation training
16:00:37 <hot_slack_bot> <r_aytoun> OK Theo, lets hear it.
16:00:37 <russdeffner> Sure Theo
16:01:28 <hot_slack_bot> <theo.andrae14> Perhaps we could create a brief checklist guide for first time validators for what to look out for and link that as a Google Doc along with the 2 minute validation video on the Learn to Map page into each project description
16:02:00 <hot_slack_bot> <r_aytoun> I already have a checklist that I use in my validation training
16:02:28 <hot_slack_bot> <r_aytoun> We could adapt that
16:03:08 <hot_slack_bot> <theo.andrae14> As perhaps people are not validating on activation projects as they don't feel comfortable being the last line of checking in time sensitive emergency urgent projects
16:03:25 <russdeffner> Yes, was going to say there probably is something out there, but maybe we can start collecting links to things on the trello card
16:04:02 <hot_slack_bot> <r_aytoun> That may be one reason
16:04:13 <russdeffner> I would like to update the Activation Validation training course soon
16:04:33 <hot_slack_bot> <theo.andrae14> Could also increase the quality of current validators if we sent something like that checklist out via OSM messaging to everyone who is a current validator to ensure consistency
16:04:44 <russdeffner> But maybe info better lives in LearnOSM or Youtube, etc for videos
16:05:38 <russdeffner> Yes to sending out to validators, I had requested in the past the ability to message by role on the Tasking Manager
16:06:26 <russdeffner> Hopefully that happens and then it would be easier, right now we have a google group, but not everyone is on there
16:06:58 <russdeffner> Sorry, google group for project managers, which would be a lot of the validators as well
16:07:03 <hot_slack_bot> <r_aytoun> Direct contact has proved quite effective and my list of active validators shows that many of then are not designated validators, just advanced JOSM or iD  mappers
16:08:06 <russdeffner> ok, well we're 10 over, so I'm going to go ahead and close the meeting but of course; please do continue discussion
16:08:40 <russdeffner> Next meeting will be Jan 4, so Happy New Year everyone!
16:08:42 <hot_slack_bot> <p.ulbrich> let's continue at the next mtg?
16:09:09 <russdeffner> We'll pick up protocol review on page 6 next time, feel free to continue commenting, etc.
16:09:17 <hot_slack_bot> <p.ulbrich> Happy New Year all!
16:09:20 <russdeffner> #endmeeting