#hot: Activation Working Group January 18

Meeting started by russdeffner at 14:58:19 UTC (full logs).

Meeting summary

  1. Review previous meeting/Unfinished Business (russdeffner, 14:59:22)
    1. AWG Trello https://trello.com/b/ogU4Wjd6/hot-activation-wg (russdeffner, 15:00:03)
    2. Previous Meeting Summaries: https://trello.com/c/aG8SlkdK/22-previous-meeting-summaries (russdeffner, 15:02:20)
    3. Unfinished Business: https://trello.com/c/b2h8Is4D/30-unfinished-business (russdeffner, 15:03:52)
    4. ACTION: Russ to follow up with OSM-PH (russdeffner, 15:05:00)

  2. Current Activations (russdeffner, 15:08:02)
    1. ACTION: Looking for someone to help draft messaging for comms team to post (russdeffner, 15:14:16)

  3. Activation Protocol Review (russdeffner, 15:18:06)
    1. ACTION: Russ figure out how Lead course works in moodle (russdeffner, 15:30:50)


Meeting ended at 15:43:37 UTC (full logs).

Action items

  1. Russ to follow up with OSM-PH
  2. Looking for someone to help draft messaging for comms team to post
  3. Russ figure out how Lead course works in moodle


People present (lines said)

  1. russdeffner (64)
  2. hot_slack_bot (16)
  3. MeetBot (2)
  4. Derick (1)


Generated by MeetBot 0.1.4.