#munin Meeting
Meeting started by TheSnide at 17:00:37 UTC
(full logs).
Meeting summary
- 
  - meeting has started, so it is logged now
    (TheSnide,
    17:01:34)
 
 
- 2.2 (TheSnide, 17:01:53)
  - ACTION: TheSnide has
    to craft a .18 soonish (TheSnide,
    17:04:10)
 
  - sql datafile will be in 2.2 release.
    (TheSnide,
    17:05:00)
 
  - ... but it will be sqlite only, and quite
    hacky. (TheSnide,
    17:05:27)
 
  - code is on my github and our dev git
    (TheSnide,
    17:08:00)
 
 
- else (TheSnide, 17:09:45)
 
- bugwash (TheSnide, 17:11:11)
  - AGREED: Changing
    bugtrac is not a good idea. (TheSnide,
    17:22:20)
 
  - AGREED: deb
    maintainers should fwd to trac (TheSnide,
    17:23:07)
 
  - ACTION: scn will
    organise a bugwash on the trac, to make usable again. (TheSnide,
    17:23:43)
 
  - ACTION: TheSnide will
    go through spam bugs (TheSnide,
    17:37:12)
 
  - AGREED: next meeting
    will have a bug review. details to be defined. (TheSnide,
    17:48:20)
 
  - closing in trac also closes in bts, if upstream
    url. (TheSnide,
    17:48:59)
 
 
Meeting ended at 17:52:19 UTC
(full logs).
Action items
  - TheSnide has to craft a .18 soonish
 
  - scn will organise a bugwash on the trac, to make usable again.
 
  - TheSnide will go through spam bugs
 
Action items, by person
  -  scn 
    - scn will organise a bugwash on the trac, to make usable again.
 
  
 
  -  TheSnide 
    - TheSnide has to craft a .18 soonish
 
    - TheSnide will go through spam bugs
 
  
 
People present (lines said)
  - TheSnide (49)
 
  - scn (15)
 
  - kjetilho (12)
 
  - GrumpyFux (8)
 
  - helmut (6)
 
  - h01ger (2)
 
  - MeetBot (2)
 
  - be0rn (1)
 
  - cnu (1)
 
Generated by MeetBot 0.1.4.