18:00:32 <TheSnide> #startmeeting
18:00:32 <MeetBot> Meeting started Tue Dec 17 18:00:32 2013 UTC.  The chair is TheSnide. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:32 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:00:44 <TheSnide> #topic 2.2
18:02:01 <TheSnide> #action TheSnide will merge sql to devel. finish all the pages for rough preview, and release 2.1.3 with it.
18:02:22 <TheSnide> as the sql branch is here to stay anyway.
18:03:05 <TheSnide> ... and then it will enable to release early sql as a packaged version
18:03:15 <TheSnide> (even if it's not finished)
18:03:23 <TheSnide> #topic munin-c
18:04:02 <TheSnide> #info helmut & pretec did some nice work on it, 0.0.7 is out on sf.net
18:04:37 <TheSnide> deb will follow soonish now. maybe more distro will pick it up also.
18:04:46 <TheSnide> #topic misc
18:05:08 <TheSnide> so, now is the time to rant :)
18:06:47 <TheSnide> tsaavik: you can go ahead if you'd like.
18:07:23 <tsaavik> I'm graphing on the fly. It would be awesome if I could say, get all the 'load' graphs from a group.
18:07:41 <tsaavik> Without rendering all the graphs above/below the A REF
18:08:13 <tsaavik> I can totally hack this up myself with a static page, but I think many others would benefit from this feature
18:10:57 <tsaavik> clrealy not argumentive enought for comments :D
18:11:14 <tsaavik> Dynamic Munin is broken without this feature!!!1one!
18:11:23 <TheSnide> there is a bootstrap-enabled template set called munstrap
18:12:16 <tsaavik> ah that looks VERY easy to deply, I'll try it out
18:13:22 <TheSnide> but i get the need. I'll see if I can hack something easily after 2.1.3 is out
18:13:53 <tsaavik> Woot! Maybe you can abuse the 'category' code to do it? :D
18:14:02 <tsaavik> err, 'Categories'
18:14:34 <TheSnide> i was more thinking about an very easy graph-alias thing
18:15:17 <TheSnide> ie, enabling virtual groups, and virtual hosts.
18:15:20 <tsaavik> You def know better then me, I went it to change the limits stuff and tweak some colors and my head exploded shortly after
18:15:44 <TheSnide> :)
18:15:59 <TheSnide> happens to everyone here at first. and then after also.
18:20:28 <TheSnide> the sql datastruct makes it *way* easier to understand what's happening. as the code isnt filled of weird tricks twisting the datastructure for maximun perf
18:21:37 <TheSnide> ... and as the datastruct "massage" is done in C via SQL, it is even faster some times
18:21:48 <TheSnide> (than pure Perl)
18:23:06 <TheSnide> anything else to add ?
18:24:54 <GrumpyFux> re
18:29:41 <TheSnide> GrumpyFux: yes ? (or can i close the meeting)
18:30:01 <tsaavik> munstrap is great, thank you
18:31:06 <TheSnide> ok
18:31:14 <TheSnide> #endmeeting