19:56:34 <TheSnide> #startmeeting
19:56:34 <MeetBot> Meeting started Tue Aug  5 19:56:34 2014 UTC.  The chair is TheSnide. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:56:34 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:56:44 <TheSnide> hi all. Little bit late
19:57:13 <TheSnide> anyway nothing much to say
19:58:46 <TheSnide> any questions ?
20:00:24 <TheSnide> #info nothing much since last week.
20:00:59 <dipohl> do we have the minutes online?
20:05:01 <dipohl> TheSnide: I would like to read about the last meetings. do we have the minutes online?
20:08:12 <kenyon> dipohl: http://meetbot.debian.net/munin/
20:08:49 <dipohl> kenyon: thanks!
20:09:54 <TheSnide> dipohl: thx for asking something. /me doesn't feel alone :)
20:10:24 <dipohl> #idea: when I updated the yum plugin this week, I thought about the plugins graph gallery
20:10:47 <dipohl> do we have such a thing now, that munin-exchange is history?
20:11:29 <dipohl> there we had a nice web portrait about each plugin
20:11:45 <kenyon> we have the contrib repository on github
20:11:53 <dipohl> I know
20:12:05 <dipohl> but there we have no graph or am I wrong?
20:19:56 <GrumpyFux> Rather for #misc - spam in trac becomes a problem. I check twice a day but I'm afraid search engines will kick mm0 sooner or later
20:21:56 <dipohl> GrumpyFux: will a captcha help?
20:34:28 <TheSnide> #topic spam
20:35:02 <TheSnide> #info GrumpyFux noticed spam in trac becomes a problem. I suggest to revert to the old system of requesting an account in IRC.
20:36:16 <TheSnide> since 1. all the new accounts are spammy & 2. if contributing users will come here first, we can do some active triaging first.
20:36:29 <GrumpyFux> Whatever prevents the current state from continuing. IRC, Mail to a human being, captcha ... you name it
20:36:44 <GrumpyFux> agreed
20:37:11 <TheSnide> #action IRC is required to have a new account on the wiki.
20:37:19 <dipohl> I vote for edit privileges for registered users only
20:37:22 <TheSnide> #undo
20:37:22 <MeetBot> Removing item from minutes: <MeetBot.items.Action object at 0x12e40d0>
20:37:30 <TheSnide> #agreed IRC is required to have a new account on the wiki.
20:38:31 <TheSnide> i also vote to prune all dormant accounts.
20:39:04 <TheSnide> ssm: could you setup the wiki to disable account registration, and revert it to manual for admin-only ?
20:39:57 <dipohl> what period of inactivity will classify an account as "dormant"?
20:40:31 <TheSnide> dipohl: well-known account are white-listed :)
20:40:53 <dipohl> TheSnide: thanks :)
20:41:17 * TheSnide saw where dipohl wanted to hint us :)
20:41:40 <dipohl> ;)
20:42:51 <TheSnide> #endmeeting