#munin Meeting

Meeting started by TheSnide at 19:31:31 UTC (full logs).

Meeting summary

  1. bugs grooming (TheSnide, 19:31:53)
    1. ACTION: TheSnide and chteuchteu will work togeter after meeting to solve that plugin name bug (TheSnide, 19:35:45)

  2. plugins grooming (376) (TheSnide, 19:36:07)
    1. https://github.com/munin-monitoring/munin/search?l=python (ssm, 19:42:55)
    2. http://en.wikipedia.org/wiki/Principle_of_least_astonishment (ssm, 19:57:13)
    3. ACTION: TheSnide will add a way to have multiple source paths for munin-node-configure (TheSnide, 19:58:04)
    4. ACTION: TheSnide will open a new ticket on munin-get (TheSnide, 20:09:35)
    5. https://github.com/munin-monitoring/munin/issues/296 is interesting (TheSnide, 20:10:39)

  3. munin ui (TheSnide, 20:12:59)
    1. ACTION: TheSnide has to find a way to publish the devel branch with chteuchteu's work. ideally daily. (TheSnide, 20:14:35)


Meeting ended at 20:25:40 UTC (full logs).

Action items

  1. TheSnide and chteuchteu will work togeter after meeting to solve that plugin name bug
  2. TheSnide will add a way to have multiple source paths for munin-node-configure
  3. TheSnide will open a new ticket on munin-get
  4. TheSnide has to find a way to publish the devel branch with chteuchteu's work. ideally daily.


Action items, by person

  1. chteuchteu
    1. TheSnide and chteuchteu will work togeter after meeting to solve that plugin name bug
    2. TheSnide has to find a way to publish the devel branch with chteuchteu's work. ideally daily.
  2. TheSnide
    1. TheSnide and chteuchteu will work togeter after meeting to solve that plugin name bug
    2. TheSnide will add a way to have multiple source paths for munin-node-configure
    3. TheSnide will open a new ticket on munin-get
    4. TheSnide has to find a way to publish the devel branch with chteuchteu's work. ideally daily.


People present (lines said)

  1. TheSnide (67)
  2. ssm (37)
  3. chteuchteu (18)
  4. Blueking (4)
  5. MeetBot (2)


Generated by MeetBot 0.1.4.