#munin Meeting

Meeting started by dipohl at 19:35:38 UTC (full logs).

Meeting summary

    1. https://bugs.debian.org/cgi-bin/pkgreport.cgi?include=tags%3Apatch&exclude=tags%3Apending&pend-exc=done&repeatmerged=no&src=munin has five more patches for 2.0.x (h01ger, 19:43:27)

  1. plugin licenses (dipohl, 19:51:14)
    1. https://clbin.com/E5TLH (dipohl, 19:52:49)
    2. https://clbin.com/E5TLH (dipohl, 20:32:44)

  2. collaboration, participation, information concerning the Munin Developer Team (dipohl, 20:39:44)
    1. ACTION: TheSnide will resume the announces on the ML (TheSnide, 21:42:50)
    2. ACTION: TheSnide will triage the PR in github (TheSnide, 21:46:12)
    3. ACTION: TheSnide will apply all the pending patches from debian that apply to stable-2.0. (TheSnide, 21:48:45)


Meeting ended at 21:54:34 UTC (full logs).

Action items

  1. TheSnide will resume the announces on the ML
  2. TheSnide will triage the PR in github
  3. TheSnide will apply all the pending patches from debian that apply to stable-2.0.


Action items, by person

  1. TheSnide
    1. TheSnide will resume the announces on the ML
    2. TheSnide will triage the PR in github
    3. TheSnide will apply all the pending patches from debian that apply to stable-2.0.


People present (lines said)

  1. dipohl (82)
  2. TheSnide (46)
  3. h01ger (45)
  4. ssm (34)
  5. kjetilho (8)
  6. MeetBot (2)


Generated by MeetBot 0.1.4.