19:39:23 <TheSnide> #startmeeting
19:39:23 <MeetBot> Meeting started Wed Oct  5 19:39:23 2016 UTC.  The chair is TheSnide. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:39:23 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:39:26 <TheSnide> hi all :)
19:39:33 <TheSnide> (with some delay)
19:40:24 <TheSnide> #topic mailing lists
19:41:03 <dipohl> Thanks for your info to the list, TheSnide
19:42:15 <TheSnide> Thanks to dipohl, the ML is revived. Let's see if it stays alive.
19:42:22 <TheSnide> So far, so good, i'd say.
19:42:47 <dipohl> we got a contribution offer from Lars
19:42:50 <TheSnide> I integrated all the pending debian patches in stable-2.0
19:43:03 <dipohl> is there something going on with it?
19:43:37 <TheSnide> about vetted plugins ?
19:44:03 <dipohl> he asked: "o you have a formal process for granting commit access?"
19:44:05 <TheSnide> oh, he requested commit access to contrib
19:45:24 <dipohl> did he contribute plugins already?
19:46:01 <TheSnide> https://github.com/munin-monitoring/contrib/pulls?q=is%3Apr+author%3Asumpfralle
19:47:02 <dipohl> oh, a long time contributing, fine :-)
19:49:36 <TheSnide> ok, i'll hook up with him and see what's the best course of action.
19:49:54 <dipohl> thanks!
19:50:49 <TheSnide> So, the wiki removal didn't spark lots of issues it seems :)
19:51:16 <TheSnide> besides, dipohl you're doing a nice job of moving content.
19:51:31 <dipohl> thanks :-)
19:52:05 <TheSnide> for the very specific need of man pages, i'd stay on my initial idea of having the guide being the master. Then the UNIX man page being parsed & derived from it.
19:52:41 <dipohl> #topic moving wiki content to TheGuide
19:53:59 <dipohl> So we have to maintain different versions of TheGuide?
19:55:47 <dipohl> At the time I feed branch "devel"
19:56:34 <dipohl> please instruct me on how to handle branche "stable 2.0"
19:57:20 <dipohl> of the Guide I mean
20:05:35 <dipohl> ping TheSnide
20:08:47 <TheSnide> #topic moving wiki content to TheGuide
20:09:54 <TheSnide> Maintaining multiple version of the Guide is a nice idea, but i don't think we should focus on that right now
20:10:11 <TheSnide> main point is to get some content into it.
20:10:37 <TheSnide> then once it's feeded with enough content, we can version it
20:10:48 <dipohl> I wondered about the availability of a "stable 2.0" guide in ReadTheDocs therefore I ask
20:10:48 <TheSnide> (actually, it'll come for free)
20:11:01 <TheSnide> it it available.
20:11:05 <dipohl> can we disable it since then?
20:11:37 <TheSnide> #action TheSnide will disabled every other branch than "latest" in readthedocs
20:11:47 <dipohl> thanks!
20:11:49 <TheSnide> yes. i thing it's a safe bet
20:22:23 <TheSnide> ok, that's all folks
20:28:42 <dipohl> TheSnide: There was one question on the ML. Will you answer or should I?
20:29:23 <dipohl> Question comes also from Lars: "I assume that the gallery is still considered to be alive and thus a good argument for uploading pictures? Or are there any plans to abandon or replace it?"
20:30:08 <dipohl> My answer is YES. Am I right?
20:30:45 <TheSnide> yes
20:30:51 <TheSnide> and, you can answer :)
20:30:54 <dipohl> ok
20:31:09 <TheSnide> i think the gallery is a good initiative.
20:31:15 <dipohl> :-)
20:31:28 <TheSnide> not very well known, but still good
20:31:46 <dipohl> unfortunately only view images
20:31:54 <dipohl> few
20:31:57 <dipohl> not view ;)
20:32:34 <TheSnide> yes, i think it would be a great leap forward to have most of the core plugins provided with an image
20:34:11 <dipohl> also it would be good to have more plugins with perldoc..
20:34:47 <TheSnide> yeah.
20:35:02 <TheSnide> anyway, i have to go
20:35:08 <TheSnide> (sorry)
20:35:19 <TheSnide> so, ending meeting for today
20:35:22 <TheSnide> #endmeeting