#munin Meeting

Meeting started by sumpfralle1 at 19:29:20 UTC (full logs).

Meeting summary

  1. review last meeting (sumpfralle1, 19:29:53)
    1. ACTION: sumpfralle1 add build system details to the development documentation of the guide (in case it is missing) (sumpfralle1, 19:31:31)
    2. ACTION: TheSnide recover the few removed munin-2.0-pages of the munin-guide (sumpfralle1, 19:33:59)
    3. dipohl will migrate more pages from the trac wiki, after the old manpages are restored (sumpfralle1, 19:34:31)

  2. Manpages in Debian packages (sumpfralle1, 19:36:08)
  3. Debian packaging for munin 3.0 (sumpfralle1, 19:38:13)
    1. https://apps.fedoraproject.org/packages/munin/builds/ (dipohl, 19:40:34)

  4. EPEL packaging (sumpfralle1, 19:40:49)
    1. ACTION: dipohl will file a bug on Fedora / Epel (dipohl, 19:41:26)

  5. New Website (sumpfralle1, 19:45:29)
  6. Munin Gallery (dipohl, 19:53:06)
    1. be0rn will try to clarify access to our future gallery VM (sumpfralle1, 19:56:41)


Meeting ended at 19:58:43 UTC (full logs).

Action items

  1. sumpfralle1 add build system details to the development documentation of the guide (in case it is missing)
  2. TheSnide recover the few removed munin-2.0-pages of the munin-guide
  3. dipohl will file a bug on Fedora / Epel


Action items, by person

  1. dipohl
    1. dipohl will file a bug on Fedora / Epel
  2. sumpfralle1
    1. sumpfralle1 add build system details to the development documentation of the guide (in case it is missing)
  3. TheSnide
    1. TheSnide recover the few removed munin-2.0-pages of the munin-guide


People present (lines said)

  1. sumpfralle1 (64)
  2. dipohl (25)
  3. TheSnide (4)
  4. MeetBot (3)
  5. be0rn (2)
  6. h01ger (1)
  7. chteuchteu (0)
  8. kenyon (0)


Generated by MeetBot 0.1.4.