#munin Meeting

Meeting started by sumpfralle2 at 19:15:55 UTC (full logs).

Meeting summary

  1. epel package (dipohl, 19:16:43)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1575261 (dipohl, 19:18:03)
    2. https://foobar.fi/en/linux/ (dipohl, 19:19:22)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=885422 (dipohl, 19:23:00)
    4. http://guide.munin-monitoring.org/en/latest/plugin/use.html#configuring (dipohl, 19:29:24)
    5. https://github.com/munin-monitoring/munin/tree/master/etc (TheSnide, 19:40:28)
    6. ACTION: sumpfralle2 rename plugin configuration file to digit-starting thing in pre3.0 (sumpfralle2, 20:06:03)

  2. earlier summer meeting time (dipohl, 20:06:39)
    1. ACTION: change IRC meeting time from 19:30 UTC (all-year) to 19:30 in winter and 18:30 UTC while CEST is applicable (sumpfralle2, 20:13:04)
    2. change IRC meeting time from 19:30 UTC (all-year) to 19:30 in winter and 18:30 UTC while CEST is applicable (sumpfralle2, 20:13:24)
    3. ACTION: dipohl add info about changing meeting times during summer and winter in the trac wiki / github wiki (dipohl, 20:13:51)

  3. Plugin Gallery (dipohl, 20:14:58)
    1. ACTION: sumpfralle2 populate the new server with the fresh demo installation (sumpfralle2, 20:16:22)
    2. https://github.com/munin-monitoring/munin/issues (dipohl, 20:18:26)
    3. Website shall be migrated in autumn (sumpfralle2, 20:31:36)


Meeting ended at 20:34:38 UTC (full logs).

Action items

  1. sumpfralle2 rename plugin configuration file to digit-starting thing in pre3.0
  2. change IRC meeting time from 19:30 UTC (all-year) to 19:30 in winter and 18:30 UTC while CEST is applicable
  3. dipohl add info about changing meeting times during summer and winter in the trac wiki / github wiki
  4. sumpfralle2 populate the new server with the fresh demo installation


Action items, by person

  1. dipohl
    1. dipohl add info about changing meeting times during summer and winter in the trac wiki / github wiki
  2. sumpfralle2
    1. sumpfralle2 rename plugin configuration file to digit-starting thing in pre3.0
    2. sumpfralle2 populate the new server with the fresh demo installation


People present (lines said)

  1. sumpfralle2 (98)
  2. dipohl (92)
  3. TheSnide (15)
  4. MeetBot (3)
  5. be0rn (0)
  6. chteuchteu (0)
  7. h01ger (0)
  8. bcg (0)
  9. kenyon (0)


Generated by MeetBot 0.1.4.