19:31:18 <sumpfralle1> #startmeeting
19:31:18 <MeetBot> Meeting started Wed Nov 28 19:31:18 2018 UTC.  The chair is sumpfralle1. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:31:18 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:31:48 <sumpfralle1> #chair h01ger TheSnide bcg kenyon be0rn chteuchteu
19:31:48 <MeetBot> Current chairs: TheSnide bcg be0rn chteuchteu h01ger kenyon sumpfralle1
19:32:09 <sumpfralle1> Who is around?
19:33:33 <sumpfralle1> starting anyway ...
19:33:38 <malade_mental> what
19:34:07 <sumpfralle1> malade_mental: every Wednesday we have an IRC meeting around this time in the evening.
19:34:14 <sumpfralle1> Feel welcome :)
19:34:25 <sumpfralle1> #topic What happened last week?
19:34:54 <malade_mental> # i'm here #
19:35:01 <sumpfralle1> :)
19:35:38 <sumpfralle1> I went through the issue tracker and tagged some issues for 2.0 or master. This lead to a fixed issue regarding the build system on non-linux platforms.
19:35:56 <malade_mental> last week, this means since last wednesday included or not?
19:36:28 <sumpfralle1> That does not matter too much :)
19:36:36 <sumpfralle1> If you want to share something: please go ahead.
19:36:59 * h01ger waves but has no energy for another meeting
19:37:04 <TheSnide> hi
19:37:10 <sumpfralle1> welcome!
19:37:22 <malade_mental> so last week, means yesterday, I spammed #munin because I haven't restarted the libvirt service ...
19:38:00 <sumpfralle1> I was happy to see you having solved this on your own :)
19:38:30 <TheSnide> h01ger: the read is "unused"
19:39:05 <h01ger> TheSnide: red is a alarm color. unused memory is not alarm worthy
19:39:20 <TheSnide> And, we should probably have "fixed" colors for the official plugins
19:40:04 <sumpfralle1> We could do this for the 3.0 version of this plugin (but I think, it was replaced anyway).
19:40:35 <TheSnide> h01ger: yeah, the color is most unfortunate, i have to agree.
19:41:03 <TheSnide> sumpfralle1: we *have* to do this for 3.0, indeed.
19:41:33 <TheSnide> for 2.0, well. let's fix it on a "minimal touch basis"
19:41:56 <h01ger> TheSnide: it *was* green for many many years
19:42:09 <TheSnide> h01ger: i remember indeed
19:42:35 <TheSnide> and, we should fix things in 2.0, but "surgically"
19:42:51 * TheSnide is becoming more and more pragmatic those days
19:43:05 <sumpfralle1> I have no idea, how we could improve this in 2.0 at the moment without breaking other things.
19:43:21 <sumpfralle1> (specifically for the memory plugin)
19:43:27 <TheSnide> and, try to put himself in the shoes of our typical user
19:43:46 <TheSnide> sumpfralle1: i'd just change the color of the unused ram
19:43:52 <TheSnide> s/change/fix/
19:45:01 <sumpfralle1> thus a static color for the "unused" field?
19:45:22 <TheSnide> yup
19:45:43 <TheSnide> ugly. but better for users
19:46:50 <sumpfralle1> sounds good - I will take a look
19:46:52 <hugin> [13munin] 15sumpfralle opened issue #1125: Verify that all plugins use a fixed order of fields 02https://git.io/fpaZr
19:46:58 <sumpfralle1> Finishing my part of last week's activitys: I fixed (or disabled) the tests for 2.0, that failed in the Debian build environment due to a lack of network access. Now the tests are finally evaluated again during "make test".
19:47:43 <sumpfralle1> #topic Next release for 2.0?
19:48:06 <sumpfralle1> I would like to do another release as soon as we fixed https://github.com/munin-monitoring/munin/issues/1108
19:48:25 <sumpfralle1> Thus I would be happy about your input, TheSnide :)
19:48:40 <sumpfralle1> sadly I have to go now :(
19:48:54 <sumpfralle1> Since you are chairs, you can surely close the meeting later, I guess ...
19:53:43 <malade_mental> I migrated munin libvirt scripts from python2 to python3 ;D
19:54:56 <malade_mental> cya sumpfralle1
19:55:41 <malade_mental> I also wrote my first C extension to an existing program
19:55:43 <malade_mental> mpdcron
19:59:15 <TheSnide> sumpfralle1: ... that pg bug is deeply annoying :'(
19:59:57 <TheSnide> #action TheSnide Have to decide what to do on #1108
20:00:43 <TheSnide> And, well. I didn't do much. The limits+SQL is still in progress
20:00:48 <TheSnide> #endmeeting