16:31:33 <vasudev> #startmeeting
16:31:33 <MeetBot> Meeting started Sun Sep  4 16:31:33 2011 UTC.  The chair is vasudev. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:31:33 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:31:39 <Bhushan> abhishek: i'm not sure whether he is stil in gym :P or he is busy preparin for placements...
16:32:02 <vasudev> #chair shirish
16:32:02 <MeetBot> Current chairs: shirish vasudev
16:32:23 <abhishek> Bhushan: he he....good guess .....
16:32:25 <vasudev> shirish: go ahead will join in a while
16:33:00 <shirish> oh ok. First of all Abhishek did you read my mail ? If yes, what do you think ?
16:35:50 <abhishek> shirish: i read your mail.....i think we can cover all those stuffs in the final day... first two days can be utilized for the core topics such as packaging, etc
16:36:43 <vasudev> abhishek: packaging lets keep aside for the moment
16:36:54 <abhishek> shirish: First felt great..hearing you coming for the conference..:)..
16:37:00 <abhishek> vasudev: ok.
16:37:00 <vasudev> abhishek: shirish is asking about sponsorship mail
16:37:17 <shirish> vasudev: that I think is Ranjan dealing with.
16:37:25 <vasudev> abhishek: Bhushan try to get sponsorship from IBM and EMC :)
16:37:28 <shirish> vasudev: abhishek sent me feedback for topics.
16:37:44 <shirish> abhishek: thanx.
16:37:52 <vasudev> shirish: ah i might have missed them
16:38:15 <abhishek> vasudev: i will speak to Uday sehnoy tomo......he is the faculty ambassador for emc from NMAMIT
16:38:29 <vasudev> shirish: action item should be finalizing talks for the event right?
16:38:36 <shirish> vasudev: right.
16:38:43 <vasudev> abhishek: okay what about IBM
16:38:46 <Bhushan> vasudev: about sponsorship v vil talk to ashok sir in 2 days...he said he vil contact few companies like ibm and others.
16:38:53 <vasudev> shirish: go ahead add the action item :)
16:39:09 <shirish> vasudev: see the mail where I have talked about my journey dates.
16:39:13 <vasudev> i'll be back doing some minor tasks
16:39:26 <abhishek> then Gururaj BN is the person to be contacted...proff in dept of CSE
16:39:37 <vasudev> abhishek: okay
16:39:52 <shirish> #action abhishek talks to EMC people.
16:39:55 <vasudev> so you are taking responsibility of those ?
16:40:03 <vasudev> abhishek: ^^
16:40:12 <shirish> I will try not to take names of people in action points.
16:40:21 <shirish> people other than the volunteers.
16:40:23 <vasudev> shirish: add IBM to the list too
16:40:30 <vasudev> shirish: we can assign it later
16:40:32 <shirish> #action Abhishek talks to IBM too.
16:41:06 <abhishek> vasudev: to be frank......ashok sir is not aiming high...we sploke to him about the sponsorship a month ago and his feedback was negative.
16:41:57 <abhishek> vasudev: yeah sure i will be speaking to both the lectures tomorrow itself.
16:43:28 <abhishek> There is a probabilty of getting emc...because i and my team is hosting the EMC tech day for the first time in Nitte...next semester, and i know uday sir very well
16:44:09 <vasudev> abhishek: good.. Ashok sir yes he is because you people are not actively talking over ml
16:44:23 <vasudev> abhishek: i've told the importance of  event to him so don't worry
16:44:44 <vasudev> next item is finalizing talks and events for the session we need to plan well for this
16:44:57 <shirish> right.
16:45:00 <vasudev> shirish: any hints on how we can improve from previous minidebconf's
16:45:47 <shirish> vasudev: you forgot my last analysis stuff blog entry. It listed the things I would have wanted to improve, with myself and as whole.
16:45:58 <shirish> basically planning well before.
16:46:07 <abhishek> vasudev: shirish also mentioned about the doumentation in his blog.
16:47:01 <shirish> true.
16:47:54 <shirish> it would be nice if we have atleast some sort of skeleton framework in the next 2-3 days. The faster you guys do that, the faster you guys can have the sponsorship brochure happening as well.
16:48:03 <vasudev> oops sorry I didn't get enough time to go through :)
16:48:09 <vasudev> it was a looong entry
16:48:23 <shirish> vasudev: understandable . I tend to ramble.
16:48:28 <vasudev> shirish: skeleton in the sense?
16:48:59 <shirish> vasudev: skeleton means basic, something which could be filled in, fiddled with whatever.
16:49:09 <vasudev> shirish: this is what I've in mind on first day bubulle will give an introduction speech
16:49:19 <shirish> ok
16:49:22 <vasudev> after that probably you and praveen can do an install fest?
16:49:50 <shirish> I have no problems with that.
16:49:50 <vasudev> shirish: we are not sure how much time bubulle will require.. what about your plans
16:49:55 <vasudev> how much time do you require?
16:50:14 <shirish> that again can be very short and sweet and can be as long as wanted.
16:50:23 <vasudev> shirish: I'm trying to organize stuffs so people won't get confused
16:50:33 <shirish> vasudev: listen to me please.
16:50:42 <shirish> see the basic install is a 5 min. job.
16:50:45 <vasudev> without install if we enter core part it will become a mess
16:50:54 <shirish> true.
16:50:55 <vasudev> shirish: okay
16:51:06 <shirish> the thing is how much of a background people want/need.
16:51:46 <shirish> For instance when we were doing the installfest in Pune, the conversations turned towards buses and IDE and SATA and stuff.
16:51:46 <vasudev> depending on students / developers gathered can be novice to expert :)
16:51:53 <shirish> of course this was all extempore.
16:52:32 <vasudev> shirish: we can make this a flexible event.. lets say depending on gathering we will tweak it at last point
16:52:35 <shirish> a blind sorta GUI install we could finish in say 10-15 minutes and the expert install in say another 20 minutes.
16:52:48 <vasudev> shirish: install fest/ other thing which you want to talk
16:53:12 <shirish> BUT and a big but is if we people want to really understand what's going on which means talking about d-i that's a whole thing altogether.
16:53:30 <vasudev> ah yes
16:53:43 <vasudev> again we have bubulle from d-i team :)
16:53:50 <shirish> well. I do want to talk/share about the various transitions which happen, which does in when you are getting into maintain packages.
16:54:13 <shirish> right. then probably we could hand over to bubulee to do the d-i stuff.
16:54:29 <vasudev> probably yes
16:54:31 <shirish> in fact that is very interesting and it will be interesting to hear from him.
16:54:36 <shirish> at least for me.
16:54:43 <vasudev> shirish: kartik has proposed a talk on Debian NM process and you
16:54:58 <vasudev> shirish: add me to the same list :)
16:55:06 <shirish> that is a good one. but probably perhaps on day 2.
16:55:27 <shirish> the whole new maintainer business comes after one has packaged stuff.
16:55:35 <vasudev> shirish: yes
16:56:06 <vasudev> shirish: also on last day there is a proposed mug shot party :)
16:56:09 <shirish> we could do an extempore about shell commands and stuff.
16:56:22 <vasudev> and possibly key signing party :)
16:56:32 <shirish> that's cool, as far as I get a mug with it :P
16:56:41 <abhishek> vasudev: he he ....this is something different from pune
16:57:21 <shirish> :)
16:57:25 <vasudev> abhishek: yes because of dd's attending
16:57:34 <vasudev> this is tradition in debconf
16:57:49 <vasudev> https://gallery.debconf.org/v/debconf7/mugshots/
16:57:50 <abhishek> cool.....i'm loving it
16:58:07 <vasudev> so every one install sm :)
16:58:12 <vasudev> if you want to have a mug shot :D
16:58:17 <shirish> we were thinking of having a key signing party also in pune but decided not to at the last moment.
16:58:17 <vasudev> apt-get install sm
16:58:52 <vasudev> shirish: key signing party to be affective we need dd's :)
16:58:55 <abhishek> vasudev: whats sm
16:59:01 <shirish> vasudev: ah yes, that should be done on all the machines.
16:59:13 <shirish> abhishek: are you on debian atm ?
16:59:19 <vasudev> can you see pictures in mugshot gallery
16:59:24 <vasudev> can you see laptops
16:59:29 <vasudev> that screen is sm
16:59:32 <abhishek> nope..
16:59:40 <abhishek> vasudev:  yes
17:00:05 <abhishek> vasudev: can i add  mine
17:00:08 <shirish> vasudev: I'm getting something else at my end. Its a one liner which has a startup message on my terminal.
17:00:22 <shirish> vasudev: screen message.
17:02:06 <shirish> vasudev: didn't see that, are you using tor ?
17:02:23 <vasudev> shirish: yep
17:02:28 <vasudev> been using for a while
17:02:37 <shirish> vasudev: btw I was thinking that you wanted to use sm to tell people about the key-signing and mug shot thing for 3rd day.
17:03:04 <shirish> abhishek: you have just one lab right ?
17:03:12 <vasudev> shirish: yeah that can be done
17:03:22 <abhishek> shirish:  i guess then many people will make for the conference:-)
17:03:50 <abhishek> shirish: we can get 2 labs....around 50 systems
17:03:56 <vasudev> https://gallery.debconf.org/v/debconf7/mugshots/bubulle.jpg.html
17:04:11 <shirish> abhishek: its a mini conference, not the whole thing, otherwise you would see lot of hairy dudes and all on the campus and the wifi will be fried.
17:04:28 <shirish> hosting a debian conference would need QUITE a lot of resources.
17:04:47 <shirish> ok 50 machines is not bad. is it 25 in each lab ?
17:04:56 <shirish> shreyas: please introduce yourself.
17:05:17 <shreyas> Hey, I am Shreyas, 3rd year CS student
17:05:18 <abhishek> shirish: labs and conference hall wont be a problem..
17:05:32 <shreyas> hope that is sufficient shirish
17:05:45 <shirish> abhishek: that's not the point. The point is to have a mental idea how the labs are stacked up .
17:05:52 <abhishek> hi shreyas :-)
17:05:58 <shirish> shreyas: hi :)
17:06:15 <shreyas> hi all...
17:06:32 <abhishek> shirish: I am not sure..but its 28 and 24
17:06:36 <shreyas> going to logs that Bhushan provided.. will be back in a while
17:07:18 <Bhushan> shirish: both labs can be combined....so not a problem
17:07:19 <shirish> ok that's good enough.
17:07:52 <vasudev> shirish: as you mentioned in the mail first thing is making sure how much budget we want!
17:07:53 <shirish> hmm... I am guessing they are all wired via ethernet/fast ethernet whatever .
17:08:12 <vasudev> shirish: yep
17:08:13 <shirish> vasudev: true but that is for expenses and things.
17:08:40 <shirish> ok, what about wifi routers and all and 1 Gigabit switches and all.
17:08:42 <vasudev> shirish: yes so lets make an action item for that too?
17:08:49 <vasudev> finalizing the expenses
17:09:00 <shirish> who's going to be taking responsibility of that.
17:09:24 <vasudev> shirish: of wifi routers?
17:10:05 <Bhushan> wifi routers near the lab?
17:10:06 <shirish> vasudev: probably need both.
17:10:13 <shirish> wifi routers in lab.
17:10:22 <abhishek> vasudev: will the college provide us the above mentioned stuffs..??
17:10:35 <shirish> the fact is we have no idea if people would be bringing their laptops or they will use the college hardware.
17:10:43 <vasudev> abhishek: i'm not sure if there is such things in college :D
17:10:56 <shirish> in Pune we saw few people using laptops and quite a few people used the desktops.
17:11:25 <abhishek> vasudev: some routers are already placed next to lab...but its been used by college students for browsing
17:11:34 <vasudev> shirish: as i said i can prepare adhoc networks
17:11:42 <vasudev> that won't be much of a problem
17:12:05 <shirish> vasudev: yeah you did mention.
17:12:08 <vasudev> abhishek: yes and they are secured so unless some one cracks its not possible to use them :)
17:12:56 <Bhushan> vasudev: we can ask the system analyst to make it unsecular durin the conf if its necessary na???
17:12:57 <vasudev> shirish: without 10 laptops we should be able to provide some adhoc network i hope
17:13:17 <abhishek> vasudev: those routers use MAC address filtering.......
17:13:20 <vasudev> Bhushan: when did access points became secular :P
17:13:25 <shirish> vasudev: the only issue I see with ad-hoc networks are usually scaling.
17:13:36 <vasudev> abhishek: i know not a very hard task to spoof it :P
17:13:39 <Bhushan> i mean unsecure ;)
17:14:23 * shirish thinking of wireless mesh ad-hoc networks.
17:14:39 <vasudev> shirish: i'll yake responsiblity of ad-hoc networking
17:14:52 <shreyas> wanted to add in few points regarding sponsorships... is it the right time ... vasudev shirish
17:14:55 <vasudev> shirish: that is the best method
17:15:09 <shirish> #action vasudev taking responsibility for ad-hoc networking.
17:15:14 <shirish> shreyas: please go ahead.
17:15:16 <abhishek> vasudev: lets do it legally......we can get the mac id of the people registering and who has a laptop. we then can approach system admin to add the list of mac address in its table.
17:15:41 <shirish> abhishek: that's not necessary and can be dangerous if misused.
17:15:52 <shirish> I would prefer it not to be that way.
17:15:59 <vasudev> abhishek: yes shirish is right
17:16:14 <abhishek> ok..
17:16:46 <shreyas> we have a tech fest coming up in nov first week (say 2 weeks after minidebconf).. and sponsorships for that techfest is being done at a very huge level... dont u think that would effect sponsorships here ? or even vice versa ?
17:16:47 <vasudev> its like what happened in the redhat office in pune during wikimeetup
17:17:08 <shirish> I have known people doing it to pretty girl's setups.
17:17:11 <vasudev> they put the key openly on a whiteboard and a photo was published in flickr :D
17:17:43 <shirish> shreyas: I have no idea about that. I frankly have no idea what budgets these guys have thought of and what they want to spend it on ?
17:17:50 <abhishek> shreyas: oh forgot about the tech fest...
17:18:07 <Bhushan> shreyas: what kind of effect??
17:18:28 <vasudev> abhishek: Bhushan and others please finalize a budget we don't want huge budget i guess
17:18:54 <abhishek> vasudev: it will be done within 2 days.
17:18:55 <shreyas> Bhushan: a company wouldnt sponsor twice to a same institution in a span of two weeks...
17:19:11 <vasudev> shreyas: this isn't going to be a small event either please make a note of that too
17:19:14 <shirish> shreyas: it could if it sees a benefit.
17:19:18 <Bhushan> shreyas: correct..but we can approach other companies right?
17:19:29 <vasudev> #action finalizing the budget
17:19:44 <shirish> vasudev: #action abhishek helps in finalizing the budget.
17:19:50 <shirish> oops
17:20:00 <shirish> #action abhishek helps in finalizing the budget.
17:20:11 <shirish> abhishek: good ^^
17:20:26 <shreyas> vasudev: i know that its not a small event. But given the student interest and involvement, techfest is going to be more huge i guess...
17:21:09 <shreyas> my point is, being a debconf, we might not waste our time on sponsors. the small expenses can be met my dept/college funds.
17:21:09 <shirish> shreyas: is there a link I can see about the techfest ?
17:21:22 <abhishek> shreyas: yeah companies always look for the type of event and the status of event.  Minideb is also expecting foreign guests and its a big thing to highlight.
17:21:27 <shreyas> + the registration fees is going to suffice...
17:21:43 <shirish> hang on, registration fees is going there ?
17:21:50 <Bhushan> shirish: we are expecting an chanba workshop for techfest:)
17:22:09 <shirish> Bhushan: that's ok.
17:22:36 <shirish> what i meant to ask is the registration fees going to be for minidebconf or for the techfest ?
17:22:37 <abhishek> shirish: registration doesnt sound good....
17:22:45 <shreyas> i thought, there will be a nominal registration fee. correct me if i am wrong, shirish , vasudev , abhishek
17:23:15 <vasudev> no there won't be any registration fees
17:23:18 <shirish> I don't know how you guys have set it but minidebconfs are usually free-spirited, free knowledge based.
17:23:23 <shirish> right.
17:23:28 <abhishek> shreyas: according to current status...there are no plans for registration fees
17:23:39 <shreyas> ok fine... no issues...
17:23:49 <abhishek> open source.......let it be free
17:24:00 <shirish> don't make it as 'current status' , that would be the 'only status'
17:24:06 <vasudev> college can easily fund if they wish we don't even need sponsors
17:24:13 <shirish> true.
17:24:30 <vasudev> shirish: yes it will be only status.. I'll make sure of that :)
17:24:38 <shirish> vasudev: good.
17:24:40 <shreyas> shirish: nidarshan[dot]org is the link to the website..
17:25:18 <shirish> shreyas: if people want to make money, they can put up stalls and give some sort of portion to the budget.
17:25:52 <shirish> that could be one way of doing stuff. Selling badges, pins, merchandizing debian .
17:26:23 <shreyas> shirish: ways of making money can be decide on later only if the budget exceeds the spendable amount..
17:26:41 <shirish> shreyas: true, just saying it so that's in mind.
17:26:42 <shreyas> for that we need to have almost finalized budget.... and we need to stick to it.
17:27:06 <shirish> right, but need somebody who will take the difficult hat of being the budget and finance guy.
17:27:24 <shreyas> i guess already abhishek is handeling that...
17:28:00 <shirish> shreyas: it would be perhaps better if two people work on it.
17:28:21 <vasudev> #info We need to make sure everything is proper because report of the Event is going back to Debian Project as requested by our current DPL
17:28:22 <shirish> that way they can go back and forth on the budget and keep it on an even keel.
17:28:23 <abhishek> shreyas: it would be better if someone joins me.
17:28:32 <shreyas> and preparing budget isnt just about random expenses... need to consider a lot many things... like if the speaker's profile is really very good, then less emphasis on publicity...
17:28:54 <vasudev> may be shreyas can help abhishek on this
17:29:01 <vasudev> shirish: hit it :)
17:29:23 <shirish> #action shreyas helping abhishek for budgets and finalizing accounts.
17:29:27 <vasudev> #help
17:29:40 <shreyas> abhishek: i would have joined.. but as per my present state, i have very less clue of what is happening... might take some time to first get into the groove and then start working
17:30:04 * shirish waves to abdulkarim
17:30:07 <shirish> hey
17:30:19 <vasudev> shreyas: take your time
17:30:29 * abdulkarim waves back to shirish
17:30:32 <abdulkarim> hello
17:30:35 <shirish> abdulkarim: enlighten us what issues you faced while doing the mini debconf
17:30:36 <abhishek> shreyas: i know dude....almost most of the CSE events are handled by you
17:30:45 <abhishek> hello abdul
17:30:59 <shirish> CSE as in Centre for Science and Environment or something else ?
17:31:15 <shreyas> abhishek: plus i have lots of things in my hand already.. dont wanna mess up everything..
17:31:23 <abhishek> shirish: computer sience and engg
17:31:25 <shreyas> shirish: Computer Science and Engineering
17:31:26 <abdulkarim> abhishek, shreyas vasudev Bhushan hi
17:31:37 <shreyas> abdulkarim: hi...
17:31:41 <shirish> lord ok.
17:31:49 <abhishek> shreyas: i can understand dude. take your time
17:31:52 <shreyas> shreyas: abdulkarim how do we wave in IRC ?
17:32:07 <shreyas> abhishek: sure.. will help u out.
17:32:10 <abdulkarim> shirish, i guess your blog covers almost all of them
17:32:12 <vasudev> #link http://lists.debian.org/debian-project/2011/08/msg00029.html Zack in reply to bubulle
17:32:17 <shirish> shreyas:  put a slash and then whatever you want to do.
17:32:17 <abdulkarim> shreyas, /me MESSAGE
17:32:20 <Bhushan> abdulkarim: hi!
17:32:33 * vasudev waves to all
17:32:58 <shirish> hear hear due to my project, bubulle got the go-ahead :P
17:33:17 <vasudev> shirish: :)
17:33:23 * shreyas says thank u for teaching this.
17:33:30 <shreyas> :P
17:33:34 <abdulkarim> :)
17:33:47 * vasudev thinks Nitte folks should be proud to host this event
17:33:57 <shirish> http://lists.debian.org/debian-project/2011/08/msg00028.html
17:34:30 <vasudev> ok its time to me to hit bed.. shirish please continue meeting
17:34:32 <abhishek> vasudev: yup yup yup...:-)
17:34:33 * shreyas thinks, being proud is next thing. But we should pull up our socks to make this a grand event
17:34:44 <shirish> I'm probably going to rib him with this when we meet up.
17:34:45 <vasudev> and some one please take care of putting logs
17:34:48 <shirish> true.
17:35:14 <shreyas> whats the left over agenda for today's meet ?
17:35:23 <shirish> vasudev: ah yes, somebody has to take responsibility of taking the minutes, although meetbot would do lot of it for us.
17:35:31 <vasudev> ah ah one thing i forgot
17:35:40 <vasudev> putting up maps and travel info on wiki page
17:36:00 <shirish> ah yes, who was/is going to do that ?
17:36:30 <abhishek> we are waiting for the design....if its done then next will be getting the t-shirts done
17:36:31 <vasudev> #link wiki.debian.org/DebianIndia/MiniDebConf2011/MangaloreEdition this is main page
17:36:34 <shirish> If you guys want publicity I cannot do any publicity unless we have the maps and the talks and the whole thing.
17:36:49 <vasudev> #link wiki.debian.org/DebianIndia/MiniDebConf2011/MangaloreEdition/RouteMaps put route info here
17:37:07 <shreyas> shirish: right... but then, the initial hype can be created without these things..
17:37:35 <shirish> shreyas: wrong. people if they want to attend the event would want to know the particulars.
17:37:44 <shreyas> just spread a word among right people.. coz we are new to this community..
17:37:48 <vasudev> abhishek: has done job of collecting information may be Bhushan can take the pain of putting it in wiki
17:38:12 <Bhushan> ok
17:38:15 <shirish> shreyas: that is not the point. Usually people do that when atleast some things are there/finalized.
17:38:20 <vasudev> shirish: hit it
17:38:36 <shreyas> also, vasudev (if u are still around ) abhishek , Bhushan whats the max number of students that can be accomodated
17:38:45 <abhishek> vasudev: yeah great..bhushan wont mind :P
17:39:08 <shirish> #action Bhushan taking the responsibility of  putting the route info and things on the wiki
17:39:13 * abdulkarim is going through logs
17:39:23 <shreyas> shirish: roger that..
17:39:31 <vasudev> abhishek: from where did you get the logs
17:39:44 <Bhushan> abhishek: :P...hope u took info abt maps which i was askin from many days...
17:39:50 <shirish> I think meetbot.debian.net
17:39:55 <shirish> vasudev: ^^
17:40:03 <shirish> it would have started recording a while back.
17:40:10 <vasudev> shirish: ah forgot about our pal MeetBot
17:40:27 <abhishek> vasudev: browse...browse and some local information...contacted some taxi guys and localites
17:40:37 <shirish> vasudev: yes, see http://meetbot.debian.net/nitte/2011/
17:41:17 <shirish> Bhushan: would also need some contactable phone numbers.
17:41:24 <shreyas> what else is left for today?
17:41:28 <shirish> say emergency public numbers or something.
17:41:37 <vasudev> now somebody take pain of linking the log to our wiki page in foss community
17:42:27 <vasudev> okay now I'm off for the day.. shirish please take charge of ending the meeting
17:42:28 <abhishek> shreyas: about the accomodation for students of other places
17:42:30 <Bhushan> shirish: u mean contact nos of people near nitte or around mangalore??..
17:42:35 * vasudev says good night to all
17:42:46 <shirish> vasudev: good night.
17:42:51 <abhishek> vasudev: good night
17:43:12 <Bhushan> shirish: if near #nitte i vil be there or around mangalore abhishek will be there to help out
17:43:16 <shirish> as far as spreading word is concerned, not an issue. Let the schedule be done and things fixed then will start germinating things.
17:44:06 <shirish> Bhushan: the thing is we spread the word around then there is possibility that people may come to the event.
17:44:34 <shirish> Bhushan: we also might need names of some hotels or something nearby in case people come .
17:45:05 <shirish> honestly lot of it would depend upon the budget and scale of the event.
17:45:18 <Bhushan> shirish: cool..will collect the information of stay in hotels.
17:45:21 <shreyas> shirish: accomodation is not a problem at all.. upto 50 students can be accomodated
17:45:48 <shirish> and I do not believe in the maxim that BIG is good, not at least where there is no grounding.
17:46:26 <Bhushan> shreyas: there is a problem for accomodation in hostels actually....but can be solved.
17:46:26 <abhishek> shirish: there is a good hotel nearby....5min walk from coll named "forever"..else we need to go karkala(15min bus journey) from college
17:46:27 <abhishek> :D
17:46:43 <shirish> my suggestion to all would be to have a budget which makes all of us comfortable and leaves something on the table for next time.
17:46:43 <shreyas> shirish: cant agree more...
17:46:44 <Bhushan> abhishek: yup:)
17:47:13 <shreyas> Bhushan: external guests are not accomodated in normal hostels.. there are different well maintained rooms in Parpale ashram...
17:47:27 <shreyas> we used them for dreamspark yatra participants...
17:47:41 <shirish> shreyas: how far is this parpale ashram ?
17:48:03 <abhishek> shirish: i will contact you if needed any help..:-)
17:48:12 <Bhushan> are you sure 50 can accomodate or just around 30??
17:48:17 * abdulkarim wonders whether he just heard DreamSpark Yatra?!! :p
17:48:17 <shirish> abhishek: no probs.
17:48:33 <abhishek> abdulkarim: yes....
17:48:36 <shirish> abdulkarim: yup. you heard it here.
17:49:00 <shreyas> shirish: its about 10 mins form college, Bhushan ur HOD told it can hold 50 members...
17:49:01 <shirish> ah ok its an MS thing.
17:49:13 <shirish> didn't know about it.
17:49:19 <abdulkarim> shirish, :p
17:49:20 <Bhushan> shreyas: cool
17:49:29 <shreyas> shirish: yeah its MS thing... googling helps... doesnt it ? :P
17:49:50 <abhishek> shreyas: ;)
17:49:57 <shirish> yes. sometimes, sometimes duckduck also helps.
17:50:09 <abdulkarim> shirish, i was just about to say that !
17:50:19 <shirish> abdulkarim: :P
17:50:39 <shirish> anyways back to topic.
17:50:56 <shreyas> wait a min.. whats duckduck now ??
17:51:09 <shirish> shreyas: its a search engine.
17:51:14 <Bhushan> shreyas: alternate to google
17:51:23 <shreyas> and let me guess.. open source...
17:51:24 <shirish> http://duckduckgo.com/
17:51:26 <abdulkarim> a search engine that respects your privacy
17:51:33 <shirish> shreyas:  ^^
17:51:46 <shirish> you cannot open source an engine.
17:51:51 <abhishek> shirish: i am feeling ducky..:P
17:51:57 <shreyas> get that...
17:52:03 <shirish> :P
17:52:04 <shreyas> abhishek: :D
17:52:21 <shreyas> so accomodation -> solved... what next ?
17:52:43 <shirish> you could open-source the algorithim the search-engine but not what it does or the amount of data it crunches or whatever.
17:52:44 <abdulkarim> was anything discussed about the website?
17:53:06 <abhishek> abdulkarim: nope
17:53:07 <shirish> ah yes, we have no idea if there is going to be a website or just everything on the wiki ?
17:53:31 <abhishek> abhishek: website guys are not here.....
17:53:34 <shreyas> shirish: algo is the heart of a search engine... so if thats open sourced then, its like outsourcing entire engine
17:54:17 <shirish> shreyas: true but only in some part.
17:54:19 <shreyas> dunno if it works.. why cant we use wordpress and set up a quick website, instead of suffering with custom coding of websites ?
17:54:24 <abdulkarim> abhishek, who is looking after the website?
17:54:46 <shirish> shreyas: couldn't agree more, if somebody can put up wordpress then nothing like it.
17:54:47 <abhishek> abdulkarim: website guys are'nt here.....
17:54:48 <Bhushan> shirish: abdulkarim: does anyone know about installing the necessary things for the websites
17:55:13 <abdulkarim> Bhushan, necessary things?
17:55:16 <shreyas> wordpress with a free theme, that serves the purpose can be done in 2-3 hours.
17:55:17 <shirish> Bhushan: please explain what do you mean by the above statement
17:55:26 <shirish> shreyas: correct.
17:55:36 <abdulkarim> shreyas, i wanted to use joomla for mdc-pune but...
17:55:50 <Bhushan> actually @akshaya is interested but he was tellin he don't knw how to start for the websites...
17:56:08 <shirish> simply put you need a LAMP stack.
17:56:23 <shreyas> Bhushan: interest is one thing, but getting things done is another thing... if he is clueless , then probably next time..
17:56:25 <abdulkarim> Bhushan, http://wiki.debian.org/DebianIndia/MiniDebConfSiteChange
17:56:26 <shirish> and joomla,Drupal, wordpress make it just so easier.
17:56:28 <Bhushan> and @pradeep knows about necessary things about websites but he is not able to spend some time for this.
17:56:40 <abhishek> linux apache mysql and php...
17:56:58 <shreyas> shirish: doesnt debian community provide hosting space for the website ?
17:57:13 <abdulkarim> shreyas, actually the domain and hosting is provided by Debian so we can't do (all) stuffs we want
17:57:13 <shirish> Bhushan: look LAMP (in uppercase letters) in wikipedia.
17:57:14 <abhishek> all the guys are busy with placement.........i have no idea about me
17:57:41 <Bhushan> Shreyas: don't u knw akshaya....he knows about creating websites..but he said he don't know how to start working.
17:58:03 <shreyas> abdulkarim: so, no WP ? Bhushan akshaya of CSE ?
17:58:21 <abdulkarim> Bhushan, http://wiki.debian.org/DebianIndia/MiniDebConfSiteChange < tell akshay to follow these instructions
17:58:26 <Bhushan> i already gave the link to him....
17:58:33 <shirish> shreyas: hey...hey. no body knows eerything.
17:58:39 <shirish> everything.
17:58:48 <Bhushan> but i dint get the exact problem what @akshaya has
17:58:53 <Bhushan> shreyas: yes
17:58:56 <shirish> i know bits about LAMP myself but just bits.
17:59:31 <abdulkarim> shirish, if that guy has experience in making websites then he should be knowing about LAMP/XAMPP
17:59:36 <shreyas> shirish: what i meant was, with given timeframe, probably this is not the right time to experiment and learn... we need work to be done faster.. ofcourse, none knows everything
17:59:47 <abdulkarim> but the point is that we don't know what his problemi is!
18:00:22 <abhishek> abdulkarim:Can i give him your number ...so that you can clarify his doubt.
18:00:23 <Bhushan> shirish: abdulkarim: i will contact him again tomorrow and tel him to contact you if he has any doubts
18:00:34 <abdulkarim> abhishek, sure
18:00:42 <shirish> ok abhishek bhushan and shreyas please talk with akshay and see what the issue is.
18:00:53 <shirish> Bhushan: no probs.
18:00:57 <Bhushan> shirish: sure:)
18:01:04 <abhishek> shirish: sure
18:01:11 <abhishek> :-0
18:01:51 <shreyas> shirish: yeah will do
18:02:08 <shreyas> abdulkarim: yet to get ur reply.. cant we install wp on debian server?
18:02:40 <shirish> #action abhishek Bhushan shreyas will talk to akshay and see what problems are there for website creation.
18:02:52 <abdulkarim> shreyas, i'm not sure about it :(
18:02:52 <abhishek> shirish: done
18:03:05 <shirish> shreyas: wordpress is there on debian.
18:03:26 <shirish> shreyas: actually whatever is needed to host a website is all there within debian itself.
18:03:34 <shreyas> shirish: so a website on wp is possible right ?
18:03:46 <shirish> shreyas: yes. can give links if needed.
18:04:04 <shreyas> shirish: give them... will get website done by EOW
18:04:28 <abhishek> cool
18:04:41 <abdulkarim> i guess Praveen, Vasudev have commit access to the website. We should ask them, or if we are ready to buy a hosting (which is pretty cheap theses days), we can do anything!
18:04:49 <Bhushan> guys akshaya is ready to come online now:) :)
18:05:07 <shirish> ok, let him join us.
18:05:10 <abdulkarim> Bhushan, cool
18:05:46 <shreyas> Bhushan: /doing good job to get people to IRC
18:06:14 <Bhushan> shreyas: lol;)
18:06:18 <abdulkarim> shravan, hi
18:06:20 <shreyas> abdulkarim: i have a server of my own... if domain is provided, i can host it on mine.
18:06:27 <shirish> shravan: hi
18:06:39 <abhishek> shravan: hi
18:06:40 <Bhushan> shravan: hi
18:06:43 <abdulkarim> shreyas, thats awesome!
18:06:43 * shreyas waves shravan
18:07:20 <shreyas> abdulkarim: is there any specific theme,look that a mdc site should sport ?
18:08:10 * shravan says hi to everyone
18:08:17 <abdulkarim> shreyas, i don't think so
18:08:28 <shreyas> then cool
18:08:33 <shirish> mdc ? what's that ?
18:08:50 <abdulkarim> but the theme should be simple and light-weight :)
18:08:56 <shreyas> http://nittedreamsparkyatra.in/
18:09:00 <abdulkarim> shirish, minidebconf
18:09:10 <shirish> abdulkarim: ah yes, always forget.
18:09:18 <shreyas> something similar would do ?
18:09:21 <abdulkarim> shravan-mobile, did you try AndroIRC?
18:09:22 <shirish> aks is akshay. ?
18:09:23 <shravan-mobile> whats the topic of discussion ?
18:09:24 <shreyas> abdulkarim: ^^
18:09:30 <aks> yup
18:09:41 <shirish> aks: hi.
18:09:48 <shreyas> aks: hi
18:09:49 <aks> hello  every one
18:10:04 <shirish> we heard you had issues with the website stuff, what's the issue/problem ?
18:10:05 <abhishek> hi akshay....'
18:10:06 <Bhushan> aks: hi
18:10:25 <shravan-mobile> abdul, its not getting installed on my phone for some reason
18:10:36 <abdulkarim> shreyas, looks cool
18:10:37 <aks> wat issue
18:11:15 <shreyas> abdulkarim: that was done in some half and hour....
18:11:17 <Bhushan> aks: you were tellin you don't know to install something and wanted help from @pradeep ???
18:11:29 <aks> ya..
18:11:48 <aks> me doing php coding in windows platform
18:11:49 * abdulkarim brb
18:12:01 <aks> so i need help some installtion
18:12:11 <aks> Linux
18:12:34 <shreyas> aks: use XAMPP
18:12:35 <shirish> ah ok, so you need GNU/Linux installation support kinda thing.
18:12:40 <shravan-mobile> aks, what help do you need ?
18:13:13 <aks> whwich better ubuntu or Mandriva
18:13:16 <abhishek> aks: if its linux installation...then i'm there(any distribution)
18:13:26 <aks> k
18:13:32 <aks> abhishek
18:13:41 <shreyas> aks: if u are comfortable with WAMP , then www of WAMP ->htdocs of XAMPP
18:13:41 <aks> k...
18:13:53 <aks> me using xampp
18:14:05 <shravan-mobile> shreyas, aks, its lampp  :-)
18:14:18 <shirish> aks: that would be asking which is your favorite movie
18:14:19 <aks> lamp for linux rt
18:14:27 <aks> ya
18:14:28 <shreyas> XAMPP - X stands for any platform (mac, windows, linux)
18:14:34 <shravan-mobile> aks, lampp is xamp for linux
18:14:38 <shreyas> shravan-mobile: ^^
18:14:41 <abhishek> shreyas: if servers are necessary..then fedora is a good option..i guess
18:14:53 <shirish> abhishek: on my dead body.
18:15:07 <aks> ubuntu 11 bugs n slow dude
18:15:08 <shirish> abhishek: its good if you want things breaking all the time.
18:15:17 <aks> how abt mandriva 2011
18:15:30 <shirish> aks: I think the event we are doing for could be used :P
18:15:46 <shreyas> all : i dont get a point, is the platform on which website is developed is not important.... we need a website,.. if he is comfortable with development on windows, no harm in continuing...
18:15:49 <shreyas> what say ?
18:15:50 <aks> lol
18:16:23 <aks> k... when pradeep joing me..
18:16:24 <abhishek> shirish: :(.....i'm a great fan of fedora
18:16:35 <jonas> famp?
18:17:00 <shirish> abhishek: I did play with it a little way back but somethings were just nasty.
18:17:15 <shirish> aks: just something handy for you to try out . http://library.linode.com/lamp-guides/debian-6-squeeze
18:17:20 <abhishek> aks: i guess tuesday akamai is coming for plaement...he may join you wednesday.
18:17:33 <shreyas> didnt get to know about jonas , shirish  , abdulkarim yet... i mean, didnt have an intro..
18:17:35 <aks> kkk
18:17:45 <shirish> jonas: please introduce yourself.
18:18:00 <Bhushan> aks: i would say don't wait for @pradeep
18:18:05 <shirish> aks: we would like to see some idea when we can see some sort of skeletal website.
18:18:20 <jonas> my name is Jonas Smedegaard - more at http://dr.jones.dk/
18:18:25 <Bhushan> aks: i'm not sure whether he would be ready even on wed.
18:18:31 <shravan-mobile> shreyas, ask : lets get done with the site :-)
18:18:46 <aks> Debian 6 dvd s der with any one.. pls give me tomor.. i ll install
18:18:49 <abhishek> Bhushan: right....
18:18:59 <jonas> shirish: or here: http://sig.ma/search?q=Jonas+Smedegaard
18:19:12 <abhishek> i have the 6.0 sqeeze
18:19:14 <shreyas> aks: moodle
18:19:26 <abhishek> sorry for typing error
18:19:27 <aks> :p
18:19:30 * jonas suspect shirish really wanted pabs to identify himself ;-)
18:19:45 <shirish> ah, didn't see that.
18:19:54 * shirish bumps his head against the monitor.
18:19:57 <shirish> ouch.
18:20:17 <shirish> pabs: welcome. please introduce yourself.
18:20:18 <jonas> shreyas: mamp?
18:20:35 <shreyas> jonas: mamp for what ?
18:20:44 <shirish> guys we are in presence of greatness
18:20:49 <shirish> his highness paul wise.
18:20:57 <aks> tomor afternoon i am free... so if any one free give me complete details abt dat... i ll start ....
18:20:57 <shirish> better known as pabs
18:21:00 <pabs> http://wiki.debian.org/PaulWise
18:21:10 <pabs> uh, I'm definitely no king
18:21:33 <jonas> shirish: Moodle + Apache + Linux + PHP
18:21:58 <Bhushan> aks:great...can anyone plz join irc tomorrow afternoon and help aks.
18:22:04 <shirish> jonas: ah yes, didn't get why did we add moodle to things.
18:23:01 <shirish> pabs: atleast for this http://wiki.debian.org/MergeDerivedDistributions#DebianUnsupported you are king.
18:23:02 <shreyas> jonas: i thought the first Letter there refered to platform - Mac(MAMP), Linux (LAMP) , Windows (WAMP)
18:23:12 <pabs> what about dgjs?
18:23:15 <pabs> Django + Gunicorn + jQuery + SCSS
18:23:29 <shirish> that is lot of stuff there that would be great if it got packaged in Debian.
18:23:42 <shreyas> pabs: Django is great... dunno if aks  is familiar with that..
18:23:45 <jonas> My preferred stack is ISP
18:23:46 <pabs> shirish: I've moved on to http://wiki.debian.org/Derivatives/Census
18:23:55 <jonas> ISP = Ikiwiki + SCSS + Perl
18:24:01 <shirish> pabs: ah ok.
18:24:21 <shirish> I do have questions and queries about that but perhaps another time.
18:24:30 <aks> i am using HTML5 n ccs3... no problem rt
18:24:33 <shreyas> pabs: need to google about ikiwiki.. no much knowledge about that..
18:24:40 <shirish> aks: that's good.
18:24:47 <aks> k
18:24:48 <pabs> perhaps once I've done some more derivatives integration (http://wiki.debian.org/Derivatives/Integration) I will get to debian unsupported
18:25:22 <shirish> shreyas: its similar to mediawiki but simpler I guess.
18:25:32 <jonas> With Ikiwiki you can hack directly on html5 templates - and SCSS is excellent for CSS3
18:25:34 <shreyas> aks: but registrations would require php/ror
18:25:43 <aks> hey any knw abt mediawiki
18:25:54 <aks> i need some info abt dat
18:26:19 <shreyas> need too know learn isp then.. seems powerfull pabs , shirish
18:26:25 <abhishek> shreyas: what about having a wordpress plugin for registration
18:26:38 <shirish> aks: lord. please continue.
18:27:22 * jonas is right now sitting in a couch next to pabs
18:27:34 <aks> i need mediawiki api
18:27:47 <shreyas> abhishek: messing it up... if we are doing in html5 , why simply get a CMS for a simple databse function ?
18:27:52 <shirish> cool.
18:28:06 <abdulkarim> BACK
18:28:18 <shreyas> if the website is done completely in wp, then plugins makes sense .. abhishek
18:28:21 <abhishek> shreyas: right
18:28:33 <Bhushan> shreyas: if you are free tomorrow afternoon can you work with aks:)
18:28:47 <shreyas> Bhushan: classes till 4
18:29:00 <shirish> #chair shreyas
18:29:00 <MeetBot> Current chairs: shirish shreyas vasudev
18:29:02 <Bhushan> shreyas: oh...fine
18:29:19 <shreyas> on mondays, tuesdays, wednesdays..
18:29:37 <aks> since i am learning YII frame work so we can do reg things better..
18:29:48 <shirish> guys please carry on, I make a chai and come back.
18:29:55 <shirish> chai = tea.
18:29:58 <shreyas> shirish: sure
18:30:27 <shreyas> aks: instead of complicating, just get the website done in wp.. make life easier and work faster...
18:30:38 <pabs> mmmmmmm chai
18:30:58 <shreyas> select a good theme.. modify as required... plugins available for almost everything..
18:30:58 <aks> k
18:31:22 <shreyas> your take on using wp.. pabs , jonas
18:31:24 <aks> kkk
18:31:26 <abdulkarim> i've pushed a very primitive registration app (https://gitorious.org/minidebconfindia/metoo) but if you are using a framework that would be great
18:31:29 <abhishek> i guess its morning for shirish ..:P
18:32:03 <abdulkarim> but if using wp, you'll get a plugin for registration too!
18:32:15 <pabs> why not use the stuff on http://in2011.mini.debconf.org/ ?
18:32:18 <jonas> shreyas: I really really REALLY feel discomfortable using SQL-based web systems
18:32:34 <pabs> or is this a different website?
18:32:40 <jonas> too complex to comprehend
18:32:48 <shreyas> jonas: so which db u prefer to use?
18:33:30 <shreyas> pabs: planning for a different website all together for the mdc here..
18:33:35 <jonas> shreyas: git
18:33:50 <jonas> Ikiwiki uses git
18:34:14 <shreyas> hmmm
18:34:31 <jonas> Ikiwiki store plain simple Markdown text files in git, which is then used to generate static html websites
18:34:41 <jonas> very reliable!
18:34:47 <shreyas> #action aks to start working on website from tomorrow
18:35:07 <shreyas> jonas: reading about it....
18:35:08 <jonas> Here is my latest work using Ikiwiki: http://draft.kobenhavnsdelebiler.dk/
18:35:09 <abdulkarim> shreyas, tomorrow never comes ;)
18:35:22 <aks> ya sure
18:35:50 <aks> :D
18:35:57 <shreyas> abdulkarim: for a change, it comes tomorrow..
18:36:05 <abdulkarim> :p
18:36:28 <jonas> shreyas: Full source for that website is available - starting point is here: http://source.delebilfonden.dk/?p=website.git;a=blob;f=README
18:36:33 <shreyas> jonas: hmm nice work.... one evident difference, speed of loading.. SQL based websites are slower.
18:36:44 <abdulkarim> +1
18:37:05 <jonas> not only loading - also in caching ability!
18:37:05 <shreyas> jonas: thanks for that.. will surely help me
18:37:16 <shreyas> jonas: *evident*
18:37:30 <jonas> that README is in danish, but have a look anyway - the commands are universal :-)
18:37:43 <shreyas> translated it
18:38:09 <shirish> back, reading up
18:39:18 <shreyas> #justcurious - why cant jonas help aks in setting up a decent website ?
18:39:54 <shirish> abhishek: I am a night tea-drinker as well.
18:40:09 <shirish> aks: there are somethings I would like you to chew on.
18:40:26 <shirish> aks: what we are looking for is not a flashy over the bells site.
18:40:33 <jonas> shreyas: I don't know why I cannot?  Why don't you ask non-negated? ;-)
18:40:42 <abhishek> shirish: :)
18:40:54 <shreyas> jonas: ;)
18:41:31 <shreyas> jonas: can u help aks in setting up a website-> the way you want it.. ;)
18:41:32 <shirish> aks: what we would like to see is slightly conservative, understated site which works and stays up till atleast a year after the event.
18:41:43 <shirish> I think that should be the goal.
18:41:54 <shirish> + points if its easily editable.
18:42:08 <shirish> by other people.
18:42:43 <aks> k...ll meet tomor after noon... Getting sleep/... good nt
18:42:52 <shirish> aks: good night.
18:43:06 <abdulkarim> aks, gn
18:43:12 <abhishek> aks: good night
18:43:36 <shreyas> shirish: abhishek Bhushan abdulkarim if nothing else is to be discussed, we can wrap it up here i guess..
18:43:48 <abdulkarim> #chairs
18:43:49 <abdulkarim> #chair
18:44:00 <abdulkarim> shirish, how to see the current chairs?
18:44:12 <shirish> #help
18:44:17 <abdulkarim> #help
18:44:22 <shreyas> #help chairs
18:44:41 <shreyas> #helo
18:44:45 <shreyas> #help
18:44:48 <shreyas> shirish: cant see anything
18:44:49 <shirish> nope, the help command is for helping for the minutes
18:44:56 <shirish> shreyas: see ^^
18:44:59 <shirish> hang on.
18:45:02 <abhishek> #help
18:45:05 <abhishek> help
18:45:08 <shirish> first who is going to putting the minutes up ?
18:45:34 <shreyas> abhishek: or Bhushan regular wiki uploaders :P
18:45:48 <abhishek> bye guys........feeling sleepy.:-) good night @all
18:46:05 <Bhushan> shreyas: abhishek;)
18:46:06 <abdulkarim> abhishek, gn
18:46:25 <shreyas> Bhushan: yeah abhishek will do it..
18:46:33 <shirish> #commands
18:46:33 <MeetBot> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #rejected #restrictlogs #save #startmeeting #topic #unchair #undo #unlurk
18:46:46 <shirish> ok this are the commands we can use.
18:47:07 <abhishek> shreyas: please dude do it for me....i have many wiki pages to be updated.
18:47:09 <shirish> abdulkarim: chairs are known only when a chair adds or takes away a chair from somebody.
18:47:32 <abdulkarim> shirish, ohk
18:47:47 <abdulkarim> i'll update the wiki
18:47:59 <shreyas> abdulkarim: great...
18:48:10 <Bhushan> gud night...all....me too feeling sleppy.........
18:48:11 <shirish> #help abhishek
18:48:22 <abdulkarim> :)
18:48:26 <shirish> abdulkarim: ok cool.
18:48:31 <abhishek> shirish: yeah
18:48:55 <shreyas> me too sleepy... catch with with u all during next meet... nice meeting shirish , abdulkarim , jonas , pabs
18:48:58 <shirish> see there would need to be too things, one has to update the wiki , the other sending mail to the list with the minutes and all.
18:49:04 <shirish> shreyas: night.
18:49:31 <abdulkarim> shreyas, same here, gn
18:49:32 <shirish> #action abdulkarim updating the wiki with minutes of the meet and attendance of people.
18:49:41 <abhishek> bye guys
18:49:56 <shreyas> bye guys, good nyt all..
18:49:57 <shirish> abhishek: bye
18:50:14 <shreyas> #quit
18:50:34 <shirish> # endmeeting
18:50:50 <shirish> #endmeeting