#ooni: OONI weekly dev gathering 2016-05-30

Meeting started by hellais at 17:01:04 UTC (full logs).

Meeting summary

  1. ooni website (hellais, 17:04:18)
    1. ACTION: figure out where to host a CMS version of the website (willscott, 17:15:10)


Meeting ended at 18:04:00 UTC (full logs).

Action items

  1. figure out where to host a CMS version of the website


People present (lines said)

  1. willscott (60)
  2. hellais (33)
  3. agrabeli_ (31)
  4. anadahz (15)
  5. sbs (14)
  6. MeetBot (2)
  7. landers (2)


Generated by MeetBot 0.1.4.