#openrightsgroup: ORG Supporter Council Meeting

Meeting started by irl at 17:49:16 UTC (full logs).

Meeting summary

    1. http://www.parliament.uk/business/lords/whos-in-the-house-of-lords/get-in-touch-with-members/ (irl, 18:03:32)
    2. https://www.writetothem.com/lords this also exists (irl, 18:04:29)
    3. https://www.writetothem.com/lords (georgeowell, 18:05:09)
    4. http://www.theyworkforyou.com/search/?s=investigatory+powers+bill&o=p&house=2&wtt=1 (georgeowell, 18:08:43)

  1. IP Bill (irl, 18:40:34)
    1. IPB goes to committee stage of Lords on 11th July (irl, 18:41:56)
    2. http://www.lordsdigitalchamber.co.uk/ (georgeowell, 18:48:45)
    3. http://www.lordsdigitalchamber.co.uk/?q=snooperscharter (edjohnsonwilliam, 18:49:51)
    4. http://www.lordsdigitalchamber.co.uk/contributors/ (irl, 18:50:41)
    5. https://twitter.com/ukhouseoflords/lists/peers-on-twitter/members (irl, 18:52:33)
    6. ACTION: modify tweet your mp tool to also tweet lords (irl, 18:58:27)
    7. http://www.meetup.com/ORG-Aberdeen/events/231266835/ (irl, 19:10:44)
    8. IDEA: publish resources that are used in local groups on the wiki for reuse by other local groups (irl, 19:12:50)

  2. Training day (irl, 19:14:17)
    1. IDEA: send round doodle poll to gauge people's availability for training day (georgeowell, 19:26:27)


Meeting ended at 19:32:05 UTC (full logs).

Action items

  1. modify tweet your mp tool to also tweet lords


People present (lines said)

  1. irl (77)
  2. georgeowell (77)
  3. edjohnsonwilliam (61)
  4. Margarida (55)
  5. graphiclunarkid (22)
  6. ww (16)
  7. jarofgreen (7)
  8. MrArt (5)
  9. oliver-bristol_ (4)
  10. arne_cardiffbris (3)
  11. jonathanpine (2)
  12. MeetBot (2)
  13. colinp (2)
  14. oliver-bristol (1)


Generated by MeetBot 0.1.4.