#reproducible-builds Meeting

Meeting started by lamby at 19:01:17 UTC (full logs).

Meeting summary

  1. Blog post schedule (lamby, 19:06:37)
    1. http://lists.alioth.debian.org/pipermail/reproducible-builds/Week-of-Mon-20161010/007256.html was an example of an announcement (lamby, 19:06:52)

  2. IRC meeting schedule review (lamby, 19:10:59)
    1. ACTION: lamby to create another IRC poll with more options (lamby, 19:14:20)

  3. IRC notifications review (lamby, 19:18:23)
    1. ACTION: keep IRC notifications as they are but briefly review at next meeting (lamby, 19:22:57)

  4. reproducible-tracker.json (lamby, 19:23:29)
    1. ACTION: mapreri to start ML thread regarding reproducible-tracker.json (lamby, 19:34:02)

  5. meeting logs archive (lamby, 19:34:21)
  6. Summit (lamby, 19:34:37)
    1. https://hack.rs/wv.jpg :) (infinity0, 19:34:50)
    2. December 13-15 2016 (9 AM to 5 PM) (vagrantc, 19:35:17)
    3. Berlin, Germany, Holzmarkt (vagrantc, 19:35:31)

  7. Issue tracker for reproducible-builds (lamby, 19:39:24)
    1. http://ditz.rubyforge.org/ they use themselves for tracking issues about themselves, heh (infinity0, 19:42:10)
    2. ACTION: infinity0 to look into a git-based issue tracker for reproducible-builds (lamby, 19:44:56)

  8. libreplanet (lamby, 19:46:02)
    1. ACTION: vagrant and spectranaut to liase re. CfP for LibrePlanet (deadline nov 14th) (lamby, 19:49:51)

  9. Next IRC meeting time (lamby, 19:51:05)
  10. any other business (lamby, 19:51:20)
    1. ACTION: neverpanic to send patch putting Berlin 2016 on the website to rb-general@ (neverpanic, 19:52:52)
    2. https://tests.reproducible-builds.org/debian/index_issues.html it's quite "popular" (lamby, 19:54:51)
    3. https://packages.debian.org/sid/listadmin in case anyone is wondering (infinity0, 19:56:37)


Meeting ended at 19:59:57 UTC (full logs).

Action items

  1. lamby to create another IRC poll with more options
  2. keep IRC notifications as they are but briefly review at next meeting
  3. mapreri to start ML thread regarding reproducible-tracker.json
  4. infinity0 to look into a git-based issue tracker for reproducible-builds
  5. vagrant and spectranaut to liase re. CfP for LibrePlanet (deadline nov 14th)
  6. neverpanic to send patch putting Berlin 2016 on the website to rb-general@


Action items, by person

  1. infinity0
    1. infinity0 to look into a git-based issue tracker for reproducible-builds
  2. lamby
    1. lamby to create another IRC poll with more options
  3. mapreri
    1. mapreri to start ML thread regarding reproducible-tracker.json
  4. neverpanic
    1. neverpanic to send patch putting Berlin 2016 on the website to rb-general@
  5. spectranaut
    1. vagrant and spectranaut to liase re. CfP for LibrePlanet (deadline nov 14th)


People present (lines said)

  1. lamby (141)
  2. mapreri (50)
  3. vagrantc (32)
  4. infinity0 (28)
  5. danielsh (24)
  6. dkg (13)
  7. neverpanic (9)
  8. spectranaut (5)
  9. deki (5)
  10. teh__ (4)
  11. ng0 (3)
  12. MeetBot (2)
  13. devrandom (2)
  14. StevenC99_ (2)
  15. ossguy (2)
  16. lynxis (1)
  17. anthraxx (1)
  18. jbisch (1)
  19. civodul (1)


Generated by MeetBot 0.1.4.