#reproducible-builds Meeting

Meeting started by lamby at 18:00:03 UTC (full logs).

Meeting summary

  1. Introductions (lamby, 18:00:46)
  2. apologies (lamby, 18:04:45)
  3. Summit updates (lamby, 18:06:44)
    1. if you intend to attend the 2nd reproducible builds summit, please confirm to holger (if you havent done so in the last week. earlier confirmations were not recorded) (h01ger, 18:12:17)
    2. ACTION: vagrantc start a thread about sharing accomodations (danielsh, 18:12:26)

  4. Blog post frequency check-in (lamby, 18:14:14)
    1. AGREED: Keep blog frequency and draft→published latency as they are (lamby, 18:20:40)

  5. tracker for reproducible-builds.org (lamby, 18:20:47)
    1. please try tasks.git and report back on the list (h01ger, 18:22:19)
    2. tracker issue still unclear, more research (by more users) needed (h01ger, 18:25:07)

  6. DDPO & json (lamby, 18:25:28)
    1. AGREED: Defer DDPO+json discussion for the next meeting (lamby, 18:28:59)

  7. Logo (lamby, 18:29:20)
    1. https://wiki.debian.org/ReproducibleBuilds/Logo (h01ger, 18:32:31)
    2. https://en.wikipedia.org/wiki/File:DrawingHands.jpg :) (dkg, 18:33:17)
    3. AGREED: No need to rush into logo decision to make summit deadline (lamby, 18:40:25)

  8. upcoming events 1/2: libreplanet (lamby, 18:41:45)
    1. vagrant will coordinate with spectranaut and submit 1-2 talks for libreplanet in march 2017 (h01ger, 18:46:09)

  9. upcoming events 2/2: https://wiki.debian.org/DebianEvents/gb/2016/MiniDebConfCambridge (lamby, 18:47:28)
    1. https://wiki.debian.org/DebianEvents/gb/2016/MiniDebConfCambridge (h01ger, 18:53:09)

  10. upcoming events 3/2: SeaGL (lamby, 18:55:58)
    1. SeaGL, Seattle GNU/Linux Conference, Nov 11th/12th, see http://seagl.org/ (neverpanic, 18:58:15)
    2. ACTION: vagrantc to add SeaGL announcement to blog drafts until it happens (lamby, 18:58:51)

  11. Any other business? (lamby, 18:58:56)


Meeting ended at 19:03:23 UTC (full logs).

Action items

  1. vagrantc start a thread about sharing accomodations
  2. vagrantc to add SeaGL announcement to blog drafts until it happens


Action items, by person

  1. vagrantc
    1. vagrantc start a thread about sharing accomodations
    2. vagrantc to add SeaGL announcement to blog drafts until it happens


People present (lines said)

  1. lamby (128)
  2. h01ger (87)
  3. vagrantc (38)
  4. infinity0 (26)
  5. mapreri (13)
  6. dkg (10)
  7. emaste (10)
  8. danielsh (8)
  9. NewGnuGuy (7)
  10. HW42 (7)
  11. neverpanic (4)
  12. MeetBot (2)
  13. shale (2)
  14. deki (1)
  15. boklm (1)
  16. e3amn2l (1)


Generated by MeetBot 0.1.4.