#reproducible-builds Meeting

Meeting started by lamby at 17:59:54 UTC (full logs).

Meeting summary

  1. tracker for reproducible-builds.org (lamby, 18:04:13)
    1. ACTION: infinity0 To move tasks.git to plain text (lamby, 18:11:01)

  2. DDPO & json (lamby, 18:11:25)
  3. Upcoming events/presentations (lamby, 18:12:51)
    1. ACTION: vagrantc to send a link to SCALE (etc.) draft to the ML for help (lamby, 18:16:45)

  4. Summit updates (lamby, 18:18:16)
  5. disorderfs (lamby, 18:22:15)
  6. Logo (lamby, 18:29:36)
    1. https://wiki.debian.org/ReproducibleBuilds/Logo (h01ger, 18:31:01)
    2. ACTION: lamby to make it very explicit we're solititing submissions (w/no deadline) (lamby, 18:36:38)

  7. debrebuild (lamby, 18:37:19)
    1. https://lists.alioth.debian.org/pipermail/reproducible-builds/Week-of-Mon-20161107/007577.html (h01ger, 18:38:49)
    2. ACTION: HW42 to respond to joschs mail re. sponsorship of a new package and/or adding to devscripts or similar (lamby, 18:43:22)

  8. separate mailing list reproducible-bugs@ for bugs? (lamby, 18:44:09)
    1. ACTION: lamby to create new -bugs list, etc., update usertags/templates, etc. (lamby, 18:52:05)
    2. https://udd.debian.org/cgi-bin/bts-usertags.cgi?user=reproducible-builds%40lists.alioth.debian.org (h01ger, 18:54:03)
    3. https://udd.debian.org/cgi-bin/bts-usertags.cgi?user=reproducible-builds%40lists.debian.org is a mistyped bug (h01ger, 18:54:20)
    4. ACTION: (lamby to not update usertags) (lamby, 18:54:27)
    5. https://udd.debian.org/cgi-bin/bts-usertags.cgi?user=reproducible-builds%40alioth.debian.org are three more mistyped bugs (h01ger, 18:54:31)
    6. https://udd.debian.org/cgi-bin/bts-usertags.cgi?user=Reproducible-builds%40lists.alioth.debian.org another one (h01ger, 18:54:39)

  9. wrong user tagged bugs (lamby, 18:54:41)
    1. ACTION: deki to clean up usertags (lamby, 18:55:29)
    2. https://udd.debian.org/cgi-bin/bts-usertags.cgi?browse=users is awesome, btw (h01ger, 18:55:46)


Meeting ended at 18:57:26 UTC (full logs).

Action items

  1. infinity0 To move tasks.git to plain text
  2. vagrantc to send a link to SCALE (etc.) draft to the ML for help
  3. lamby to make it very explicit we're solititing submissions (w/no deadline)
  4. HW42 to respond to joschs mail re. sponsorship of a new package and/or adding to devscripts or similar
  5. lamby to create new -bugs list, etc., update usertags/templates, etc.
  6. (lamby to not update usertags)
  7. deki to clean up usertags


Action items, by person

  1. deki
    1. deki to clean up usertags
  2. HW42
    1. HW42 to respond to joschs mail re. sponsorship of a new package and/or adding to devscripts or similar
  3. infinity0
    1. infinity0 To move tasks.git to plain text
  4. lamby
    1. lamby to make it very explicit we're solititing submissions (w/no deadline)
    2. lamby to create new -bugs list, etc., update usertags/templates, etc.
    3. (lamby to not update usertags)
  5. vagrantc
    1. vagrantc to send a link to SCALE (etc.) draft to the ML for help


People present (lines said)

  1. lamby (112)
  2. h01ger (94)
  3. vagrantc (39)
  4. HW42 (28)
  5. deki (22)
  6. emaste (19)
  7. infinity0 (15)
  8. spectranaut (5)
  9. neverpanic (3)
  10. MeetBot (2)
  11. boklm (1)


Generated by MeetBot 0.1.4.